Search This thread

ramkey4u

New member
Jul 27, 2020
4
0
Sony Xperia E3
POCO M2 Pro
I'm unable to flash my Sony Xperia E3 (D2212) using flash tool. I done it successfully earlier and then I unlocked the bootloader. From then onward phone didn't booted up so I again tried to flash with existing ROM but the phone does not entering into flashmode, and below is the log from Flashtool

07/047/2021 19:47:12 - INFO - Flashtool Version 0.9.22.3 built on 08-06-2016 22:30:00
07/047/2021 19:47:12 - INFO - Executing search strategies to find proxy selector
07/047/2021 19:47:12 - INFO - No proxy found for IE. Trying next one
07/047/2021 19:47:12 - INFO - Strategy firefox failed trying next one : No Firefox installation found
07/047/2021 19:47:12 - INFO - No proxy found for java. Trying next one
07/047/2021 19:47:12 - INFO - Syncing devices from github
07/047/2021 19:47:13 - INFO - Opening devices repository.
07/047/2021 19:47:15 - INFO - Scanning devices folder for changes.
07/048/2021 19:48:06 - INFO - Pulling changes from github.
07/048/2021 19:48:09 - INFO - Quietly closing devices repository.
07/048/2021 19:48:09 - INFO - Devices sync finished.
07/048/2021 19:48:09 - INFO - Loading devices database
07/048/2021 19:48:09 - INFO - Loaded 131 devices
07/048/2021 19:48:09 - INFO - Starting phone detection
07/048/2021 19:48:18 - INFO - Device disconnected
07/048/2021 19:48:53 - INFO - Selected Bundle for Sony Xperia E3(D2212). FW release : 18.5.B.0.26. Customization : Customized MEA
07/048/2021 19:48:53 - INFO - Preparing files for flashing
07/000/2021 20:00:02 - INFO - Please connect your device into flashmode.
07/001/2021 20:01:46 - INFO - Device connected with USB debugging off
07/001/2021 20:01:46 - INFO - For 2011 devices line, be sure you are not in MTP mode
07/002/2021 20:02:32 - INFO - Device disconnected
07/002/2021 20:02:47 - INFO - Device connected with USB debugging off
07/002/2021 20:02:47 - INFO - For 2011 devices line, be sure you are not in MTP mode
07/002/2021 20:02:48 - INFO - Device disconnected
07/002/2021 20:02:49 - INFO - Device connected with USB debugging off
07/002/2021 20:02:49 - INFO - For 2011 devices line, be sure you are not in MTP mode
07/003/2021 20:03:03 - INFO - Device disconnected

When I'm trying to connect in Flashmode (By pressing volume down button and connecting to PC with USB cable) blue LED is not blinking and green LED blinking. Strucked up in the image shown below. Can any one help me with issue. How can I make my phone to work again?
 

Attachments

  • test.jpg
    test.jpg
    248.2 KB · Views: 7

Brummbude

Member
Jun 10, 2012
37
8
Got the same Problem.
Fastboot is working. Flashboot mode not.

Setting the phone into Flashboot mode keeps Windows telling me, that the USB device could not proberly set up.