[uncontinued]HOWTO stock|Lenovo Yoga Tablet 8"/10"[4.2.2] + Easy KITKAT[4.4.2] ROOT!

Search This thread

[.::MDT::.]

Senior Member
May 20, 2012
358
45
Huawei P40
I'm having this issue too. Did you get any solution for it?

@Zoli5 @rfcgreg @Good__Guy
Same problem here... after 4 (amazing) years together, my Yoga tablet died (again!) :rolleyes:

This time I am not not able to flash it, it stucks at 35% with error:
s_da_sdmmc_write_failed 3149

Running a EMMC TEST (with Dedicated Pattern Test option checked) returns the following
Code:
===============	Memory Detection Report	 ===============

Internal RAM:

	Size = 0x00020000 (128KB)

External RAM:

	Type = DRAM

	Size = 0x40000000 (1024MB/8192Mb)

NAND Flash:

	ERROR: NAND Flash was not detected!

EMMC :

	 EMMC_PART_BOOT1 	Size = 0x0000000000200000(2MB)
	 EMMC_PART_BOOT2 	Size = 0x0000000000200000(2MB)
	 EMMC_PART_RPMB 	Size = 0x0000000000020000(0MB)
	 EMMC_PART_GP1 	Size = 0x0000000000000000(0MB)
	 EMMC_PART_GP2 	Size = 0x0000000000000000(0MB)
	 EMMC_PART_GP3 	Size = 0x0000000000000000(0MB)
	 EMMC_PART_GP4 	Size = 0x0000000000000000(0MB)
	 EMMC_PART_USER 	Size = 0x00000003A3E00000(14910MB)

============		 EMMC Test		 ============

EMMC Pattern Test(0x5A5A):
(0x00420800),(0x00421000),(0x00421800),(0x00422000),(0x00422800),(0x00423000),(0x00423800),(0x00424000),(0x00424800),(0x00425000),(0x00425800),(0x00426000),(0x00426800),(0x00427000),(0x00427800),(0x00428000),(0x00428800),(0x00429000),(0x00429800),(0x0042A000),(0x0042A800),(0x0042B000),(0x0042B800),(0x0042C000),(0x0042C800),(0x0042D000),(0x0042D800),(0x0042E000),(0x0042E800),(0x0042F000),(0x0042F800),(0x00430000),(0x00430800),(0x00431000),(0x00431800),(0x00432000),(0x00432800),(0x00433000),(0x00433800),(0x00434000),(0x00434800),(0x00435000),(0x00435800),(0x00436000),(0x00436800),(0x00437000),(0x00437800),(0x00438000),(0x00438800),(0x00439000),(0x00439800),(0x0043A000),(0x0043A800),(0x0043B000),(0x0043B800),(0x0043C000),(0x0043C800),(0x0043D000),(0x0043D800),(0x0043E000),(0x0043E800),(0x0043F000),(0x0043F800),(0x00440000),(0x00440800),(0x00441000),(0x00441800),(0x00442000),(0x00442800),(0x00443000),(0x00443800),(0x00444000),(0x00444800),(0x00445000),(0x00445800),(0x00446000),(0x00446800),(0x00447000),(0x00447800),(0x00448000),(0x00448800),(0x00449000),(0x00449800),(0x0044A000),(0x0044A800),(0x0044B000),(0x0044B800),(0x0044C000),(0x0044C800),(0x0044D000),(0x0044D800),(0x0044E000),(0x0044E800),(0x0044F000),(0x0044F800),(0x00450000),(0x00450800),(0x00451000),(0x00451800),(0x00452000),(0x00452800),(0x00453000),(0x00453800),(0x00454000),(0x00454800),(0x00455000),(0x00455800),(0x00456000),(0x00456800),(0x00457000),(0x00457800),(0x00458000),(0x00458800),(0x00459000),(0x00459800),(0x0045A000),(0x0045A800),(0x0045B000),(0x0045B800),(0x0045C000),(0x0045C800),(0x0045D000),(0x0045D800),(0x0045E000),(0x0045E800),(0x0045F000),(0x0045F800),(0x00460000),(0x00460800),(0x00461000),(0x00461800),(0x00462000),(0x00462800),(0x00463000),(0x00463800),(0x00464000),(0x00464800),(0x00465000),(0x00465800),(0x00466000),(0x00466800),(0x00467000),(0x00467800),(0x00468000),(0x00468800),(0x00469000),(0x00469800),(0x0046A000),(0x0046A800),(0x0046B000),(0x0046B800),(0x0046C000),(0x0046C800),(0x0046D000),(0x0046D800),(0x0046E000),(0x0046E800),(0x0046F000),(0x0046F800),(0x00470000),(0x00470800),(0x00471000),(0x00471800),(0x00472000),(0x00472800),(0x00473000),(0x00473800),(0x00474000),(0x00474800),(0x00475000),(0x00475800),(0x00476000),(0x00476800),(0x00477000),(0x00477800),(0x00478000),(0x00478800),(0x00479000),(0x00479800),(0x0047A000),(0x0047A800),(0x0047B000),(0x0047B800),(0x0047C000),(0x0047C800),(0x0047D000),(0x0047D800),(0x0047E000),(0x0047E800),(0x0047F000),(0x0047F800),(0x00480000),(0x00480800),(0x00481000),(0x00481800),(0x00482000),(0x00482800),(0x00483000),(0x00483800),(0x00484000),(0x00484800),(0x00485000),(0x00485800),(0x00486000),(0x00486800),(0x00487000),(0x00487800),(0x00488000),(0x00488800),(0x00489000),(0x00489800),(0x0048A000),(0x0048A800),(0x0048B000),(0x0048B800),(0x0048C000),(0x0048C800),(0x0048D000),(0x0048D800),(0x0048E000),(0x0048E800),(0x0048F000),(0x0048F800),(0x00490000),(0x00490800),(0x00491000),(0x00491800),(0x00492000),(0x00492800),(0x00493000),(0x00493800),(0x00494000),(0x00494800),(0x00495000),(0x00495800),(0x00496000),(0x00496800),(0x00497000),(0x00497800),(0x00498000),(0x00498800),(0x00499000),(0x00499800),(0x0049A000),(0x0049A800),(0x0049B000),(0x0049B800),(0x0049C000),(0x0049C800),(0x0049D000),(0x0049D800),(0x0049E000),(0x0049E800),(0x0049F000),(0x0049F800),(0x004A0000),(0x004A0800),(0x004A1000),(0x004A1800),(0x004A2000),(0x004A2800),(0x004A3000),(0x004A3800),(0x004A4000),(0x004A4800),(0x004A5000),(0x004A5800),(0x004A6000),(0x004A6800),(0x004A7000),(0x004A7800),(0x004A8000),(0x004A8800),(0x004A9000),(0x004A9800),(0x004AA000),(0x004AA800),(0x004AB000),(0x004AB800),(0x004AC000),(0x004AC800),(0x004AD000),(0x004AD800),(0x004AE000),(0x004AE800),(0x004AF000),(0x004AF800),(0x004B0000),(0x004B0800),(0x004B1000),(0x004B1800),(0x004B2000),(0x004B2800),(0x004B3000),(0x004B3800),(0x004B4000),(0x004B4800),(0x004B5000),(0x004B5800),(0x004B6000),(0x004B6800),(0x004B7000),(0x004B7800),(0x004B8000),(0x004B8800),(0x004B9000),(0x004B9800),(0x004BA000),(0x004BA800),(0x004BB000),(0x004BB800),(0x004BC000),(0x004BC800),(0x004BD000),(0x004BD800),(0x004BE000),(0x004BE800),(0x004BF000),(0x004BF800),(0x004C0000),(0x004C0800),(0x004C1000),(0x004C1800),(0x004C2000),(0x004C2800),(0x004C3000),(0x004C3800),(0x004C4000),(0x004C4800),(0x004C5000),(0x004C5800),(0x004C6000),(0x004C6800),(0x004C7000),(0x004C7800),(0x004C8000),(0x004C8800),(0x004C9000),(0x004C9800),(0x004CA000),(0x004CA800),(0x004CB000),(0x004CB800),(0x004CC000),(0x004CC800),(0x004CD000),(0x004CD800),(0x004CE000),(0x004CE800),(0x004CF000),(0x004CF800),(0x004D0000),(0x004D0800),(0x004D1000),(0x004D1800),(0x004D2000),(0x004D2800),(0x004D3000),(0x004D3800),(0x004D4000),(0x004D4800),(0x004D5000),(0x004D5800),(0x004D6000),(0x004D6800),(0x004D7000),(0x004D7800),(0x004D8000),(0x004D8800),(0x004D9000),(0x004D9800),(0x004DA000),(0x004DA800),(0x004DB000),(0x004DB800),(0x004DC000),(0x004DC800),(0x004DD000),(0x004DD800),(0x004DE000),(0x004DE800),(0x004DF000),(0x004DF800),(0x004E0000),(0x004E0800),(0x004E1000),(0x004E1800),(0x004E2000),(0x004E2800),(0x004E3000),(0x004E3800),(0x004E4000),(0x004E4800),(0x004E5000),(0x004E5800),(0x004E6000),(0x004E6800),(0x004E7000),(0x004E7800),(0x004E8000),(0x004E8800),(0x004E9000),(0x004E9800),(0x004EA000),(0x004EA800),(0x004EB000),(0x004EB800),(0x004EC000),(0x004EC800),(0x004ED000),(0x004ED800),(0x004EE000),(0x004EE800),(0x004EF000),(0x004EF800),(0x004F0000),(0x004F0800),(0x004F1000),(0x004F1800),(0x004F2000),(0x004F2800),(0x004F3000),(0x004F3800),(0x004F4000),(0x004F4800),(0x004F5000),(0x004F5800),(0x004F6000),(0x004F6800),(0x004F7000),(0x004F7800),(0x004F8000),(0x004F8800),(0x004F9000),(0x004F9800),(0x004FA000),(0x004FA800),(0x004FB000),(0x004FB800),(0x004FC000),(0x004FC800),(0x004FD000),(0x004FD800),(0x004FE000),(0x004FE800),(0x004FF000),(0x004FF800),(0x00500000),(0x00500800),(0x00501000),(0x00501800),(0x00502000),(0x00502800),(0x00503000),(0x00503800),(0x00504000),(0x00504800),(0x00505000),(0x00505800),(0x00506000),(0x00506800),(0x00507000),(0x00507800),(0x00508000),(0x00508800),(0x00509000),(0x00509800),(0x0050A000),(0x0050A800),(0x0050B000),(0x0050B800),(0x0050C000),(0x0050C800),(0x0050D000),(0x0050D800),(0x0050E000),(0x0050E800),(0x0050F000),(0x0050F800),(0x00510000),(0x00510800),(0x00511000),(0x00511800),(0x00512000),(0x00512800),(0x00513000),(0x00513800),(0x00514000),(0x00514800),(0x00515000),(0x00515800),(0x00516000),(0x00516800),(0x00517000),(0x00517800),(0x00518000),(0x00518800),(0x00519000),(0x00519800),(0x0051A000),(0x0051A800),(0x0051B000),(0x0051B800),(0x0051C000),(0x0051C800),(0x0051D000),(0x0051D800),(0x0051E000),(0x0051E800),(0x0051F000),(0x0051F800),(0x00520000),(0x00520800),(0x00521000),(0x00521800),(0x00522000),(0x00522800),(0x00523000),(0x00523800),(0x00524000),(0x00524800),(0x00525000),(0x00525800),(0x00526000),(0x00526800),(0x00527000),(0x00527800),(0x00528000),(0x00528800),(0x00529000),(0x00529800),(0x0052A000),(0x0052A800),(0x0052B000),(0x0052B800),(0x0052C000),(0x0052C800),(0x0052D000),(0x0052D800),(0x0052E000),(0x0052E800),(0x0052F000),(0x0052F800),(0x00530000),(0x00530800),(0x00531000),(0x00531800),(0x00532000),(0x00532800),(0x00533000),(0x00533800),(0x00534000),(0x00534800),(0x00535000),(0x00535800),(0x00536000),(0x00536800),(0x00537000),(0x00537800),(0x00538000),(0x00538800),(0x00539000),(0x00539800),(0x0053A000),(0x0053A800),(0x0053B000),(0x0053B800),(0x0053C000),(0x0053C800),(0x0053D000),(0x0053D800),(0x0053E000),(0x0053E800),(0x0053F000),(0x0053F800),(0x00540000),(0x00540800),(0x00541000),(0x00541800),(0x00542000),(0x00542800),(0x00543000),(0x00543800),(0x00544000),(0x00544800),(0x00545000),(0x00545800),(0x00546000),(0x00546800),(0x00547000),(0x00547800),(0x00548000),(0x00548800),(0x00549000),(0x00549800),(0x0054A000),(0x0054A800),(0x0054B000),(0x0054B800),(0x0054C000),(0x0054C800),(0x0054D000),(0x0054D800),(0x0054E000),(0x0054E800),(0x0054F000),(0x0054F800),(0x00550000),(0x00550800),(0x00551000),(0x00551800),(0x00552000),(0x00552800),(0x00553000),(0x00553800),(0x00554000),(0x00554800),(0x00555000),(0x00555800),(0x00556000),(0x00556800),(0x00557000),(0x00557800),(0x00558000),(0x00558800),(0x00559000),(0x00559800),(0x0055A000),(0x0055A800),(0x0055B000),(0x0055B800),(0x0055C000),(0x0055C800),(0x0055D000),(0x0055D800),(0x0055E000),(0x0055E800),(0x0055F000),(0x0055F800),(0x00560000),(0x00560800),(0x00561000),(0x00561800),(0x00562000),(0x00562800),(0x00563000),(0x00563800),(0x00564000),(0x00564800),(0x00565000),(0x00565800),(0x00566000),(0x00566800),(0x00567000),(0x00567800),(0x00568000),(0x00568800),(0x00569000),(0x00569800),(0x0056A000),(0x0056A800),(0x0056B000),(0x0056B800),(0x0056C000),(0x0056C800),(0x0056D000),(0x0056D800),(0x0056E000),(0x0056E800),(0x0056F000),(0x0056F800),(0x00570000),(0x00570800),(0x00571000),(0x00571800),(0x00572000),(0x00572800),(0x00573000),(0x00573800),(0x00574000),(0x00574800),(0x00575000),(0x00575800),(0x00576000),(0x00576800),(0x00577000),(0x00577800),(0x00578000),(0x00578800),(0x00579000),(0x00579800),(0x0057A000),(0x0057A800),(0x0057B000),(0x0057B800),(0x0057C000),(0x0057C800),(0x0057D000),(0x0057D800),(0x0057E000),(0x0057E800),(0x0057F000),(0x0057F800),(0x00580000),(0x00580800),(0x00581000),(0x00581800),(0x00582000),(0x00582800),(0x00583000),(0x00583800),(0x00584000),(0x00584800),(0x00585000),(0x00585800),(0x00586000),(0x00586800),(0x00587000),(0x00587800),(0x00588000),(0x00588800),(0x00589000),(0x00589800),(0x0058A000),(0x0058A800),(0x0058B000),(0x0058B800),(0x0058C000),(0x0058C800),(0x0058D000),(0x0058D800),(0x0058E000),(0x0058E800),(0x0058F000),(0x0058F800),(0x00590000),(0x00590800),(0x00591000),(0x00591800),(0x00592000),(0x00592800),(0x00593000),(0x00593800),(0x00594000),(0x00594800),(0x00595000),(0x00595800),(0x00596000),(0x00596800),(0x00597000),(0x00597800),(0x00598000),(0x00598800),(0x00599000),(0x00599800),(0x0059A000),(0x0059A800),(0x0059B000),(0x0059B800),(0x0059C000),(0x0059C800),(0x0059D000),(0x0059D800),(0x0059E000),(0x0059E800),(0x0059F000),(0x0059F800),
FAILED!!


It seems like this time the EMMC chip is definitely dead.
Any ideas/help on this?
Has anyone managed to fix/change the EMMC (if it's worth it!)?

Thanks a lot
 

teredactle

New member
Jan 20, 2014
3
0
This is an old thread, hopefully someone can help.

I have the 10" Yoga B6000 and it repeatedly crashes on "android_phone" app once started, like it's over and over non-stop I can't use the tablet any longer. So I decided to flash it back with the ROM from the Russian forums.

Got Flash Tool, drivers, a Win7 computer. All is working fine, the flashtool load the ROM, but when I restart the tablet, it's like nothing happened, I don't get any prompt to select language like a new tablet factory reset, nothing, it just boots back into the old screen with "android_phone" app just in a constant crash loop.

Am I missing some step here? followed this aluk4rd.wordpress .com/2014/09/08/an-easy-guide-for-restoring-your-stock-4-2-2-firmware-on-your-lenovo-yoga-tablets-8-and-10-b6000-and-b8000/[/url] till I get the green circle which would indicate a success, but I don't get any prompt to reconfigure once booted.

**The other minor issue that is in fact addressed at the above link, is the FAC file (which in all other tutorials is also unchecked but noone mentions it).

I'm just trying to restore this tablet to simply use it for Fotoo (live photo frame) and nothing else, especially since it has the built in stand, it's perfect for that, and pretty much useless for much else. :)

HELP PLEASE!
 

gullala

Member
Feb 18, 2012
9
2
@aluk4rd thanks for your effort. It's been a long time you are posted the fix. I did not know you are going to answer me or anyone here in the thread going to help me or not. But I am somthing wearied here.

I am attaching the Screen shots.
I received the tab from a friend. As I know little stuff about flashing and all. The tab keep bootloop all the times.

24vjosg.jpg

While in the boot looping it first erresing something then the android dead symbol is showing then it again booting up with the same process.

Now what I am thinking how I go with the No. 3 Turn off your device and unplug it from USB (if its pluged in). It cannot turn off :(


2z7l6pk.jpg


Any help is highly appreciated. Thanks in advance.
Regards

Triggered from RN5pro




I had the same issue with my lenovo yoga 8..... It was very nice tablet in the 1st year but then it became a crap as i got the same issue again and again.
What I have done is......make sure tablet is powered off. If not press and hold power button till the screen get black then immediately release the button......Lets assume all necessary drivers are installed properly.....
1. Now open SP_Flash_Tool_v3.1336.0.198 (Version that i used successfully).
2. Select Scatter file from Rom folder.
3. Click on format and select the option with "Format whole flash except bootloader" and click OK.
4. Connect your tablet with USB cable and press volume up key or power + volume up key for 1 sec and release.
5. Flashtool will format the device, when green circle appears, close it and disconnect the tablet.
6. Now click on download and repeat step 4 to connect the USB cable..
7. Ignore any message from flashtool and continue....flashtool will start flashing....after successful completion....green circle will appear....close it and disconnect the tablet....Power it up....wait and be patient to boot the tablet.....
Its done.
 
  • Like
Reactions: amitroutray

concorde777

New member
May 20, 2021
1
1
Hi all, I'm already on kitkat 4.4.2 on a Lenovo B6000-F. I absolutely need to upgrade to minimum 5.0 to be able to run an application for my old father. I'm not a pro and not a absolute beginner either but I would need to follow a full and detailed upgrade procedure. Can someone line me up in the right direction ? Not forgetting to tell me which file (or apps) I would need to download....Thanks very much.
 
  • Like
Reactions: luka2021

luka2021

New member
May 7, 2021
1
0
Hi all, I'm already on kitkat 4.4.2 on a Lenovo B6000-F. I absolutely need to upgrade to minimum 5.0 to be able to run an application for my old father. I'm not a pro and not a absolute beginner either but I would need to follow a full and detailed upgrade procedure. Can someone line me up in the right direction ? Not forgetting to tell me which file (or apps) I would need to download....Thanks very much.
Sorry, I can' help you. I have the same problem. You can install on the some old devices like Sony Tablet Z Lineage OS but for the Yoga Tablet B6000-F I didn't found a custom rom of this alternative OS.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 25
    [uncontinued]HOWTO stock|Lenovo Yoga Tablet 8"/10"[4.2.2] + Easy KITKAT[4.4.2] ROOT!

    EDIT:Since my device died in my bathroom, I cannot continue the support for this thread!!!

    This is a guide for restoring the stock Lenovo Yoga Tablet 8 (B6000) and Lenovo Yoga Tablet 10 (B8000) ROMs [Android 4.2.2] (not for Lenovo Yoga Tablet 10hd+)​

    To root your KitKat Yoga go to the second post.[*]​

    This guide is just a translation from russian Lenovo forum.
    All credits belongs to them. All image - rights belongs to them too.​

    Code:
     * Your warranty is now void.
     *
     * I am not responsible for bricked devices, dead SD cards,
     * thermonuclear war, or you getting fired because the alarm app failed. Please
     * do some research before flashing it! YOU are choosing to make these 
     * modifications.
     * This should be the last option, you'll do, if your device is soft-briked 
     * or the software
     * is too damaged (from rooting etc)
     */

    Russian was my native language once (now I'm living in germany and my russian "skills" are little bit lower ;) ) And my english isn't very good too. So if yo don't understand what i mean, just ask in PM.

    Versions: 4.2.2 Android for 8" and 10" Yoga Tablets (WIFI, 3G and WW_CALL)
    ROM: Official Lenovo
    OS: Android 4.2
    Languages: Multilanguage (chinese, english, german, spanish, italian, etc
    This guide works only with Windows (XP, Vista, 7, 8)



    lenovo-yoga-tablet-1.jpg

    At first let's begin with the ROM - download itself. There are different versions of those tablets, so choose wisely ;)
    I'll post only the Android 4.2.2 versions of the rooms, if you want, you can update them by yourself with the OTA. It is because at the moment you can root the JB - version more easily. (FRAMAROOT for 4.2.2 Jelly Bean versions only!!)

    You have to register on this forum for download - permissions!!

    Lenovo Yoga Tablet 8":

    Lenovo Yoga Tablet 10":


    for download click on the green button on the top right side:
    russ_down.png



    Now, whyle you are downloading the ROM, lets look at the drivers you'll need.

    At first you need Lenovo USB Driver [from this site] version 1.00.11. 9,28mb

    Next step youl need some other drivers and tools:


    for installing unsigned drives on Windows 8, follow the guide below:

    1. Get access to Startup Options: HOWTO - Method 2 is the easiest way for me ;)
    2. Once you are there (After a restart) you have to choose number 7 (Disable driver signature enforcement)
      win_opt_1.jpg
    3. When you install unsigned driver after it, windows is allways asking you this:
      win_opt_2.jpg
      - install this driver anyway ;)



    What do you need:
    • At least 30% of battery
    • All Driver from above and unzipped driwer for "Download mode"
    • time

    Now let's begin.

    1. Install the USB driver.
    2. Unzip The ROM and put it on your desktop.
    3. Turn off your device and unplug it from USB (if its pluged in).
    4. for Windows 7/Windows Vista/Windows XP: Install the SP Flash Tool Driver Auto Installer from above and jump to step 7.
    5. go to "Device Manager (link for short guide)
    6. now when you are in your device manager it'll be a little bit tricky. When you NOW plug in your device (it have to be turned off), a new "unknown" device will appear. It will be there only for a few seconds, so you habe to be quick. RIGHT-Click on this unknown device and then go to "Update driver" in preferences. Then choose the driver you had downloaded and unzippt on your desktop. Thats it!
    7. Now start the FlashTool.exe, (I think which you'll find in your unzipped ROM in the "Upgrade tool" folder. And plug in your device (micro USB)).
    8. 1.jpg

    9. Click on "Scatter loading" (like on the image above). Then go to your ROM (you know, on your desktop) and in folder "target_bin" choose this file: "MT6577_Android_scatter_emmc.txt" (I am nbot shure if its the same name on all ROMs, but it has to be something with "scatter" in its name.
    10. Click on "DA DL ALL WITH Cheksum" (without it, the device wont start after flashing and you have to flash all again) you'll see it on the pictures below:
    11. 2.jpg

    12. The "FAC" - file will be propably not checked.
      3.png

      Just choose it in your ROM folder by yourself in target_bin folder:
      4.png

    13. Click on "Firmware -> Upgrade"
      5.jpg

    14. Then you'll see some pink lines loading. When the lines bekame yellow, you can skip the next step.
    15. It can be, that after the pink lines the Flash Tool will stop and nothing will happen then. If it keeps for one minute you have to unplug your device for 30 seconds and than just plug in again. NOTHING ELSE!!!
    16. When the green lines appears, just wait till its finished. You'll see it, when the green circle appears:
      6.jpg

    17. Unplug your device and restart. Don't panik, its multilingual and your language will be there (for shure), just click on the rigt chinese words in the first window which appears and scroll up.

    After that you can easiely update your tablet to 4.4.2 with the OTA ;)


    Happy flashing =)
    5
    Easy Root your 4.4.2 KitKat ROM

    HOWTO Root your 4.4.2 ROM:



    At first you have to know, whats behind all the followigng steps.

    It is not that easy to root this device with KitKat (at least at the moment).
    1. At first you have to install an app, which uses a hack and pushs a file in /system.
    2. next you start the installed app (which is in /system now) and with this app (Kinguser) you'll have Root rights
    3. most users dont believe in chinese root apps. So you have to install an another Rootapp, the best is SuperSU (link ist below)
    4. After you allow SuperSU the root rights, you can just uninstall the other two apps and enjoy the happiness of beeing rooted ;)



    Now let's beginn:

    1. Just download and install this file: Root_genious_General.apk

    2. It will install a small tool, which can root your tablet. And it installs "Kinguser"
    nebw4o.jpg
    . It will ask you, to update your ROOT(1.0.23) to ROOT (1.1.33). It will be in chinese, just chose the right button and allow to update this tool.

    2nhfb84.jpg



    3. A circle will appear with "ROOT" in it. "Push" the button and magic will happen ;) (a progress bar) An yellow window will appear, in chinese, but you'll see, if it was a success ;) then you'll see Kinguser installed on your device. (if it don't works for the first time, just try it again)

    1zgddnk.jpg


    4. After that you need to reboot your device and download and install "SuperSU" from PlayStore.

    5. Install SuperSU and then Kinguser will aks you, if you will allow SuperSU root rights. Chose "Yes" and now you have the rootrights. IF IT DOESN'T you have to reboot your device several times (don't know why, I needed several reboots and then it worked)

    NOTE: I don't really know why, but it seems, like Kinguser do not recognize, that it has root permissions at the first time. I had to turn off the permission in Kinguser options, restart and give Kinguser the root permissions again, than restart again. Just play a little arround with whis option of Kinguser. Somehow it will work than. I had to do the game twice, and it worked both times. But really don't know why. :rolleyes:

    6. After that you need to update your binaries in SuperSU and reboot your device.

    143ia8g.jpg


    7. Then you can uninstall both chinese APPs (Kanguser can just be uninstalled with Titanium Backup) and you are rooted then :)
    3
    Hi, thanks for your post !

    I can't go after the number 14 :/

    ......


    I put the inf file in C:/windows/inf ...


    .....

    I am not really shure, but I think its the step 6, what caused the problem. The drivers have to be installed manually, when you are plug in your device. it's not enough to "put" them somewhere. try to do this step by step, like i tried to translate :D

    You open your device manager, turn your device OFF, plug it then on USB and than watch, when they appears a new device. very quick (you have 1-3 seconds I think), rightclick on it and than go to "Propperties", or "options" (dont really know what there is in your language ;) ). then "Update your drivers" and then choose the drivers manually. I hope it will help.
    3
    Waou, fast reply !
    This is OK now, I don't know why, I restart the tablet and the software begin the work !
    Now it's reboot and I have to choose my langage, thanks for all !

    have a night shift right now :D ;)

    you are welcome! ;)
    2
    hi,

    i'm stuck when the green circle appeared...


    Capture.JPG



    i stuck for more than 20 minutes...

    what should i do?

    redo whole process or wait for it?



    NOOOOOOO!

    green circle is good ;) it means you are ready. close the circle, close the software, unplug your device and start it ;)