Unlock Mi Account | This device is locked | Redmi 8 | help needed because no access to sim card

Search This thread
D

Deleted member 3209947

Guest
Hi all,

i have spent a couple of days and do not find any solution. Issue: My phone is locked. See attached photo. Why? I bought this phone in Jan 2020 in ebay. The seller didn´t remove his Mi account and I used the phone with his account. I still own the invoice and the packing box etc with IMEI informations. Last week i tried to make a hard reset via recovery mode because i have had an virus on phone. No the device ist locked because i don´t have the Mi Password.

Data:
IMEIs:
863384044067159
863384044067167
Unlock code: YT947Y063103

What I have tested so far:
- contact [email protected] -> only standard email, please use password reset function
-> I also tried the identity function with all data from the seller (including old email etc.), but request was rejected multiple times

- different unlock tools MAD_Unlock_Tool_v1.0, MI UNLOCKER ALL in 1, MiAccountUnlock-Tool, ... -> no function

- Account unlock tool shows the following information:
Detecting DEVICE INTERFACE Ok
Loading INFORMATION Ok
● Brand - olive_eea_global
● Version - 10
● Miui Version - V11.0.3.0.QCNEUXM
● Branch - F
● Language - de
● Region - DE
● Carrier - unknown

- Unfortunately, I cannot boot in fastboot mode. I think this is related to one failed attempt in unlock tool
Vol down + power on never results in fastboot mode. Recovery mode is still possible

- I tried to contact the seller. He is still responsible on his old phone number, used for mi account. But, he has no access to sim card, because is unable to reset password. I don´t know why, honestly

- Different glitch/bug videos in youtube for unlock bypass -> there are all fake

- TWRP install (fastboot mode was possible yesterday) -> not possible because bootloader is locked

What can I do? I have all the official documents (invoice, box, ...) but there is no possible way to use this phone again. Any suggestions? I can provide invoice photos in private chat. Phone is not stolen! I am the owner of this phone.
 

Attachments

  • 1609416033923.jpg
    1609416033923.jpg
    1 MB · Views: 1,258
Last edited by a moderator:
D

Deleted member 3209947

Guest
Updates: I am still struggling.

There is a nearly similar post on XDA, but the person has never got feedback.
This tool did not work for me. One idea from my side. Would it be helpful to downgrade the OS for bypass function? Any suggestions? Process should be possible in MiFlash.