Unofficial CrDroid v7.0 Android 11

maxgrass

Member
Aug 24, 2011
9
0
31
After trying to create a backup with seedvault to an external usb seedvault hanged/crashed and not won't even show in the backup-provider-select after some restarts.
Had a exfat usb first which was recognized as "needs-to-be-formatted for use".
Anyone experienced similar issues?
 

blayzedeville

New member
Jul 10, 2018
3
0
1
Hey! Great ROM, I'm really loving it.

Just want to know if anyone has had issues with no audio coming from the device since installing the Jan 19th 2021 build.

I've tried different Gapps packages, as well as clean and dirty flashing, but the result still ends up the same. I also tried installing Tuned Kernel, but that put me in a bootloop, so that was a dead end too.

Edit: attached log
 

Attachments

Last edited:

rhewins2268

Senior Member
Oct 28, 2011
545
211
73
47
Livermore Falls
www.youtube.com
Loving this rom! Thank you sir!!!
Noticed a bug with At a Glance.
Can't change Celcius to fahrenheit. Or you can change it but it does not change. Stays on Celcius. If i use the google widget at a glance instead of the built in version, it works fine.
 
Last edited:
  • Like
Reactions: pmduper

Droid9684

Senior Member
May 9, 2011
398
25
48
Tried this rom but it keeps boot looping. Did not install gapps or anything else just the rom itself. G900V KLTE. Every so often it will boot into system but then boot loops again.

Ok and now its fine? Strange! Stock camera does not have storage option for external sd card. I saw the same thing in Lineage 18. Why?
 

Rahbar11

Senior Member
Oct 15, 2019
96
61
18
The oldest issue of S5: Bluetooth disconnection problem, is now fixed in this latest build.

I think the developer isn't aware of that, this problem existed for everyone since years and we all wanted it to be fixed, that's why he didn't mentioned it in changelog.

I've tested it myself and others tested it too. It's totally fixed now.
 
  • Like
Reactions: pmduper

topecorm

Member
Jan 15, 2016
34
13
28
I like crDroid very much but on my klte it endlessly bootloops when I attempt to encrypt it after the first boot, even without Secure Startup.