Unofficial LineageOS 19.1 Android 12L

Search This thread

hk133hk

Member
Mar 30, 2022
24
3
Gapps can't be installed even with clean flashing

View attachment 5591645
I have similar problem, and not just my i9506, I have a LG G3 F400 having the same problem too, it also warns me that system partition could not mount (Aborted). the solution for i9506 I found out now is to install other recovery, I tried OrangeFox recovery from this post:

just install it by TWRP, and GApps install works fine for me.

I am now testing if reinstall the TWRP could solve this problem, I wondering this might be the problem of installing recovery first time.

--- update ---

tried different ways to flash, tested by i9506 korea version: (When I flash TWRP again, I use the .img file extract from the original .tar file, and flash it by putting the file to the phone internal storage, then install the .img by the recovery, not using Odin)

1.flash TWRP -- flash TWRP again -- install MindTheGapps -- failed



2.flash TWRP -- flash OrangeFox -- flash TWRP again -- install MindTheGapps -- failed



Then I go back to OrangeFox again, and install MindTheGapps, success.



Conclusion: Don’t use TWRP on i9506.
 
Last edited:

khalvat

Senior Member
Apr 10, 2015
334
1,153
I have a problem with the connection via mobile data. Does anyone else have the problem?
All working here.What's your problam? It's can't connect to internet or can't connect to 4g or what? Also do you have this problam with all build of LOS 19? And can you send a logcat?
 

thorti1

Member
Jul 25, 2019
25
6
All working here.What's your problam? It's can't connect to internet or can't connect to 4g or what? Also do you have this problam with all build of LOS 19? And can you send a logcat?
The connection over WLAN to internet is ok but the is no connection over 4G. In other versions of LOS 19 there were no problems with mobile data. Also in android 12 for the I9505 the connection works fine but not for the I9506. In one file there is the logcat and in 4 other files you see the difference between the I9505 an the I9506.
 

Attachments

  • logcat_I9506.txt
    7 KB · Views: 9
  • Screenshot_2_I9506.png
    Screenshot_2_I9506.png
    92.3 KB · Views: 21
  • Screenshot_1_I9505.png
    Screenshot_1_I9505.png
    108.1 KB · Views: 20
  • Screenshot_1_I9506.png
    Screenshot_1_I9506.png
    118.7 KB · Views: 21
  • Screenshot_2_I9505.png
    Screenshot_2_I9505.png
    104.2 KB · Views: 23

moazzemhb

New member
Feb 13, 2015
2
0
The connection over WLAN to internet is ok but the is no connection over 4G. In other versions of LOS 19 there were no problems with mobile data. Also in android 12 for the I9505 the connection works fine but not for the I9506. In one file there is the logcat and in 4 other files you see the difference between the I9505 an the I9506.
I have the same problem. Wifi works just fine. But Mobile data doesn't work.
 

khalvat

Senior Member
Apr 10, 2015
334
1,153
The connection over WLAN to internet is ok but the is no connection over 4G. In other versions of LOS 19 there were no problems with mobile data. Also in android 12 for the I9505 the connection works fine but not for the I9506. In one file there is the logcat and in 4 other files you see the difference between the I9505 an the I9506.
I have the same problem. Wifi works just fine. But Mobile data doesn't work.
Yes, I can't connect to 3G in Korea either.
Build 2022-06-24

Please test new build
 
  • Like
Reactions: ze7zez

thorti1

Member
Jul 25, 2019
25
6
Thank you for the new build. I have test it, but there is the same problem with mobile data. Is there anyone who has a connection to internet over mobile data ?
 

khalvat

Senior Member
Apr 10, 2015
334
1,153
Hi!

WiFi networks are not available with that build even though there is a working WiFi router nearby to which other devices are connected. I get the following text on the WiFi page of the device.

Internet
No Networks available
This is not my build and tested with other ppl because my s4 broken and can't test any build.

Please do clean flash
 

Attachments

  • IMG_20220627_183832_552.png
    IMG_20220627_183832_552.png
    113.7 KB · Views: 13
Last edited:
Apr 13, 2020
9
1
I flashed the LineageOS recovery on the first page and now I am unable to sideload via adb. My previous recovery TWRP had the ability to sideload via adb but format data failed.
[[email protected] ~]$ adb sideload Downloads/lineage-19.1-20220626-UNOFFICIAL-ks01lte.zip * daemon not running; starting now at tcp:5037 * daemon started successfully adb: sideload connection failed: device unauthorized. This adb server's $ADB_VENDOR_KEYS is not set Try 'adb kill-server' if that seems wrong. Otherwise check for a confirmation dialog on your device. adb: trying pre-KitKat sideload method... adb: pre-KitKat sideload connection failed: device unauthorized. This adb server's $ADB_VENDOR_KEYS is not set Try 'adb kill-server' if that seems wrong. Otherwise check for a confirmation dialog on your device.
 

Top Liked Posts