Unofficial LineageOS 20.0 Android 13

Search This thread

keko3

New member
Nov 17, 2022
1
0
I may be asking a dumb question but I have to, sorry in advance, I use my S5 KLTE for spoofing in PoGo, as you guys know, our device is low on RAM which makes it a bit tedious to run demanding games like PoGo on it., I have been using the stable version of LOS 17.1, some vm.dalvik tweaks and thermal cpu resets and it manages 🥵, now, will I find any improvement if I jump to 19.1 or 20.0? thnks
 

peelie

Senior Member
Nov 8, 2010
171
102
cool thanks tried this and it installs fine (klte version) and boots but does not recognise sim card?
anyone else have this problem?
thanks
 

Tuddynumnums

Member
Aug 25, 2021
41
5
Did a clean install with the nikgapps package, having issues with Bluetooth audio it pairs normally even says the speakers set as the output but only comes out the phone. Ktle g900w8
 

Redalike

Member
Oct 26, 2021
15
4
Did anyone succed to pay with NFC using Google Pay? I can add a card and turn on Nfc but still can't get a read from a paying terminal. Left nfc tags somewhere so i cannot test on them.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    hello you need to remove the SIM PIN on ROM STOCK before installing this custom rom. You should have read the thread..
    Already removed. But now i think its not ROM related cause i have tried on another Phone with Stock ROM. Something is wrong at my Provider.
    1
    Hlo plz I need a link for Android 13 on Samsung s5 plzy tnks

    Hi @bash39:
    Not sure if I understand you correctly.
    Please have a look at the OP. There you find the link for the different S5 variants.

    As it looks like it is your first post, you may want to have a look at the lineageOS website as well. There are all the details about how to prepare and flash to your S5.

    Good luck!
    1
    since the power button is not working on my KLTE I won't be able to install cuz I wake the screen with that button I will wait for a fix
    @ssamurai

    I just came across your post and don't know if you have been able to solve your issue in the meantime.

    Actually, on one of my S5 the plastic power button is missing and I used to use a little "tool/stick" to push the underlying "button". Seems it was not a good idea as this "contact bridge" (?) is now worn out and broken, i.e. cannot turn on at all.

    However, recently, I found a work-around to turn on the S5 without any power button (probably you are aware of it as well):
    • in an off-state connect the S5 to an USB
    • hold the [volume down] + [home] buttons will boot it into download mode
    • in my case (kltechn), I get a dialog to confirm or exit from this mode:
      push [volume down] to exit and the S5 will reboot to normal mode :giggle:
    • alternatively, holding [volume up] + [home] will bring you to the recovery mode
    • in order to turn off I use a shutdown app/soft-button
    Cheers!
    1
    Great stuff! Thank you again, @khalvat!

    I had been able to recover my phone from being stucked @ boot screen.
    (see the edit @ my previous post for further details)

    While downloading the latest img from SourceForge.net at rather slow speed ("ETA" 3+hrs :(), I was able to download and install the November img as well.
    Thank you also to @kurtn for the [email protected] !

    Cheers!


    Edit:

    Download issues from SourceFroge.net solved.

    However, having same issue with a clean install as experienced here by @fakezorlend:
    The phone keeps on factory resetting and then booting into recovery mode.

    Clean ADB install was successful after having the latest stock ROM incl. the PIT file flashed via Odin first.
    You can fix this factory reset problem by using the "Format Data Data" option and then swiping the "Swipe to Factory reset" option on TWRP after the first boot try. I was flashing Lineage 16, waiting first boot then upgrading as a workaround. It worked for me yesterday, try it when you have time. I also removed SIM and sdcard.
    1
    Hi @khalvat !
    I can't use mobile data, 3g or 4g. But I can make calls!
    On phone info test the current network is Vivo (my provider).
    I normally use WDCDMA-Only as it's stable and LTE has poor network here.
    If I change to GSM-Only or WDCDMA-Only or Both or GSM+WDCDMA+LTE it says:
    Data Service: Disconnected and Data Network Type: Unknown
    If I use LTE-Only it says: Data Service: Disconnected and Data Network: LTE
    I don't use SIM Pin, have the last modem and everything works on stock or up to last build from official Lineage for KLTEDUOS.
    I remeber only 4G was working on your Lineage 19 after applying "persist.sys.fflag.override.settings_provider_model=false" on build.prop but it was fixed after.
    Same thing for any CRDroid build.
    I don't know what else to do, can you help me please?
    Thanks in advance!
  • 25
    LineageOS is a free, community built, aftermarket firmware distribution of Android 13 (T), which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. You will need to provide your own Google Applications package (gapps). LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.


    Bugs:
    • You tell me

    Downloads:


    NikGapps


    BitGapps

    MindTheGapps

    Notice:
    • No custom kernels are supported in this thread. Only stock kernel and official builds will be supported. No bug reports if that's not the case.
    XDA:DevDB Information
    [ROM] [13.0] LineageOS [UNOFFICIAL], ROM for the S5 ( klte)



    Contributors
    khalvat
    Source Code:

    Kernel source:
    https://github.com/Khalvat-M/kernel_samsung_msm8974

    ROM OS Version: Android 13

    Based On: LineageOS

    Version Information
    Status: STABLE

    Created 2022-09-28
    Last Updated 2022-12-27
    16
    RESERVED

    Build 2022-11-09

    What is working

    • Boot
    • Audio
    • Bluetooth
    • Camera
    • Sensors
    • Fingerprint
    • Wifi
    • GPS
    • USB
    • Hotspot
    • NFC
    • RIL
    8
    Build 2022-12-27

    General bugs fixes and improvement

    Big thanks to @acroreiser

    Merry Xmas
    8
    Build 2022-11-09 (STABLE)

    Merged Nov security patch
    Fixed Bluetooth audio

    Note: I cant upload in AndroidFileHost so download from my GDrive

    8
    Build 2022-10-05

    Merged october security patch
    fixed home button
    fixed bluetooth connect
    selinux is enforcing