Unofficial LineageOS 20.0 Android 13

Search This thread

DiamondJohn

Recognized Contributor
Aug 31, 2013
6,656
6,683
Sydney
I tried flashing this to an old device (S4 GT-i9506). not my daily.

Clean System, Data, Cache & InternalSD (installed from a small external SD)
When I tried flashing MindTheGApps, it failed with error 1 (see attachment). But I still attempted to boot to system, but it sat on the boot animation for >20m. So, that was without GApps

I then tried BiTGApps, although that flashed without error, it also stayed on the boot animation.

Lastly I tried NikGapps, and that flashed without error, but it also was stuck on the boot animation (see attached).

I am guessing that device has the wrong modem and bootloader? Which combination is it expecting? would that stop it from booting? or is there something else in the logs that hint and why my device wont boot?
 

Attachments

  • 0 MindTheGApps.zip
    33.5 KB · Views: 10
  • 2 NikGapps.zip
    42.7 KB · Views: 5

khalvat

Senior Member
Apr 10, 2015
395
1,363
I tried flashing this to an old device (S4 GT-i9506). not my daily.

Clean System, Data, Cache & InternalSD (installed from a small external SD)
When I tried flashing MindTheGApps, it failed with error 1 (see attachment). But I still attempted to boot to system, but it sat on the boot animation for >20m. So, that was without GApps

I then tried BiTGApps, although that flashed without error, it also stayed on the boot animation.

Lastly I tried NikGapps, and that flashed without error, but it also was stuck on the boot animation (see attached).

I am guessing that device has the wrong modem and bootloader? Which combination is it expecting? would that stop it from booting? or is there something else in the logs that hint and why my device wont boot?
Can you try with Lineageos Recovery or Updated TWRP 3.7.0?
 

DiamondJohn

Recognized Contributor
Aug 31, 2013
6,656
6,683
Sydney
Can you try with Lineageos Recovery or Updated TWRP 3.7.0?
A few things have happened since then.

I flashed your crDroid A12, but MindTheGApps failed again to flash via TWRP. I booted and it worked! I didnt have other GApps on the device to flash, so after booting, I downloaded NikApps or BiTGapps to try dirty fleshing one of them, however, when I booted into TWRP recovery, TWRP hung on the splash screen:poop:. I'ts an old device, flashed MANY times when I was building ROMs. , and I obviously will need to reflash TWRP anyway, so might as well upgrade. However, i have recently upgraded my PC & switched to a Pixel daily (uses fastboot only), so I dont have ODIN installed. So I cant work on it for a while, as its only a spare phone.

I also thought it may be the TWRP version. Maybe thats also why MindTheGApps fails :unsure:

So when I get a chance ill flash a newer TWRP, and try again, and let you know either way. Thanks for your reply(y)
 
  • Like
Reactions: khalvat
Could anybody be so kind and give me some directions how to flash this ROM/version? Haven't done it for couple of years. Should I find latest TWRP and just format and flash ROM/Gaps? What about recovery linked in OP ? Is it necessary ? How to flash it ?
 
Last edited:

Cahaya18

Member
May 29, 2017
30
37
Trenggalek
  • Like
Reactions: jackulus

Top Liked Posts