[UNOFFICIAL][ROM][11][Marlin/Sailfish] LineageOS 18.0 [06/10/2020]

Search This thread

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    2okPze5.png

    LineageOS is a free, community built, aftermarket firmware distribution of Android 11 (R), which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Do not install Gapps, they are included in the ROM as RIL needs them!
    The ROM requires a full wipe, back up what you have!
    If you get a battery screen after flashing do a full wipe and flash again.

    Bugs :
    • SELinux is permissive (won't affect daily usage)
    • Encryption (also won't affect daily usage)
    • You tell me.

    Instructions :
    • Download the latest build
    • Boot latest TWRP
    • Tap "wipe" and then tap "full wipe" and type "yes" in the box
    • Flash the latest build
    • Reboot

    Downloads :

    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /sys/fs/pstore/console-ramoops. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)

    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    Telegram group: https://t.me/LunarixusChat

    If you like my work then consider making a donation.
    https://www.paypal.me/RioTApex

    Kernel source: https://github.com/Lunarixus/LunarKernel-marlin