• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[UPDATE] P7-L10C900B805 /Android 5.1.1 / EMUI 3.1 / + Fastboot images

Search This thread

craniu3000bis

Member
Sep 15, 2011
25
5
Bucharest
maybe your system is full...mine have only 5% left in system storage ... i see it in the link2sd app storage info.. i dont know know if that is the cause bcoz my p7 L10 hangs a bit,,and i dont think this is normal....let me know if u manage to clean your system..and how...thanks in advance...any help is much appreciated!!!:(

It wasn't full. My problem was it the beta version of the Lollipop.
I've updated the lollipop beta firmware over kitkat and that ****ed up my phone. But I think the problem is solved. Not 100% but, my phone it's ok now.
If you want you can follow the below instructions.

1. Flash with the transitional firmware B800
2. Wipe everything: data and cache. After that i saw that my keyboard is missing. (This was a general bug in the lollipop beta)
3. Flash it with full B609
4. Imediatly after the flash i got a notification for upgrading to B623
5. Done upgrading and now looks ok
 

cirea

New member
Oct 13, 2015
1
0
I am using B532 on Honor 6 L02 and settings / security / encrypt phone is NOT working. The device reboots, but no encryption proces is performed.
Anyone an idea ?
 

rodlane

Senior Member
Dec 28, 2011
378
75
The option does exist on P7. I'm on b830. Not going to test it because I don't need to encrypt.
 

Attachments

  • uploadfromtaptalk1444772297906.png
    uploadfromtaptalk1444772297906.png
    96.6 KB · Views: 420
  • uploadfromtaptalk1444772316869.png
    uploadfromtaptalk1444772316869.png
    172.8 KB · Views: 426

tumana777

New member
Oct 15, 2015
2
0
update

hello.after update to b805,facebook videos not working and facebook app freezing,chrome and youtube closes automaticaly after 2 secs of starting.any ideas how solve?
 
Oct 12, 2015
6
0
Minsk
Is that effective? I tried it before on B815. No effect.
it is helps for me (i flashed OTA B830)
i thinks, is main problem in location, my is was mts/by
also i got empty motion menu, disabled amr-wb and wrong networks list
after all (yesterday) i flashed vendor update from B609 (hw/eu), its restore motion and amr-wb (and maybe keyboard, but i already has manually installed) and at the end i flashed FULL update B830
now all good except wrong (not correct) location
 
Last edited:

Top Liked Posts