• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Update] Project x aosp with animation resurrection remix xiaomi redmi note 4 mtk

Search This thread

goonoth

Member
Oct 28, 2011
44
4
somewhere in Indonesia

Attachments

  • Screenshot_20170627-152737.jpg
    Screenshot_20170627-152737.jpg
    175 KB · Views: 314
  • Screenshot_20170627-152744.png
    Screenshot_20170627-152744.png
    83.9 KB · Views: 310

MrFoxNos

Member
Jun 16, 2015
28
3
@robsonwaplog Could you please help me? I wipe everything and then flash the ROM but it always ends up in a bootloop. So, it starts booting and then the boot animation becomes very laggy and just reboots the phone. Every time. Tried installing the ROM without SuperSU and Gapps but I still face the same issue. Any suggestions?
 

goonoth

Member
Oct 28, 2011
44
4
somewhere in Indonesia
Flash the supersu file, to have access to root
I don't ask about how to root, I ask is about Banking apps keeps detect my phone as rooted even I have pass safetynet with Magisk

@robsonwaplog Could you please help me? I wipe everything and then flash the ROM but it always ends up in a bootloop. So, it starts booting and then the boot animation becomes very laggy and just reboots the phone. Every time. Tried installing the ROM without SuperSU and Gapps but I still face the same issue. Any suggestions?
In my experience, I did this to make it work
1. Factory Reset in TWRP, including Data, Cache dalvik
2. Install previous XAOSP, don't wipe anything
3. Boot until running
4. Back to recovery, Flash this ROM, and A-Gapps 5.1 by @dracov76
6. Again, don't wipe anything, and restart
7. Should OK
 

MrFoxNos

Member
Jun 16, 2015
28
3
In my experience, I did this to make it work
1. Factory Reset in TWRP, including Data, Cache dalvik
2. Install previous XAOSP, don't wipe anything
3. Boot until running
4. Back to recovery, Flash this ROM, and A-Gapps 5.1 by @dracov76
6. Again, don't wipe anything, and restart
7. Should OK

Uhmmm did not work? So, here's what I did.
1. I had MIUI 8 installed. I wiped everything from TWRP
2. Installed previous version of XAOSP (that's the one, right? https://forum.xda-developers.com/re...roject-x-aosp-animation-resurrection-t3622774)
3. Wiped dalvik, cache after the flash was done (the wipe cache button that appears after every flash, not from the menu)
4. Tried to boot but same problem as before.

---------- Post added at 02:18 AM ---------- Previous post was at 01:51 AM ----------

@goonoth I also tried flashing without completely wiping the ROM. To be exact:
1. Had MIUI 8. I just factory reset and wiped data and dalvik, nothing more.
2. Flashed previous XAOSP version and did not wipe dalvik/cache this time.
3. Tried to boot and still bootloop.
Guys, please help me...
 

krukobe

New member
Jun 28, 2017
2
0
Uhmmm did not work? So, here's what I did.
1. I had MIUI 8 installed. I wiped everything from TWRP
2. Installed previous version of XAOSP (that's the one, right? https://forum.xda-developers.com/re...roject-x-aosp-animation-resurrection-t3622774)
3. Wiped dalvik, cache after the flash was done (the wipe cache button that appears after every flash, not from the menu)
4. Tried to boot but same problem as before.

---------- Post added at 02:18 AM ---------- Previous post was at 01:51 AM ----------

@goonoth I also tried flashing without completely wiping the ROM. To be exact:
1. Had MIUI 8. I just factory reset and wiped data and dalvik, nothing more.
2. Flashed previous XAOSP version and did not wipe dalvik/cache this time.
3. Tried to boot and still bootloop.
Guys, please help me...
1 wipe dalvik/cache, data, system
2. install rom and no reboot
3.install gapps
4.install superSU
5.reboot
it work no bootloop
 

MrFoxNos

Member
Jun 16, 2015
28
3
1 wipe dalvik/cache, data, system
2. install rom and no reboot
3.install gapps
4.install superSU
5.reboot
it work no bootloop
Still, the same problem. Bootloop. What rom did you use before flashing? I have MIUI 8.5.2.0.
I can't be doing doing this wrong, here's what I did:
1. Booted into TWRP and wiped dalvik, data, system.
2. Didn't reboot and flashed ONLY the ROM, didn't wipe dalvik/cache after installation.
3. Again, didn't reboot and flashed gapps and SuperSU together.
4. Rebooted, without having wiped anything, and still faced bootloop. I'm out of ideas.
 

Oasistar67

Member
Dec 19, 2014
13
0
Bed 4g browser doesn't work on 4g and also 4g is very slow , not wake by knock.

Fingerprint doesnt work well. Avarege battery life multirom is more stable, this one is pretty good but not stable enough
 

George Malas

Senior Member
Jan 13, 2016
52
9
Still, the same problem. Bootloop. What rom did you use before flashing? I have MIUI 8.5.2.0.
I can't be doing doing this wrong, here's what I did:
1. Booted into TWRP and wiped dalvik, data, system.
2. Didn't reboot and flashed ONLY the ROM, didn't wipe dalvik/cache after installation.
3. Again, didn't reboot and flashed gapps and SuperSU together.
4. Rebooted, without having wiped anything, and still faced bootloop. I'm out of ideas.

You need to reflash your stock bootloader (boot.img) because it may be corrupted. Search your "/data/" directory for "stock_boot... .img". If you don't find it , extract it from a stock MIUI Flashable zip. Next, boot into twrp , Tap Install>>Images>>Boot and select your stock boot img. Try it and get back to me later :good:

---------- Post added at 04:04 PM ---------- Previous post was at 03:52 PM ----------

You need to reflash your stock bootloader (boot.img) because it may be corrupted. Search your "/data/" directory for "stock_boot... .img". If you don't find it , extract it from a stock MIUI Flashable zip. Next, boot into twrp , Tap Install>>Images>>Boot and select your stock boot img. Try it and get back to me later :good:

EDIT : If you do have your stock bootloader backed up in "/data/" ,it may be compressed in (.gz) format. You must decompress and extract it. Then , you can flash it.
 

haron09

Member
Jan 14, 2013
38
5
i have bootloop also,tsk.... i install it from TWRP and click wipe dalvic cache and reboot, the result bootloop, 2nd i install it again without wiping just reboot the result bootloop again.........
 

haron09

Member
Jan 14, 2013
38
5
i finally make it work:
1. i install this 1st Projeto_x-Aosp_With_Animation_Resurrection_remix_201706168756309868699 then reboot only
2. install this [Update_25-06-2017]Project_x-Aosp_With_Animation_Resurrection_Remix_201706258756309868654599 then reboot
3. install open_gapps-arm64-6.0-pico-20170625 press back again
4. install SuperSU-v2.82-201705271822 then wipe dalvic cache then reboot
5. wait untill it finish installing

now i have Android 6.0.1, im so happy hope this make the game less laggy :)

---------- Post added at 01:23 PM ---------- Previous post was at 12:34 PM ----------

hope you get back the double tap the screen to wake up the phone
 

Top Liked Posts