USB_Burning_Tool - error

Search This thread

amirdelta

Member
Jul 21, 2010
8
0
Hi every body
i had the same problem and after removing sdcard proble solved.
just said my experience in case anybody needs help.
good luck
 

piazzolla1954

Member
Aug 12, 2019
12
2
Usb Burning Tool error with scishion V88 pro

I had not seen that this discussion was open and I posted elsewhere. I hope the administrators do not reproach me.
I have two Scishion V88 pro boxes. On one I installed a custom rom that works great. On the other I wanted to test another ROM, but I didn't like it and I wanted to go back to the previous one using USB BURNING ROM. The problem is that the V88 pro does not have a reset button so I have to start the BURNING without reset. But I had already done it before and it had worked. Now I connect the V88 pro but the program does not recognize me; and the Amlogic symbol appears on the Android output screen and remains there. Does anyone own the same TV BOX? What other attempts can I make?
Thank you

---------- Post added at 04:50 PM ---------- Previous post was at 04:45 PM ----------

I had not seen that this discussion was open and I posted elsewhere. I hope the administrators do not reproach me.
I have two Scishion V88 pro boxes. On one I installed a custom rom that works great. On the other I wanted to test another ROM, but I didn't like it and I wanted to go back to the previous one using USB BURNING ROM. The problem is that the V88 pro does not have a reset button so I have to start the BURNING without reset. But I had already done it before and it had worked. Now I connect the V88 pro but the program does not recognize me; and the Amlogic symbol appears on the Android output screen and remains there. Does anyone own the same TV BOX? What other attempts can I make?
Thank you
 

piazzolla1954

Member
Aug 12, 2019
12
2
I solved my problem.

I solved my problem; these were the usb burning tool drivers. I deleted the "libusb-win32 Usb Devices" drivers in device management; then I let them be loaded from the net. As soon as it was finished, the word "connected" appeared in the box of the usb burning tool window.
 

vipinG

New member
Sep 28, 2019
1
0
I solved my problem; these were the usb burning tool drivers. I deleted the "libusb-win32 Usb Devices" drivers in device management; then I let them be loaded from the net. As soon as it was finished, the word "connected" appeared in the box of the usb burning tool window.

Yes buddy it is usb driver error.

in tool inside workcup device having a installusb driver.exe just click that installed driver and its working
 

LucasRay30

Member
Jun 29, 2018
10
0
Error (0x10103003)

Good evening!
I need help.
I have the error (0x10103003).
USB cable A-A is working.
I have tried other ROMs but the error persists.
Can anyone help me with this problem?

s!AiCixhurlYyh43tM5ShMrJ3mxokZ


---------- Post added at 10:48 PM ---------- Previous post was at 10:40 PM ----------

I was unable to attach the image, so I'm going to host the OneDrive link.
<img src="https://1drv.ms/u/s!AiCixhurlYyh43tM5ShMrJ3mxokZ" alt="IMG">
 
Last edited:

assos13

New member
May 31, 2020
1
0
x96

I have and I have the same problem now the tv box I connect the power supply and it turns on only red light did not open at all do you know what is happening now?
 

bululu

Senior Member
May 25, 2013
74
27
I had also the following error when trying to flash Vorke Z6 using aml Burning tool:
Romcode/Initialize DDR/Read initialize status/USB Control setup error
Long story short:
As there is absolutely no way to tell if you have a Vorke Z6 or a Vorke Z6 Plus visual look from outside on box I always tried to flash the wrong image.

The seller sold it as Vorke Z6 (without "Plus", better version), so I tried to flash the Z6 plus image.
After first successful flash of the wrong image the device bricked and wont boot up. Neither using toothpick method. So I had to open the device up, connect everything to my PC, raised volume of my Windows PC and went through the NAND connectors making shortcuts until I found the pins that I have to short in order to get the device into recovery mode. (USB Plug sound in windows).
Then the device was also acknowledged by ams burning tool (device manager had a yellow exclamation mark saying error code 10 though, but it can be flashed).
Always tried to flash w/o success having the above mentioned error.

After a bit of rage (I destroyed the flimsy Wifi antenna) I randomly saw in a foreign non-understandable language video on youtube the PCB of the Vorke Z6 Plus and learned that my PCB is a Z6 Plus. Bummer!
After downloading the correct firmware it flashed like a charme on first try, using cheapest USB Male-Male connector and a cheapest USB prolonging (extension) cable.

So in my case even I was absolutely sure everything is correct I tried to flash the wrong image.
If you encounter the same problem, you might want to check the PCB of your device and see if its inside whats written outside (fraud).

cheers
B
 

kønich lars

Member
Nov 26, 2008
9
0
Ok. I flash that box through a windows guest in a linux qemu host over a 3m long usb cable. From reading what is going on for y'all, it seems impossible. The solution was: after having pushed "start", unplug and replug (or do the equivalent in qemu) and the process began miraculously. Hope it helps!
 

DanielMRBR

New member
Oct 18, 2021
1
1
Thanks ! I tried everything to fix error. I got it when I replaced the USB cable with one that transmits power. And the files must all be in the USB Burning program folder there on C. The other USB cable is new. The one you recognized is old!
WhatsApp Image 2021-11-10 at 13.48.55 (1).jpeg
 
  • Like
Reactions: tarapiatapioca

malik4

New member
Dec 16, 2020
1
0
hello all brothers my mi tv box white light flashing no display i tried firamware to amlogic usb burning tool to 1% room error please guide me
 

kalehrl

Senior Member
Nov 22, 2017
727
314
You need to install Amlogic_USB_Burning_Tool_v2.2.0 into that V2 folder because the image cannot be burned with the latest version so it tries to use the older one, v2.2.0, which isn't found in that folder, hence the error.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 8
    uncheck erase flash and bootloader in amlogic tool and that should fix your problem
    3
    Had the same problem with mecool km9.
    Tried all with no luck, then i tried to disconnect the box, close then restart usb burning tool, load the img file, unchecked erase flash and erase bootloader, hold the reset button with toothpic, then connect the box, hit refresh, and after that, start the flashing process.
    So, if you tried to uncheck erase... like i did, you should try to disconnect the box, as it doesn't seem to register the unchecking without that.
    :good:


    You can see how many failed i had before disconnecting/reconnecting the box !
    2
    first put the rom you will use, then press start, only then plug the device into the USB port. Worked with me having the same problems.
    1
    Thanks ! I tried everything to fix error. I got it when I replaced the USB cable with one that transmits power. And the files must all be in the USB Burning program folder there on C. The other USB cable is new. The one you recognized is old!
    WhatsApp Image 2021-11-10 at 13.48.55 (1).jpeg