• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question Verizon LTE Signal Dropping off randomly on my new P6 PRO.

Search This thread

Rumsfield

Senior Member
Apr 3, 2015
150
58
I am still on the Verizon GuDP plan (which is very uncommon nowadays).
Since that is a legacy plan, 5G (the crappy version) is only available to me.
I turned off 5G and switched to LTE only but the problem keeps happening.
(Exclamation point in the triangle, no service, etc.) Then service appears again after a few minutes.

I have two identical 6 PRO's, one is on the new style verizon unlimited and my daily driver is on the OG gUDP plan.
Both phones are rooted/magisk, etc. Only the one on the gUDP plan is constantly losing signal.
Anyone else having issues in a similar situation? Both have sim cards from Pixel 3's.
 
  • Like
Reactions: ah0y

Nidstang

Senior Member
May 15, 2014
149
79
Google Pixel 6
Try the eSIM, or a new SIM card from VZW.

I have yet to see someone post about these problems while using an eSIM. And VZW flat out told me that older SIM cards (in my case, from a P3) may not work properly with the P6.
 
  • Like
Reactions: ah0y

ah0y

Member
Nov 26, 2016
41
20
Google Pixel 6
eSIM is software based, no physical SIM card. So how would one go about reactivating with a eSIM when you've already activated with a regular SIM?
 

ah0y

Member
Nov 26, 2016
41
20
Google Pixel 6
eSIM doesn't help. I'm in the same boat, I tried eSIM and problem still persists. Google acknowledged that there's a signal issue we the Pixel 6/Pro after articles were written by the media.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I am still on the Verizon GuDP plan (which is very uncommon nowadays).
    Since that is a legacy plan, 5G (the crappy version) is only available to me.
    I turned off 5G and switched to LTE only but the problem keeps happening.
    (Exclamation point in the triangle, no service, etc.) Then service appears again after a few minutes.

    I have two identical 6 PRO's, one is on the new style verizon unlimited and my daily driver is on the OG gUDP plan.
    Both phones are rooted/magisk, etc. Only the one on the gUDP plan is constantly losing signal.
    Anyone else having issues in a similar situation? Both have sim cards from Pixel 3's.
    1
    Try the eSIM, or a new SIM card from VZW.

    I have yet to see someone post about these problems while using an eSIM. And VZW flat out told me that older SIM cards (in my case, from a P3) may not work properly with the P6.