Verizon VoLTE Problem with Solution

Search This thread

ssgtob1

Senior Member
May 14, 2010
231
77
Hi all,
I installed the 5.1OTA and could not get Verizon Enhanced LTE (advanced calling, VoLTE, etc....) to work. I tried what everyone else suggested and nothing made it work (never showed the enhanced LTE setting in the cellular menu). Here are the steps I took in case anyone else is having the same problem.

1. Re-Install radio and bootloader from here: https://www.androidfilehost.com/?fid=95916177934540313

2. Enter the hidden menu using *#*#4636#*#*

3. Go in to Phone information

4. Click the TURN ON VOLTE PROVISIONED FLAG button (wont change)

5. Click the TURN OFF RADIO button

6. Wait a few seconds (for radio to turn off) and then click the TURN ON RADIO button.

7. Observe that the TURN ON VOLTE PROVISIONED FLAG button has changed to TURN OFF....

8. Go in to Settings>>...More>>Cellular Networks and make sure that Enhanced 4G LTE Mode is enabled.

I did all this and I still did not have data while making a call. I had to go to VZW site and go into my account and tell it to activate a device on my current line. I entered the IMEI and it gave me a warning about softcard and then went right back to same screen, When I clicked next it gave me a warning that it was unsupoorted device. After this it all worked perfect although the phone is still not recognized on the VZW site.
 

droidrev71

Senior Member
Sep 18, 2010
1,503
327
Quad cities, Illinois
I can confirm this works. I had the hd voice already added to my line so I had to remove it and then add it back. That seemed to do the trick for me. It hasn't disappeared as it did originally. I'll update if I lose it. Thanks OP
 

TheLonePoster

Senior Member
Nov 20, 2014
53
6
I installed the OTA too and I didn't see the VOLTE switch immediately either.

What I had to do was to log into Verizon and add HD voice to the lines that supported it. After I added them and checked the mobile network settings, I saw the VOLTE switch pop up.

Hope that helps.
 
  • Like
Reactions: 1BigLoser2

bwheelies

Senior Member
Dec 6, 2010
987
163
I installed the OTA too and I didn't see the VOLTE switch immediately either.

What I had to do was to log into Verizon and add HD voice to the lines that supported it. After I added them and checked the mobile network settings, I saw the VOLTE switch pop up.

Hope that helps.

This is the way all Verizon devices work. Not just the N6.
 

Lw00d

Senior Member
May 18, 2009
795
104
LA Baby!!!
how do i add HDVOICE in my Verizon account??
i dont see it in the list under apps products??
is it bc i have unlimited everything?
 

jayfried

Senior Member
Sep 29, 2011
129
67
yes i know . i dont have HD voice as a option..
Here is where it is on my account
uploadfromtaptalk1426224478598.jpg
 
Last edited:
  • Like
Reactions: Lw00d

gmmorrell

Senior Member
Feb 4, 2008
112
16
I added the service to my line then rebooted the phone but still no sign of the setting. Maybe I should have been more patient.

No matter, this solution worked perfectly. thanks
 

amberkalvin

Senior Member
Jul 19, 2010
72
21
Raeford, NC
So..... My problem is that when I enter the settings menu inside of the dialer by dialing *#*#4636#*#* it does show the option to turn on volte provisioned flag but it does not change. Ever. I hit the button, turn off radio, let it turn all the way off, then turn it on, and it still doesnt change. Reboot, still no advanced calling options.

Anyone else having this problem?

I am on Chroma ROM so I'm hoping this isn't an issue, and if it is, does anyone recommend a good stock rom until Chroma gets updated?

Thanks guys!!!
 

encephalon9986

Senior Member
Jan 7, 2008
257
51
31
OnePlus 8
I tried this and got the feature and all on my phone but tried to make a call and got an error then it turned off the features and back to square one.
 

Attachments

  • Screenshot_2015-03-14-18-44-49.png
    Screenshot_2015-03-14-18-44-49.png
    93.8 KB · Views: 1,480

choder

Senior Member
Feb 26, 2010
173
25
I did the following and it worked. I had to turn on HD Voice in my verizon account. I did not have to activate my nexus 6 on my line.

type in *#*#4636#*#*. When you hit that last *, your phone will jump into the hidden settings menu. Choose “Phone info” and then scroll down until you see an option for “TURN ON VOLTE PROVISIONED FLAG.” Tap that and then reboot your phone (I had to reboot twice for some reason to get it to work). Once booted, head into your phone’s regular settings menu, tap on “More” under “Wireless & networks,” then “Cellular networks.” You should now see an option for “Enhanced 4G LTE Mode” and it should be toggled on.

Edit: There is a chance that you may need HD Voice added to your Verizon account. To do that, you will need to sign-in to your Verizon account and add the feature, which is free. http://goo.gl/eKFV5E
 
  • Like
Reactions: 1BigLoser2

Top Liked Posts

  • There are no posts matching your filters.
  • 13
    Hi all,
    I installed the 5.1OTA and could not get Verizon Enhanced LTE (advanced calling, VoLTE, etc....) to work. I tried what everyone else suggested and nothing made it work (never showed the enhanced LTE setting in the cellular menu). Here are the steps I took in case anyone else is having the same problem.

    1. Re-Install radio and bootloader from here: https://www.androidfilehost.com/?fid=95916177934540313

    2. Enter the hidden menu using *#*#4636#*#*

    3. Go in to Phone information

    4. Click the TURN ON VOLTE PROVISIONED FLAG button (wont change)

    5. Click the TURN OFF RADIO button

    6. Wait a few seconds (for radio to turn off) and then click the TURN ON RADIO button.

    7. Observe that the TURN ON VOLTE PROVISIONED FLAG button has changed to TURN OFF....

    8. Go in to Settings>>...More>>Cellular Networks and make sure that Enhanced 4G LTE Mode is enabled.

    I did all this and I still did not have data while making a call. I had to go to VZW site and go into my account and tell it to activate a device on my current line. I entered the IMEI and it gave me a warning about softcard and then went right back to same screen, When I clicked next it gave me a warning that it was unsupoorted device. After this it all worked perfect although the phone is still not recognized on the VZW site.
    1
    I installed the OTA too and I didn't see the VOLTE switch immediately either.

    What I had to do was to log into Verizon and add HD voice to the lines that supported it. After I added them and checked the mobile network settings, I saw the VOLTE switch pop up.

    Hope that helps.
    1
    yes i know . i dont have HD voice as a option..
    Here is where it is on my account
    uploadfromtaptalk1426224478598.jpg
    1
    yes i know . i dont have HD voice as a option..
    Look again

    gng873Y.jpg


    Sent from my Nexus 6
    1
    I did the following and it worked. I had to turn on HD Voice in my verizon account. I did not have to activate my nexus 6 on my line.

    type in *#*#4636#*#*. When you hit that last *, your phone will jump into the hidden settings menu. Choose “Phone info” and then scroll down until you see an option for “TURN ON VOLTE PROVISIONED FLAG.” Tap that and then reboot your phone (I had to reboot twice for some reason to get it to work). Once booted, head into your phone’s regular settings menu, tap on “More” under “Wireless & networks,” then “Cellular networks.” You should now see an option for “Enhanced 4G LTE Mode” and it should be toggled on.

    Edit: There is a chance that you may need HD Voice added to your Verizon account. To do that, you will need to sign-in to your Verizon account and add the feature, which is free. http://goo.gl/eKFV5E