Volume sync bluetooth headset

Search This thread

asvaberg

Senior Member
Jul 24, 2017
62
22
SOLVED! see my reply below


Hello all.
I just got my new LG V30. An amazing smartphone.

Only trouble I have is volume sync when using my Sennheiser PXC550 bluetooth.

Volume up and down on the headset does not sync with volume on the phone.
I have tested some other headset and the only one I managed to test out that the sync worked was with Sony WH-1000XM2.

Anyone here tested other headset and it's working?
 
Last edited:

asvaberg

Senior Member
Jul 24, 2017
62
22
Problem SOLVED!

LG Nordic raised the question to LG South-Korea and they came back with the following answer and solution:
"Volume sync with bluetooth can only be guaranteed with certain tested devices.
The list is as follows;
LG HBS series, Sony MW600 / WH-1000XM2 / WH-1000X,
Apple BeatsSolo Wireless, Plantronics Backbeat Go,
Jabra MOVE / COACH / PULSE, Bose QuietComfort 30/35,
B&O H5 / H7 / H9 / H9i

This is also probably given if they have the correct AVRCP version.

Regardless; We have a tip that can make it work anyway;
1. Connect smartphone with Bluetooth headset.
2. Settings> Network> Bluetooth> Select the headset settings icon (right)>
Edit the name of the device> Rename the device name as "ABS-DO-ENABLE".
3. Disconnect the headset> Reconnect the headset."


I have testet this on my Sennheiser PXC550 and it works!
Volume now syncs on BT.
 

Koersten

Senior Member
Mar 1, 2012
208
47
Hey thanks a thousand times! I have the same headset (PXC 550). The best piece of hardware I ever owned. I will try that tip because this was the only point I disliked.

So lucky I came across your thread :)

---------- Post added at 08:36 PM ---------- Previous post was at 08:20 PM ----------

Worked for me too! Thanks again.
 

sauerpauer

New member
Jan 18, 2015
2
3
Nice tip! Works for my BT headset also. Any idea how to make it work for more than one BT device - not connected at the same time, but I have a few different headsets.
This was driving me bonkers too, but I think I've got it figured out. Name each device with the same prefix, but add a bit to the end to specify which each is. Here's how I have it set up:

ABS-DO-ENABLE (headphones)
ABS-DO-ENABLE (car)
ABS-DO-ENABLE (speakers)


Wonky, yeah, but at least it's working now.
 

Tymo55

New member
May 13, 2019
1
0
Hey there,
i can confirm this workaround exept on behalf of the of the time this is working. When i delete my device from known devices and reconnect it afterwards while renaming it to the above pattern it works exactly one time. After a reconnect it behaves like before. Im assuming there might be some side effect regarding the used connection protocol. Do you know which AVRCP Version is used at your device ?
 

asvaberg

Senior Member
Jul 24, 2017
62
22
Hey there,
i can confirm this workaround exept on behalf of the of the time this is working. When i delete my device from known devices and reconnect it afterwards while renaming it to the above pattern it works exactly one time. After a reconnect it behaves like before. Im assuming there might be some side effect regarding the used connection protocol. Do you know which AVRCP Version is used at your device ?

Hi, @Tymo55.

My headphone device, Sennheiser PXC550, uses AVRCP ver. 1.5 according to the manual.

I recommend you run the native LG app "Smart doctor", "optimize device" and reboot your LG V30-phone.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 7
    Problem SOLVED!

    LG Nordic raised the question to LG South-Korea and they came back with the following answer and solution:
    "Volume sync with bluetooth can only be guaranteed with certain tested devices.
    The list is as follows;
    LG HBS series, Sony MW600 / WH-1000XM2 / WH-1000X,
    Apple BeatsSolo Wireless, Plantronics Backbeat Go,
    Jabra MOVE / COACH / PULSE, Bose QuietComfort 30/35,
    B&O H5 / H7 / H9 / H9i

    This is also probably given if they have the correct AVRCP version.

    Regardless; We have a tip that can make it work anyway;
    1. Connect smartphone with Bluetooth headset.
    2. Settings> Network> Bluetooth> Select the headset settings icon (right)>
    Edit the name of the device> Rename the device name as "ABS-DO-ENABLE".
    3. Disconnect the headset> Reconnect the headset."


    I have testet this on my Sennheiser PXC550 and it works!
    Volume now syncs on BT.
    3
    Nice tip! Works for my BT headset also. Any idea how to make it work for more than one BT device - not connected at the same time, but I have a few different headsets.
    This was driving me bonkers too, but I think I've got it figured out. Name each device with the same prefix, but add a bit to the end to specify which each is. Here's how I have it set up:

    ABS-DO-ENABLE (headphones)
    ABS-DO-ENABLE (car)
    ABS-DO-ENABLE (speakers)


    Wonky, yeah, but at least it's working now.
    2
    SOLVED! see my reply below


    Hello all.
    I just got my new LG V30. An amazing smartphone.

    Only trouble I have is volume sync when using my Sennheiser PXC550 bluetooth.

    Volume up and down on the headset does not sync with volume on the phone.
    I have tested some other headset and the only one I managed to test out that the sync worked was with Sony WH-1000XM2.

    Anyone here tested other headset and it's working?
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone