Vontar amlogic S905X3 stuck @ boot after operating a few days under "sbx_vontar_pie_v10_6 " ...

Search This thread

edaem

Member
Feb 25, 2021
19
1
Hello to all
I bought from aliXprs last month a Vontar X3 from Vontar eshop.
Box received fast but was having a lot of issues e.g rebooting or booting very slowly and then freezing etc.. from the very beginning...
Attempted to receive some advice or suggestion from seller, but my efforts were in vain as seller never bothered to response proper though I gave him best credit for fast delivery !!!
Anyways start searching around and finally decided to download sbx_vontar_pie_v10.6 which burned successfully.
The only problem seeming to stay was long time booting or restarting as well standby issues.
Environment was OK and up-down bars worked out of box achievieng a fair multitasking.
Yesterday refused to boot so I started a quest and followed a lot of guides trying to re set it but no luck up to now..
Tried all proposed by ath175 @freaktab as well others (by the way assume ath is for Athens ?)
I wonder if somebody experienced same problems (using burning tool procedure stops early (7-9%) during uboot access or after about 3/4 in progress bar using sdcard..
(Also used different cables even a short one made for this and all varying proposed settings for tools from various guides -sbx included- resulting in a remarkable set of firmware and tools until now
I am thinking that maybe included root enabled may be the problem so uboot can not be restored but I am not sure.
Also does anybody knows if there is some way to boot using some compatible TWRP sdcard, trying to fix system areas possible causing this problem
I do hope that box is not completely bricked as it is recognized by usb burning tool during power on ..
Also could it be possible to connect by adb and through pc terminal to try and fix existing error ???
Any advice from anybody willing to help would be very helpful
PS
Not needed to say that any purchase from alixprss Vontar authorized e-shop is absolutely NOT SUGGESTED due to absolute lack of support.
 

edaem

Member
Feb 25, 2021
19
1
Helo
Today tried again to burn using :
usb burning tool 2.1.7
u218.VONTAR_X3_1000M_9.0.2020.11.16.10.48.img
short cable - licence files in place
results are the same because sha1sum is different
log and printscreen are attched
If anybody can give some advice how could I make shasum succed it would be great help
thanks
 

Attachments

  • ERROR_LOG.rar
    4.3 KB · Views: 6

ath156

Senior Member
Jul 15, 2017
141
28
1. Vontar X3 seems to be the only TVBox from the same "family" (HK1 Box, H96 max X3, Bqeel Y8 max,Transpeed X3 etc) that is reported to have some serious problems even from the first uses. It also seems that some of them (probably from a certain production date/line) have leds 2 on (red+blue) and when trying to use UBT it stops at 7%. One possible explanation/reason is bad EMMC or contacts of EMMC (maybe from high temps or production errors).
2. If I were you and had such problems from the beginning I would have asked for a replacement or even better a full/partial refund.
3. Your best option now is the USB Burning Tool with the proper USB-A/USB-A cable (I read that you already made a DIY short cable, as I always suggest). Also use UBT 2.2.0 (although this is not the problem). I don't know if you tried also the "short pin method". You can try my custom firmware and the instructions I have for UBT. You can later install any other firmware you like (if everything is OK).
4. If you succed in reviving the TVbox please use immediately an application for temperature, permanently on your TV screen, so as to be able to note any high temps problems.
If you do not know the 2 pins to short please say so.

I guess you already are aware of this thread https://forum.freaktab.com/forum/tv...14811-bricked-vontar-x3-amlogic-s905x3-4-64gb
 
Last edited:

edaem

Member
Feb 25, 2021
19
1
1. Vontar X3 seems to be the only TVBox from the same "family" (HK1 Box, H96 max X3, Bqeel Y8 max,Transpeed X3 etc) that is reported to have some serious problems even from the first uses. It also seems that some of them (probably from a certain production date/line) have leds 2 on (red+blue) and when trying to use UBT it stops at 7%. One possible explanation/reason is bad EMMC or contacts of EMMC (maybe from high temps or production errors).
2. If I were you and had such problems from the beginning I would have asked for a replacement or even better a full/partial refund.
3. Your best option now is the USB Burning Tool with the proper USB-A/USB-A cable (I read that you already made a DIY short cable, as I always suggest). Also use UBT 2.2.0 (although this is not the problem). I don't know if you tried also the "short pin method". You can try my custom firmware and the instructions I have for UBT. You can later install any other firmware you like (if everything is OK).
4. If you succed in reviving the TVbox please use immediately an application for temperature, permanently on your TV screen, so as to be able to note any high temps problems.
If you do not know the 2 pins to short please say so.

I guess you already are aware of this thread https://forum.freaktab.com/forum/tv...14811-bricked-vontar-x3-amlogic-s905x3-4-64gb
thanks 'file' ath156

I'll keep searching and also propagating against seller [email protected] for @ least specific product:
hoping that this would help future potential buyers avoiding seller's offers for this box, due to impotent support as well lack of communication.
Imagine that he offered me to pay another US$15 and send it to China for repair, even if I've bought it from Belgium !!!
thanks anyways, I'll keep searching and post again in case some comes up

best regards
 

edaem

Member
Feb 25, 2021
19
1
Today I am attaching part of my last contact with Seller:

Vontar-Seller: 8/02/2021 05:43
if can't upgrade success,pls return back repair
my friend, pls return to china address,pls send us the Post mail tracking number.
Product Name: Video Switcher
Amount: USD15
Note:
1, please paste a label on each mahicne/board, write the order no. and problem in label, it can help engineer find the problem easier;
2, Tracking no. is important. When you sent the goods out, pls send us the Post tracking number

Me: Yesterday 15:37
I bought it from you from Belgium, you should replace it or refund it because it came with major problem from beginning. If you do not exchange it, I shall post to all known forums about your Vontar Belgium e-shop, advising all buyers to stay away from your Vontar e-shop. Also its unacceptable to pay 2nd time for a product received with major problems !

Seller: Yesterday 16:16
03:00
but we saw the picture, it stuck on 9%
did you changed another usb port to install?
is it same problem?

Me: 10:09
I am waiting from AliExpress to solve my claim either by exchanging or refunding. In case they won't, claim will be forwarded to EU Commercial authority in Belgium
As you know Message Center keeps an archive of all messaging we had, regarding my issue. Its clear from your delayed responses -for my product received malfunctioned-, that you avoided in time responses, so you can overcome the 15 days time period in which I could cancel my order demanding exchange of refund. Its so simple and anyone could realize a fraud attempt.
So I am waiting with patience
I keep archived a copy of our messaging until now, so I can forward it to any concerning authority, willing to make a lawfully based case for the benefit of any future cases should arise to any future client of AliExpress platform.
 

edaem

Member
Feb 25, 2021
19
1
As problem started a few days after box had been successfully burned using
slimbox pie v.10.6, today I tried to burn 'slimbox image v.10.7' from link
It walked up to 83% before resulting in error, so would that be called some progress? :confused:
it seems like problem has to do with 'product.PARTITION' vs 'system.PARTITION'
Could it be some way so that let’s say, by changing origin checksum to match generic one
-presumably of the image-, could let burning tool complete successfully ???
I posted it also to telegram slimbox channel using google translate, hoping for every possible help
(I am starting though to feel like sinking a bit deeper, as curiosity seems to govern me…
I hope I wont have to digg in past assembly days, as android never has been my thing..
and start studying about it now doesnt seem like the best could happen to my free time.. 🤞

=========
[18:34:00 535][HUB4-4][Inf]-------------Download system.PARTITION-----------
[18:34:00 536][HUB4-4][Inf]--0-7-0-16
[18:34:00 536][HUB4-4][Inf]--download store system sparse 1037790672
[18:35:55 471][HUB4-4][Inf]--verify sha1sum b807fb71fb5140086a7e8dc2b446459ee59b912f
[18:35:55 471][HUB4-4][Inf]--Send verify cmd succeed
[18:35:55 471][HUB4-4][Err]--change timeout to 300s
[18:36:11 848]Read BulkStatus return 0: Continue:34, sleep 3s
[18:36:28 763]Read BulkStatus return 0: Continue:34, sleep 3s
[18:36:45 521]Read BulkStatus return 0: Continue:34, sleep 3s
[18:37:02 431]Read BulkStatus return 0: Continue:34, sleep 3s
[18:37:15 898][HUB4-4][Err]--failed:Verify Failed with sha1sum, origin sum "b807fb71fb5140086a7e8dc2b446459ee59b912f" != gen sum "b441fb50e0c7afac8fdfe07055105b020e7318fb"
[18:37:15 903][HUB4-4][Err]--[0x30405004]UBOOT/Partition system/Verify patition/Error result
[18:37:15 903][HUB4-4][Inf]--Close device handle 0x00000814
[18:38:10 601][Global][Inf]--Catch DBT_DEVICEREMOVECOMPLETE
 

Attachments

  • 83%.JPG
    83%.JPG
    118.2 KB · Views: 5
  • 83%_error_distinct-phases-log.txt
    3.9 KB · Views: 1

edaem

Member
Feb 25, 2021
19
1
I am wondering what this
Vontar_X3_S905X3_20200701_9.0_Amlo_... fw
coul be, its vanished, searched for it nowhere to found it and has the same date with VONTAR_X3_1000M_9.0.u218.2020.07.01 which tested but did not make it past 9%.
So far the winner is slimbox v10.7 which made it up to 83% :coffee:
Send also some messages around and waiting ..
 

edaem

Member
Feb 25, 2021
19
1
Hello to all ! :geek:
today tried from linux terminal once more to flash box unfortunately w/o success... before I had extracted stock f/w (thanks @calc) and tried sdcard but again stoped 83% with red android bot appearing in front of my face
( even installed windows 7 for a triple selection boot, in my efforts to check whatever possible...)
So before I literaly burn this **** :mad:, its party time and I would try the 'raw' method as last resort, hoping somebody knows where should short circuit, to try raw flash it with stock HK1 f/w, hopefully for the last time with success.
Anyways in case this box escaped death, it will serve as a box..enstein.. checking in it whatever falls in my mind during free time
As already knew from your posts around (@ath156 e.t.c...), it came as no surprise to me that actually this box is another HK1 S905X3 clone, as you can clearly see in attached photo. So I officially declare this as bulletproof checked :LOL:
So any suggestion from anyone around knowing which pins to short would be more than appreciated
thank you all guys for your response up to now
 

Attachments

  • HK1-Vontar_S905X3_front-box.jpg
    HK1-Vontar_S905X3_front-box.jpg
    74.7 KB · Views: 14
  • HK1-Vontar_S905X3_front-pcb.jpg
    HK1-Vontar_S905X3_front-pcb.jpg
    272.8 KB · Views: 14

ath156

Senior Member
Jul 15, 2017
141
28
Hello to all ! :geek:
today tried from linux terminal once more to flash box unfortunately w/o success... before I had extracted stock f/w (thanks @calc) and tried sdcard but again stoped 83% with red android bot appearing in front of my face
( even installed windows 7 for a triple selection boot, in my efforts to check whatever possible...)
So before I literaly burn this **** :mad:, its party time and I would try the 'raw' method as last resort, hoping somebody knows where should short circuit, to try raw flash it with stock HK1 f/w, hopefully for the last time with success.
Anyways in case this box escaped death, it will serve as a box..enstein.. checking in it whatever falls in my mind during free time
As already knew from your posts around (@ath156 e.t.c...), it came as no surprise to me that actually this box is another HK1 S905X3 clone, as you can clearly see in attached photo. So I officially declare this as bulletproof checked :LOL:
So any suggestion from anyone around knowing which pins to short would be more than appreciated
thank you all guys for your response up to now
Try to see if you have these:
 

edaem

Member
Feb 25, 2021
19
1
I tried two golden pins (also with power) but it seems like doing nothing at all..
by shorting them and connecting usb cable, burning tool don't recognize box, but it is recognized as usual by pressing button inside av hole ...
I Also tried H96 Max-X3 stock f/w again w/o success
keep searching for pins to short
Is there anybody knowing if Sandisk chip is nand ? (photo)
 

edaem

Member
Feb 25, 2021
19
1
After a brake, comparing a few fw's (HK1...2019.12.28, H96max...2019.12.28, HK1...2020.11.16, Vontar...2020.11.16, Vontar_2020.04.06, 2020.04.06_NOT_KEY..)
noticed that in all of them there is a basic common tree structure, which is attached for anyone bored to make the same. So obviously whatever change someone wants to apply for a moded fw, has to be made to the rest of chosen fw data, specifically to the part somebody needs to change or error messages ask for..
 

Attachments

  • aml-S905X3_fw-all_common-tree-data.jpg
    aml-S905X3_fw-all_common-tree-data.jpg
    296.9 KB · Views: 5