weird pe 12 rom flash. not loading to system. help pls

Search This thread

human_person2402

New member
Jan 25, 2022
4
0
Realme 6 Pro
got unlucky (or dumb) during an attempt to install pixel experience. something like a detective story


firstly i wrote vbmeta and twrp. ive got smth like a fastboot loop. i used different twrp and it booted into it well. tho noticed that the folders in "install" menu turned into something you get when you fall asleep on a keyboard (names like "303ujdw09ejcf09ejf"). the phone memory was inaccessible from pc.
so i wiped internal memory and it got fine. except the inability to mount system and stuff. trying to flash a room gave me errors like "failed to mount /system (np such directory)" etc.
then i tried different twrp build and it worked well and i even managed to flash pixel experience 12.
formatted and was happy as never. pressed a button to load into sys. but it took me to fastboot where it was reloading itself infinitely. an attempt to load into recovery gave me a twrp logo flickering screen.

i feel like there’s a tiny stupid mistake that i make

btw sorry for my partial incompetence. im much more of a front end dev rather then that deep end stuff

i woulld be very thankful for any reply, the whole situation gives such a frustration and sadness
 

human_person2402

New member
Jan 25, 2022
4
0
Realme 6 Pro
the original stystem was RMX2063_11_A.51
then i maneged to upgrade to PixelExperience_RMX2061-12.0-20220121-1131-UNOFFICIAL
but now i only have the flickering screen with twrp logo