Welcome to XDA 2021!

Search This thread

pyereciae2788

Member
Sep 10, 2020
11
1
The revamp is well organized and looks nice (and easy to use). Like how there's a dark theme, which is pretty fitting.

I'm a bit confused why the message count on my profile doesn't match the total number of my posts. (As in, this post counts as #8, but I do know I have way more than that.)
 

sd_shadow

Recognized Contributor
The revamp is well organized and looks nice (and easy to use). Like how there's a dark theme, which is pretty fitting.

I'm a bit confused why the message count on my profile doesn't match the total number of my posts. (As in, this post counts as #8, but I do know I have way more than that.)
Last status update there were 6,000 posts left to import.
 
  • Like
Reactions: sol-invictus

DiamondJohn

Recognized Contributor
Aug 31, 2013
4,970
4,248
Sydney
Unwatch them and get back to them under the participated ones.
Just an idea.
Thanks for the thought, but that does not solve the issue created by the fact on the previous XDA web I grouped threads. Using all threads that I have posted in would include all kinds of random threads I only participated once in. And, some threads I watch, even though they have not been posted in for a long time.
 

a1291762

Senior Member
Nov 20, 2012
617
270
yasmar.net
Firefox 78.5.0esr on Mac OS
The site has MAJOR cookie/site data issues for me. I struggled to get logging in (and doing anything while logged in) to work. Lots of things just failed to work at all (eg. search). Some posts showed me logged in while others did not. Reloading didn't help. I cleared cookies/site data and tried again but a similar thing happened.
I tried a Private window and it worked as expected...
I cleared all the XDA cookies/site data, then went directly to https://forum.xda-developers.com/login/ and now it seems to be ok...
I think that accessing any forum page while not logged in will prevent that page from registering you being logged in later on. Which doesn't make much sense to me, but that seems to be what was happening.
 

NotATreoFan

Senior Moderator / Developer & Moderator Committee
Staff member
Jul 12, 2006
18,405
9,031
The Interwebs
twitch.tv
Firefox 78.5.0esr on Mac OS
The site has MAJOR cookie/site data issues for me. I struggled to get logging in (and doing anything while logged in) to work. Lots of things just failed to work at all (eg. search). Some posts showed me logged in while others did not. Reloading didn't help. I cleared cookies/site data and tried again but a similar thing happened.
I tried a Private window and it worked as expected...
I cleared all the XDA cookies/site data, then went directly to https://forum.xda-developers.com/login/ and now it seems to be ok...
I think that accessing any forum page while not logged in will prevent that page from registering you being logged in later on. Which doesn't make much sense to me, but that seems to be what was happening.
The behavior you're describing usually comes from having script or ad blockers active. When this happens, try an private window with none of those extensions active to see if it goes away.

Not saying you can't use addons like those, but some are too aggressive and break websites.
 
  • Like
Reactions: sd_shadow

Groove98

New member
Dec 6, 2020
3
0
[QUOTE = "Groove98, post: 84053625, membro: 11317791"]
Molto articolato, interessante.
Vediamo il collaudo ..
Grazie !!!!
[/CITAZIONE]
Si, nuovo membro
 

the_scotsman

Assistant Forum Admin / Moderator Committee
Staff member
Jan 30, 2006
31,068
24,426
NSW, Australia
Samsung Galaxy Note 20 Ultra

dladz

Senior Member
Aug 24, 2010
12,235
3,582
Liverpool
New thread system and layout seems ok, a little cluttered but functional, be nice to be able to collapse the new posts section like the left lists.

Personally only missing around 800 -900 thanks and the XDA app which has been mentioned.

Also had a few 502 gateway errors but beyond that it's been fine and iirc it's running quicker than the old one was.

Any timeline on the app? is there an alternative? Tapatalk won't allow log in's either or a timeline for the missing thanks?

Cheers and good luck with the migration, i think you've done quite well considering the time it was down to being back up.

(y)(y)(y)

PS: Oh a few smileys don't seem to have been accounted for which worked before, svetius i think? could be more, i only came back on a few hours back.

EDIT: yep, if you look in my sig, you can see the Svetius thumb is missing, no biggie, thought i'd mention it.
 
Your connection to this site isn't fully secure

@svetius - Opening page 81 of this thread with Edge on Windows 10 & Show signature enabled in the forum's settings I get as shown in the attachment:

"Your connection to this site isn't fully secure

Attackers may be able to see the images you're
looking at on this site and trick you by modifying
them..."

Which confirms @Mikanoshi point.

Xenforo 2.x has a feature that can locally cache linked images only on http which may get rid of this error, but it could be also something browser specific I guess :D
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone