What should I try next? Moto X4 will not power on - does not fastboot.

Search This thread

wreck_it_ralph

New member
  • May 14, 2021
    4
    1
    Nexus 9
    Moto X4
    I found my phone powered down after a nap. I have been unable to power it back on since.

    Moto x4 google fi - North American version

    Things I’ve tried:

    1. Checking the charger works with another phone (my partner also has an X4).
    2. Cleaning the charging port of all debris.
    3. Charging the phone for 24 hours.
    4. Holding the power button down for 40 seconds.
    5. Holding the (-) volume button and power button down for 2 minutes.
    6. I replaced the battery using iFixit moto x4 battery kit. One of the connector locks has broken off so I used a dab of silicone to keep the connector in place.
    7. Connecting the phone to my PC seems to be the only sign of life. The audible connect is heard but the device doesn’t show a connection. However, it does show in the device manager under ports. Looking closely there are three events, one of which is a warning. I’ve copied and pasted the key information below.
    Log Name: Microsoft-Windows-Kernel-PnP/Configuration
    Source: Microsoft-Windows-Kernel-PnP
    Level: Warning
    Description: Device USB\VID_05C6&PID_9008\5&1d9b8640&0&6 was not migrated due to partial or ambiguous match.
    Last Device Instance Id: USB\VID_046D&PID_C52F\5&1d9b8640&0&6
    Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
    Location Path: PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(6)
    Migration Rank: 0xF000FFFFFFFF0023
    Present: false
    Status: 0xC0000719

    I am beginning to suspect this phone is now bricked. Seems odd that this would happen during normal use. I suspected the battery was the problem initially because I’ve had this phone a few years and I have definitely noticed the battery life beginning to wain. Thanks in advance for any assistance you are able to provide.
     

    sd_shadow

    Recognized Contributor
  • Sep 21, 2011
    17,725
    1
    8,270
    South Dakota
    goo.gl
    Moto X4
    Moto G7 Power
    I found my phone powered down after a nap. I have been unable to power it back on since.

    Moto x4 google fi - North American version

    Things I’ve tried:

    1. Checking the charger works with another phone (my partner also has an X4).
    2. Cleaning the charging port of all debris.
    3. Charging the phone for 24 hours.
    4. Holding the power button down for 40 seconds.
    5. Holding the (-) volume button and power button down for 2 minutes.
    6. I replaced the battery using iFixit moto x4 battery kit. One of the connector locks has broken off so I used a dab of silicone to keep the connector in place.
    7. Connecting the phone to my PC seems to be the only sign of life. The audible connect is heard but the device doesn’t show a connection. However, it does show in the device manager under ports. Looking closely there are three events, one of which is a warning. I’ve copied and pasted the key information below.
    Log Name: Microsoft-Windows-Kernel-PnP/Configuration
    Source: Microsoft-Windows-Kernel-PnP
    Level: Warning
    Description: Device USB\VID_05C6&PID_9008\5&1d9b8640&0&6 was not migrated due to partial or ambiguous match.
    Last Device Instance Id: USB\VID_046D&PID_C52F\5&1d9b8640&0&6
    Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
    Location Path: PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(6)
    Migration Rank: 0xF000FFFFFFFF0023
    Present: false
    Status: 0xC0000719

    I am beginning to suspect this phone is now bricked. Seems odd that this would happen during normal use. I suspected the battery was the problem initially because I’ve had this phone a few years and I have definitely noticed the battery life beginning to wain. Thanks in advance for any assistance you are able to provide.
    If it shows in the device manager like these screenshots
    It's in EDL Mode you have 2 options.
    1.Let the battery die, it may take a week or more, then recharge, it may boot normal, or allow access to bootloader, so you can reflash firmware, or may not
    2. Use a Blankflash for Payton, is one here, unzip run, the .bat file
    screenshot-2021-05-02-163010-png.5300445

    proxy-image-1-jpg.5300453
     
    • Like
    Reactions: wreck_it_ralph

    wreck_it_ralph

    New member
  • May 14, 2021
    4
    1
    Nexus 9
    Moto X4
    If it shows in the device manager like these screenshots
    It's in EDL Mode you have 2 options.
    1.Let the battery die, it may take a week or more, then recharge, it may boot normal, or allow access to bootloader, so you can reflash firmware, or may not
    2. Use a Blankflash for Payton, is one here, unzip run, the .bat file
    screenshot-2021-05-02-163010-png.5300445

    proxy-image-1-jpg.5300453

    Hi Shadow!
    Thank you for responding so quickly. How can I allow access to the bootloader if the phone doesn't turn on? Or do you mean after allowing the battery to die completely I might be able to get to the system settings? Thank you!

    UPDATE: Sorry I read your post wrong. It has been a long day. Looks like I will try payton while my phone is discharging. Thanks again!
     
    Last edited:
    • Like
    Reactions: sd_shadow

    wreck_it_ralph

    New member
  • May 14, 2021
    4
    1
    Nexus 9
    Moto X4
    I got errors when running the batch file.

    Initial run
    C:\Users\XXXXXX\Downloads\blankflash_from_OPW28.108>.\qboot.exe blank-flash
    Motorola qboot utility version 3.86
    [ -0.000] Opening device: \\.\COM3
    [ 0.001] Detecting device
    [ 0.003] ...cpu.id = 172 (0xac)
    [ 0.003] ...cpu.sn = 4155898491 (0xf7b5fa7b)
    [ 0.003] Opening singleimage
    [ 0.004] Loading package
    [ 0.006] ...filename = pkg.xml
    [ 0.007] Loading programmer
    [ 0.007] ...filename = programmer.elf
    [ 0.007] Sending programmer
    [ 7.513] ReadFile() failed, GetLastError()=0
    [ 7.752] Unexpected command, expecting 3 or 18 or 4, got 1 instead.
    [ 7.755] ERROR: sahara_download()->general error
    [ 7.756] Check qboot_log.txt for more details
    [ 7.758] Total time: 7.759s
    FAILED: qb_flash_singleimage()->sahara_download()->general error

    Second attempt
    C:\Users\XXXXXX\Downloads\blankflash_from_OPW28.108>.\qboot.exe blank-flash
    Motorola qboot utility version 3.86
    [ -0.000] Opening device: \\.\COM3
    [ 0.001] Detecting device
    [ 34.691] ERROR: sahara_greet_device()->change_mode()->do_hello()->IO error
    [ 34.691] Check qboot_log.txt for more details
    [ 34.691] Total time: 34.692s
    FAILED: qb_flash_singleimage()->sahara_greet_device()->change_mode()->do_hello()->IO error

    I was able to return to the initial response by depressing the power button for 20 sec.

    The device shows as Qualcomm HS-USB QDLoader 9008 in the device manager.

    I will wait few weeks for the battery to die. Unless someone has another suggestion on how to get Payton through the general error? Thank you 1milx

    EDIT: I am not doing well communicating. I've been looking through the forums and I have a lot of reading to do. I haven't needed to flash or tinker with the firmware in a long time. If anyone has bookmarks on basics I would be pumped to check them out.
     
    Last edited:

    Top Liked Posts

    • There are no posts matching your filters.
    • 1
      I found my phone powered down after a nap. I have been unable to power it back on since.

      Moto x4 google fi - North American version

      Things I’ve tried:

      1. Checking the charger works with another phone (my partner also has an X4).
      2. Cleaning the charging port of all debris.
      3. Charging the phone for 24 hours.
      4. Holding the power button down for 40 seconds.
      5. Holding the (-) volume button and power button down for 2 minutes.
      6. I replaced the battery using iFixit moto x4 battery kit. One of the connector locks has broken off so I used a dab of silicone to keep the connector in place.
      7. Connecting the phone to my PC seems to be the only sign of life. The audible connect is heard but the device doesn’t show a connection. However, it does show in the device manager under ports. Looking closely there are three events, one of which is a warning. I’ve copied and pasted the key information below.
      Log Name: Microsoft-Windows-Kernel-PnP/Configuration
      Source: Microsoft-Windows-Kernel-PnP
      Level: Warning
      Description: Device USB\VID_05C6&PID_9008\5&1d9b8640&0&6 was not migrated due to partial or ambiguous match.
      Last Device Instance Id: USB\VID_046D&PID_C52F\5&1d9b8640&0&6
      Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
      Location Path: PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(6)
      Migration Rank: 0xF000FFFFFFFF0023
      Present: false
      Status: 0xC0000719

      I am beginning to suspect this phone is now bricked. Seems odd that this would happen during normal use. I suspected the battery was the problem initially because I’ve had this phone a few years and I have definitely noticed the battery life beginning to wain. Thanks in advance for any assistance you are able to provide.
      If it shows in the device manager like these screenshots
      It's in EDL Mode you have 2 options.
      1.Let the battery die, it may take a week or more, then recharge, it may boot normal, or allow access to bootloader, so you can reflash firmware, or may not
      2. Use a Blankflash for Payton, is one here, unzip run, the .bat file
      screenshot-2021-05-02-163010-png.5300445

      proxy-image-1-jpg.5300453
      1
      If it shows in the device manager like these screenshots
      It's in EDL Mode you have 2 options.
      1.Let the battery die, it may take a week or more, then recharge, it may boot normal, or allow access to bootloader, so you can reflash firmware, or may not
      2. Use a Blankflash for Payton, is one here, unzip run, the .bat file
      screenshot-2021-05-02-163010-png.5300445

      proxy-image-1-jpg.5300453

      Hi Shadow!
      Thank you for responding so quickly. How can I allow access to the bootloader if the phone doesn't turn on? Or do you mean after allowing the battery to die completely I might be able to get to the system settings? Thank you!

      UPDATE: Sorry I read your post wrong. It has been a long day. Looks like I will try payton while my phone is discharging. Thanks again!
    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone