• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Wi-Fi calling not working

Search This thread

PiskopatYazar

Senior Member
Feb 7, 2013
647
95
Since latest update my WiFi calling not working.

It wasn't even showing on settings

I contacted Huawei at twitter they told me to reset my network settings which I did.

It brought back the WiFi calling on settings its on but its not working.

Is there any way to get it fixed?

WiFi calling is the most important thing for me as I don't get signal at home at all.

Latest update brought a lot of problems they gotta fix it ASAP.

Fingerprint doesn't work most of the time

Vibrate itself, non stop notification sound.
 

oslo83

Senior Member
Huum mine vowifi was also working no more on LYA C432 B310 until I added this :
wfc_ims_enabled=1 Screenshot_20190804_131722_by4a.setedit22.jpg
 

mzm70

Member
Feb 26, 2014
11
1
I can only get the vowifi icon if I'm not in cellular range but have wifi, you can test this, put the phone into Airplane mode and re-enable wifi, I can now make wifi calls. What I can't see is if 4G calling is enabled or working....it might be but I have no indications
 

PiskopatYazar

Senior Member
Feb 7, 2013
647
95
I can only get the vowifi icon if I'm not in cellular range but have wifi, you can test this, put the phone into Airplane mode and re-enable wifi, I can now make wifi calls. What I can't see is if 4G calling is enabled or working....it might be but I have no indications

I tried that as well its not working. It asks me to disable airplane mode to make phone calls.
 

Sebastiii

Senior Member
Jul 31, 2007
219
33
It's a pain to configure all over again!! :)
I have try another Sim orange card and on this one it works. So retrying mine and it's not working. Will trying to ask support today and see if they can tell what happen.
Thanks

Tapatalk
 

Krinyo

Member
Sep 27, 2010
41
6
Hungary, Telekom, firmware 310 + patch 2. VoWiFi is working, but I don't get any icon confirmation, only the carrier name changed from Telekom HU to WiFi. Only works if I set "WiFi preferred" in Settings.
 
  • Like
Reactions: Sebastiii

Top Liked Posts