• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question WiFi Hotspot Doesn't Work on Zenfone 8??

Search This thread

tbessie

Senior Member
Jan 18, 2009
66
10
Hi folks...

I set up my new Zenfone 8 to use as a WiFi hotspot. It doesn't work at all (I tried connecting with my computer, and with another phone, and I get no internet connectivity).

However, if I use my work's Samsung S20 or my old Sony XPeria XZ2 Compact, it works fine.

My work's on Verizon, my personal devices on AT&T.

The only things I can think are either:

1. There's a problem with the Zenfone 8 for use as a hotspot
2. AT&T is blocking that phone for use as a hotspot (tho' I don't know why they'd allow it on my XZ2 Compact - both are unlocked phones I didn't buy from AT&T)

Any ideas what might be going on here?

- Tim
 

tbessie

Senior Member
Jan 18, 2009
66
10
I dont know if this is what happened to you, but I have to changed my hotspot password to WPA2 instead of using WPA3

Ok, just tried it. Also tried various other changes to WiFi Tethering settings.
Unfortunately, nothing ended up working.
I'll do my experiment using my old phone, and then, at worst, pay AT&T extra for the priviledge. :-(

- Tim
 

hadi_rena

Senior Member
Sep 1, 2011
711
253
Bandung
Hi, Try following actions:
1. On all of your devices forget your hotspot network first
2. Setup hotspot without password first
3. Try to connect and test the connection
4. Once connection success, disconnect then change the security to WPA 2
5. Forget hotspot network again
6. Reconnect with WPA2 password

On my case somehow all of my devices need to forgot hotspot and re-setup hotspot. I don't know why but before forget and re-setup all my devices could connect but unable to browse internet
 

mick711

Senior Member
Dec 30, 2010
555
59
Joncy
I use hotspot two days ago , i don't have time when i use it to find how connect with security so i disable security and it work fine
 

tbessie

Senior Member
Jan 18, 2009
66
10
@hadi_rena @mick711 Unfortunately, none of these worked; I tried connecting to the Zenfone 8 from multiple devices, and though they connected to the hotspot, there was no internet connectivity. I'm presuming AT&T is blocking it and want me to give them more money to allow it.