windows mobile 10 Redstonebuild 14267& higher for old lumias in insider fast Ring

Search This thread

ramrajlg

New member
Jun 3, 2016
3
0
Windows 10 mobile build 14356 is working for Unsupport devices

Ok, so I have install the latest Redstone build on my Lumia 920.
Right now it is migrating data (7 steps).

Thank @cooldude20000 for information.

Here is what i have done for hacking the registry.
Instead of using Lumia 950 information, I use Lumia 635 (1GB):
PhoneManufacturer: MicrosoftMDG
PhoneManufacturerModelName: RM-974_1193
PhoneModelName: Lumia 635
PhoneHardwareCariant: RM-974



Edited
Now done installing. Seem working so fine.

Here are what issue I found:
Brightness is not working.
Glance screen is missing.
Battery draining so fast.

Wifi and Camera is working fine.

am still not getting update on my 520
 

ramrajlg

New member
Jun 3, 2016
3
0
failed on my 520 (14356.1000 rb)

Tried those settings of Lumia 635, and failed, didnt work with 950 settings either, eagerly waiting for a new tweak
 

s0rata

Member
Apr 25, 2016
29
3
Tried those settings of Lumia 635, and failed, didnt work with 950 settings either, eagerly waiting for a new tweak
Have you check whether the value is written and it changes in the About. Or maybe you mistype something? Try to double check to see the error from the start. If not refer to page 1, because there are a few more steps to do if you don't see the update. And make sure you choose the slow or fast ring.
 

BlueTR

Senior Member
May 14, 2013
287
54
Bursa
Have you check whether the value is written and it changes in the About. Or maybe you mistype something? Try to double check to see the error from the start. If not refer to page 1, because there are a few more steps to do if you don't see the update. And make sure you choose the slow or fast ring.

Unfortunately, this isn't about mistyping or something. This is about ram. I tried with 635 (1gb), 950xl, 830 and 735 keys but none of them worked. Can't get the update.
 
Last edited:

beneathwithme

Member
May 30, 2016
12
0
But s.o did make it work on lumia 520. I doubt that.
That's reliving to hear.
I'm including screenshots of my About and Extras+Info. Hopefully you can point out if I was doing something wrong.
(also sakurasou...rly?)
<blockquote class="imgur-embed-pub" lang="en" data-id="a/37bAH"><a href="//imgur.com/a/37bAH">View post on imgur.com</a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>
http://imgur.com/a/37bAH
 

Enderneer

Senior Member
Aug 13, 2015
64
19
Hmm it downloads on my phone, but after "preparing to install" gets to around 100%, I get the message "Updates are available, but we temporarily need 1.x GB of space to download. Remove some things you don't need right now and we'll try again." and tells me to go to storage.
Storage says I have 4.3 GB of 8 GB used under phone storage. So it should be plenty of space.

Has anyone encountered this issue and found a fix that doesn't involve a hard reset?
I have full FS access enabled. Does anyone know where the old update files download to?
 

shgleb94

Member
Jun 3, 2016
7
1
Hello to everyone.
Yesterday installed 14356 following instruction on my Lumia 920. After installation there was data transfer, 8 steps. It stopped on 2 step showing 100% and not going to 3rd. I waited for half an hour, then rebooted phone, and there 6 steps left, which completed very fast.
After that there was no problems for some time. I installed all needed apps, downloaded som new songs. Then Groove Music started to crash. It opens when i tap on the icon, but then nothing I can do, screen don't react to my taps and app shuts down after a 7-10 seconds. I tried to open music from File Manager, and Groove opened it, but didn't show any info, just playing.
For now, it's the only one problem I faced. But it's important for me.
The problem didn't go after soft reset, did hard.
Saw on previous pages that someone had the same problem after installing 6tag. I installed official version instead of Rudy's app and for now phone's okay.
Problems:
Noticed a problem with market: when you download more than one app, after the first app downloaded second is not downloading in 50% chance. So I had to install all the apps one by one.
 

x2wolf

Senior Member
Dec 14, 2014
157
105
Mumbai
Which settings did you use? Cellular data working?

I used the same setting as of 950 Xl and didn't check the mobile data as I don't use it as my daily driver ;)
Will check and let you know :)

Installed 14356.1000 on Lumia 1020 but can"t deploy Xap.

Yes I also can't deploy app :(
Also my phone can't charge :(
It boots and dies again. :( Kept for charge since last 1 hr but same thing happens. It boots and then shutsdown :(
 

ngame

Senior Member
Mar 13, 2012
1,126
548
Mashad
I used the same setting as of 950 Xl and didn't check the mobile data as I don't use it as my daily driver ;)
Will check and let you know :)



Yes I also can't deploy app :(
Also my phone can't charge :(
It boots and dies again. :( Kept for charge since last 1 hr but same thing happens. It boots and then shutsdown :(

if you have charging problems turn you phone off , press and hold VolUp and connect your phone to charger .
still hold Vol Up now you can see a gear with a lightning . you can easily charge your phone in this state
 

s0rata

Member
Apr 25, 2016
29
3
I used the same setting as of 950 Xl and didn't check the mobile data as I don't use it as my daily driver ;)
Will check and let you know :)



Yes I also can't deploy app :(
Also my phone can't charge :(
It boots and dies again. :( Kept for charge since last 1 hr but same thing happens. It boots and then shutsdown :(
I had this problem since build 14295, and i thought my usb port is dead. so i use Wireless charging instead. But when i do hard reset, it works again.

And the problem with deploying xap is a bug.
http://www.nokiapoweruser.com/windo...-photos-cant-be-set-as-lockscreen-backgrounf/
 

x2wolf

Senior Member
Dec 14, 2014
157
105
Mumbai
if you have charging problems turn you phone off , press and hold VolUp and connect your phone to charger .
still hold Vol Up now you can see a gear with a lightning . you can easily charge your phone in this state

I had this problem since build 14295, and i thought my usb port is dead. so i use Wireless charging instead. But when i do hard reset, it works again.

And the problem with deploying xap is a bug.
http://www.nokiapoweruser.com/windo...-photos-cant-be-set-as-lockscreen-backgrounf/

Got back to Windows 8.1 and it fixed automatically. :p
But now facing problem with the camera :( I hear continuous BEEP Sound while i use it :(
I think the Image stabilization is damaged :(
 

raghulive

Senior Member
Feb 15, 2015
359
127
Bengaluru
The problem didn't go after soft reset, did hard.Saw on previous pages that someone had the same problem after installing 6tag. I installed official version instead of Rudy's app and for now phone's okay.
Problems:Noticed a problem with market: when you download more than one app, after the first app downloaded second is not downloading in 50% chance. So I had to install all the apps one by one.

Apps crashing is still there even after reset in supported devices also.its a bug ,store is completly buggy in every function ,store had an update but not showing to all,they need to fix store,lock screen also camera button still there after unlocking,we need to bare this build & need to report in feedback.

atleast finally we got redstone build again :):),battery ,standby time and snappy usage had been improved greatly in this build if we get out from bugs with soft reset & updating apps, but store is completly not working, hope they fix soon
 
Last edited:

shgleb94

Member
Jun 3, 2016
7
1
Apps crashing is still there even after reset in supported devices also.its a bug ,store is completly buggy in every function ,store had an update but not showing to all,they need to fix store,lock screen also camera button still there after unlocking,we need to bare this build & need to report in feedback.

atleast finally we got redstone build again :):),battery ,standby time and snappy usage had been improved greatly in this build if we get out from bugs with soft reset & updating apps, but store is completly not working, hope they fix soon

Yeah, also noticed problem with lock screen.

Was afraid that language packs won't be downloaded but installed it today.

Also, how turn on the flash in standart camera app? And for what there's hdr button? It's not working.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 23
    Hi all,

    Redstone Insider Builds Supported Devices :-

    Alcatel OneTouch Fierce XL || || Lumia 535 || || Lumia 640 || || Lumia 930 ||

    BLU Win HD W510U || || Lumia 540 || || Lumia 640 XL || || Lumia 950 ||

    BLU Win HD LTE X150Q || || Lumia 550 || || Lumia 650 || || Lumia 950 XL ||

    Lumia 430 || || Lumia 635 (1GB) || || Lumia 730 || || Lumia 1520 ||

    Lumia 435 || || Lumia 636 (1GB) || || Lumia 735 || || MCJ Madosma Q501 ||

    Lumia 532 || || Lumia 638 (1GB) || || Lumia 830 || || Xiaomi Mi4 ||

    =================================================================================================================================================
    Disclaimer :modifying registry and getting update may cause serious damage to your phone ,
    The XDA Developers community, Microsoft and me are not responsible for any damage to your device,think twice and decide to go or not


    its only for most enthusiastic people to who risk their devices to try new builds
    ====================================================================================

    For Easy & simple upgrade install DHT Upgrade Advisor & follow the post ==>here
    DHT Upgrade Advisor
    app
    dependencies
    =====================================================================
    Follow the Below Steps :-
    ======================================================================
    After every Reset/Flash, first turnoff automatic update setting in store ,don't update Extras+info.
    if you got 0x80091007 error after downloading update ,Hard-reset is required,you need to download again with strong WiFi connection
    ================================
    Interop-Unlock your Device
    =================================
    1) Download WP sdk tools 8.0 lite :source zippyshare and click on "install.bat " click "Yes" for every prompt
    Goto ("C:\Program Files (x86)\Microsoft SDKs\Windows Phone\v8.0\Tools\XAP Deployment") and open "Xap Deployment.exe"

    2 ) Deploy @vcfan Lumia registry editor vcReg_1.5 or vcREG_1_6_W10M

    [ Go to vcreg-->(. . .)-->templates-->check mark , live interop and restore Ndtksvc and click on apply
    =========================
    Editing Registry Values
    =========================
    try to deploy custom pfd 6 with same "xap Deployment.exe",if its not successful then

    3 ) Download WP sdk tools 8.1 lite source Zippyshare and extract it,click on "InstallWP81SDKToolsLite.bat" accept all prompts .

    goto "C:\Program Files (x86)\Microsoft SDKs\Windows Phone\v8.1\Tools\AppDeploy" and open " AppDeploy.exe" .

    download customPFD (@Pasquiindustry) and deploy it.

    move to HKLM-->SYSTEM-->Platform-->DeviceTargetingInfo then

    take the screenshots of your device original values and move to SDcard,you can restore same values anytime

    a)change " PhoneManufacturer " = MicrosoftMDG
    b)change " PhoneManufacturerModelName " = RM-1085_11302 (for Single SIM devices) // *** For all dual sim devices try = RM-1116_11258 ***


    4) change PhoneModelName = Lumia 950 XL (single sim) or Lumia 950 XL Dual SIM (for dual)

    5)change PhoneHardwareVariant = RM-1085

    6) install windows insider from store

    check for the update ,if not try below 930 values too

    Lumia 930 Registry values :-

    PhoneHardwareVariant : RM-1045
    PhoneManufacturer : NOKIA
    PhoneManufacturerModelName : RM-1045_1003
    PhoneModelName : Lumia 930

    ====================================================================================================================================================
    for those who are not getting update change below values also

    first you need to select similar Hardware device in supported list ,but select single to single,dual to dual sim devices

    go to http://www.lumiafirmware.com and select your similar device and your device country variant .

    change above 4 values according to selected device
    and
    change below values at
    HKLM/SOFTWARE/OEM/Nokia/Variant/BSPRelease
    HKLM/SOFTWARE/OEM/Nokia/Variant/ConfigurationID
    check below images for values,enter the values of your selected device at http://www.lumiafirmware.com

    and check for updates,if not try to change

    HKLM/SOFTWARE/OEM/Nokia/Variant/labelID ("CorebuildID") of your selected device,

    i don't have other devices except 1520 for 1520 =9032.18(FW version) ,you need to search in web for your selected device's extras+info screenshot's ,some of them show CorebuildID in it

    this below image for dual sim,selected device is 730,for single sim try 830 of your CV at http://www.lumiafirmware.com

    attachment.php



    Radio FM Phone https://www.microsoft.com/store/apps/9wzdncrfhxns ,you will get it back default like radio app.
    7
    Glance working on lumia 1020 Win Redstone 10.0.14390.0.

    Glance working on lumia 1020 Win Redstone 10.0.14390.0.

    I have restored this keys from my backup 10.0.10586.494.

    Code:
    [HKEY_LOCAL_MACHINE\SOFTWARE\OEM\Nokia\lpm]
    "AlwaysOnInCharger"=dword:00000000
    "AppGraphicTimeout"=dword:00000000
    "BSSwitchOffTimeout"=dword:0000001e
    "ClockAndIndicatorsCustomColor"=dword:00000000
    "DarkMode"=dword:00000000
    "DarkModeElements"=dword:0000000f
    "DarkModeEnd"=dword:000001a4
    "DarkModeOverrideColor"=dword:00000000
    "DarkModeStart"=dword:00000528
    "DarkModeThreshold"=dword:00004e20
    "DoubleTapEnabled"=dword:00000000
    "Enabled"=dword:00000001
    "MinimizeIcon"=dword:00000000
    "Mode"=dword:00000000
    "MoveClock"=dword:00000000
    "NormalModeElements"=dword:0000001f
    "SwipeEnabled"=dword:00000000
    "SwitchOffTimeout"=dword:0000000f
    "PanelType"=dword:00000001
    "ShowDetailedAppStatus"=dword:00000000
    "ShowSystemNotifications"=dword:00000000
    "FontFile"="\\Data\\SharedData\\OEM\\Public\\lpmFonts_4.1.12.4\\lpmFont_wxga.bin"
    "AppGraphicGestures"=dword:00000000
    "SingleTapWakeup"=dword:00000000
    "EnablePublicSDK"=dword:00000000
    "SupportedTouchEvents"=dword:00000000

    And

    Code:
    [HKEY_LOCAL_MACHINE\SOFTWARE\OEM\Nokia\NokiaSvcHost\Plugins\NsgGlance\NlpmService]
    "PluginPath"="\\Data\\SharedData\\OEM\\Public\\NsgGlance_NlpmServiceImpl_4.1.12.4.dll"
    "Path"="C:\\Data\\SharedData\\OEM\\Public\\NsgGlance_NlpmService_4.1.11.3.dll"
    "Version"="4.1.12.4"
    "PluginVersion"="4.1.12.4"
    "Enabled"=dword:00000001
    "UsingBeta"=dword:00000000
    "UseBeta"=dword:00000000
    7
    Updating to redstone right now, and I'll see if it will go into bootloop or it will works.

    EDIT: Bootloop as expected, now i'm investigating...

    Seems to be winload.efi
    Anyway, i'll go back to Windows 10.10586.x and the upgrade to 14295 (the working one from slow-ring).
    Then i'll try to capture the file that will be updated when it will upgrade to 14332
    7
    NsgGlance-Lumia 1020-10.0.10586.494
    6
    If not working check this

    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\NlpmService]
    "Description"="Standby screen service"
    "DisplayName"="NlpmService"
    "ErrorControl"=dword:00000000
    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,04,00,00,00,14,00,00,\
      00,01,00,00,00,e8,03,00,00,01,00,00,00,e8,03,00,00,01,00,00,00,e8,03,00,00,\
      00,00,00,00,00,00,00,00
    "ImagePath"="c:\\windows\\system32\\OEMServiceHost.exe -k NsgGlance"
    "ObjectName"="LocalSystem"
    "PreshutdownTimeout"=dword:00000032
    "RequiredPrivileges"=hex(7):53,00,65,00,43,00,68,00,61,00,6e,00,67,00,65,00,4e,\
      00,6f,00,74,00,69,00,66,00,79,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,\
      67,00,65,00,00,00,53,00,65,00,49,00,6e,00,63,00,72,00,65,00,61,00,73,00,65,\
      00,57,00,6f,00,72,00,6b,00,69,00,6e,00,67,00,53,00,65,00,74,00,50,00,72,00,\
      69,00,76,00,69,00,6c,00,65,00,67,00,65,00,00,00,53,00,65,00,43,00,72,00,65,\
      00,61,00,74,00,65,00,47,00,6c,00,6f,00,62,00,61,00,6c,00,50,00,72,00,69,00,\
      76,00,69,00,6c,00,65,00,67,00,65,00,00,00,00,00
    "ServiceSidType"=dword:00000001
    "Start"=dword:00000003
    "Type"=dword:00000020
    
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\NlpmService\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
      00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
      4e,00,6c,00,70,00,6d,00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,2e,00,64,\
      00,6c,00,6c,00,00,00
    "ServiceDllUnloadOnStop"=dword:00000001
    
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\NlpmService\TriggerInfo]
    
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\NlpmService\TriggerInfo\0]
    "Action"=dword:00000001
    "Data0"=hex:75,38,bc,a3,3e,06,8a,41
    "Data1"=hex:00,00,00,00,01,00,00,00
    "DataType0"=dword:00000001
    "DataType1"=dword:00000001
    "Guid"=hex:16,28,7a,2d,5e,0c,fc,45,9c,e7,57,0e,5e,cd,e9,c9
    "Type"=dword:00000007