• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Windows Mobile 6 Thread Links

Search This thread

walshieau

Senior Member
Nov 7, 2006
1,503
16
As the Hermes Windows Mobile 6 forum is now being cluttered with stickies, this should provide you ppl who cannot use the search function to access your Threads... Please post the relevant questions/bugs/information into the appropriate threads.

Windows Mobile VI - Black Edition 3.0.1 (initial release 07-05-2007)

Dutty's Windows Mobile 6 Premium v2 (initial release 22-04-2007)

LVSW Windows Mobile 6 (initial release 19-05-2007)

Sleuth's Developer Variant (initial release 21-05-2007)

WM6 Cooked ROM - 3DES.5 (initial release 30-04-2007)

Custel Windows Mobile 6 - 2.5 (initial release 17-05-2007)

WM6 CCS WWE Asia Edition (CHS/CHT/JPN) (initial release 25-04-2007)

Dopod WM6 Test ROM (initial release 20-04-2007)

Window Mobile 6 Vanilla (initial release 26-02-2007) [unsupported]

Xda-Live Windows Mobile 6 (initial release 21-02-2007) [unsupported]

WM6 translation to German (initial release 11-03-2007)

Upgrade Guides

Hermes - by mrvanx

Configuration Apps

Provxml and Xml Config Loader
Shaun33 Sip Configuration App
 
Last edited by a moderator:

Icarps

Member
Jan 22, 2007
22
0
Help Downgrading Black pro 2.0

Could anyone tell me how to "downgrade" my Black pro 2.0 do the WM5 1.35 ROM? I am having trouble with some applications in the Black. I tried running the upgrading utility for 1.35 ROM but it doesn't recognize the usb connection. I thought it might be a problem with the SPL 1.40 Olipro and changed to 1.10 Oli... still the same problem. I tried changing it to 1.10 MGF but mtty won't recognize the usb connection either. It's not a problem with my usb port because everything else works fine, including the phone syncronization. Any help is appreciated.
 

shogunmark

Retired Senior Moderator
May 10, 2006
3,444
198
Could anyone tell me how to "downgrade" my Black pro 2.0 do the WM5 1.35 ROM? I am having trouble with some applications in the Black. I tried running the upgrading utility for 1.35 ROM but it doesn't recognize the usb connection. I thought it might be a problem with the SPL 1.40 Olipro and changed to 1.10 Oli... still the same problem. I tried changing it to 1.10 MGF but mtty won't recognize the usb connection either. It's not a problem with my usb port because everything else works fine, including the phone syncronization. Any help is appreciated.

this isnt the proper place for this type of question... please read and search.. there are threads on here for what you are looking for.
http://forum.xda-developers.com/showthread.php?t=301370

I also removed the requested posts...
 

Midget_1990

Retired Moderator
Mar 4, 2006
1,734
13
31
Worthing
my oppinion: go and spend 30mins-1 hour and read through the threads for each rom andmake up your own mind, failing that try them all out.

if you cant be arsed then dont bother with wm6.
 

akzion

New member
Jun 4, 2007
3
0
Do not post in this thread... this thread is for links, not support!!!

I know, but I'd like to point out a question for this list: besides the start date, is it possible to add even the date of the newest release please? This can easily help to figure out which are the most active releases vs the ones which have a more discontinued developing.

Thanks

PS: then, feel free to delete my post after the mods have seen my request ;)
 

hbahaie

Senior Member
Feb 25, 2004
332
4
I know, but I'd like to point out a question for this list: besides the start date, is it possible to add even the date of the newest release please? This can easily help to figure out which are the most active releases vs the ones which have a more discontinued developing.

Thanks

PS: then, feel free to delete my post after the mods have seen my request ;)

I 100% AGREE WITH YOU, THIS IS A MISLEADING POST, AND IT IS A STICKY ONE, SO IF A NEW MEMBER LOGGED IN HERE HE WILL USE AN OBSOLETE ROMs, WHILE WE HAVE NOW THE BEST ROMs BASED ON THE NEWELY RELEASED OFFICIAL ROM.
 

chunkymonkey

Senior Member
Sep 20, 2006
319
1
North West
Can I echo the request that this potentially very useful thread be amended to reflect the last amended date (of first post on the thread) rather than first post date?

Currently this thread doesn't really have any real value for the people it's intended to help.

(Can I also suggest it gets locked except for amendments or addenda by mods?)
 

Mrextrem

Member
Sep 22, 2007
20
0
Never works

I follow the steps and i get to the point were it says you are now ready to update rom image and hit next it then wants a reply on my device to continue when i hit yes it goes to the ttri color screen looses it connection with my computer and the ruu program says it also lost connection.

phone info:
IPL-SSPL by Des
SPL-1.09.ds
Rom version 2.15.502.3
Rom date 4/09/07
Radio version 1.40.30.00
Protocol version 32.73.7020.16H

I need help i have used other peoples methods and d-loads and cannot get it passed the 6th stage were it is ready to update.

Thanks for any info, Mrextrem