[WIP][ROM][LM-G710EM] LineageOS 18.1 for judyln

J0SH1X

Senior Member
Jan 3, 2014
1,515
2,140
143
Aachen
The Fritz!box 7590 got the WPA 3 update a few days before :D
The only strange thing is that the Fritz!box sets WPA 3/WPA2 so a connection with wpa2 shouldn't be a problem, but it is :(

I've set the router back to wpa2 so I can connect again.
Thanks for your answer! :)
Yeah I personally own the 7490 and avm is a tad slow with 7.20 and I don't wanna give up my mods setup for a lab build
 

J0SH1X

Senior Member
Jan 3, 2014
1,515
2,140
143
Aachen
Last edited:

lefttobleed

Senior Member
Apr 20, 2010
313
66
48
NEW RELEASE OS LINEAGEOS 17.1
NEW:
Encryption is now working

Bugs:
usb tethering
you tell me

NOTES:
after flashing this release you will have to use the new twrp in order to see your data

ITS HIGHLY RECOMMENDED TO CLEANFLASH (FORMAT DATA NOT WIPE) THIS UPDATE SINCE IT WILL ENCRYPT YOUR PHONE

ROM: https://androidfilehost.com/?fid=8889791610682901329
TWRP: https://www.androidfilehost.com/?fid=8889791610682901335
I am just not able to boot this release. It just boots into Lineage recovery. Below it says 'Failed to clear BCB : failed to open /dev/block/bootdevice/by-name/misc No such file or directory"
What i did was i booted in twrp (Q) installed ROM, then booted into TWRP (encrypted) to install gapps
Also tried directly installing through TWRP (encrypted) . Same error.
Also flashed original misc partition using QFIL. Same error.
Tried dirty flash. Same error.
Guess i am doing something wrong. Pls help.
 

J0SH1X

Senior Member
Jan 3, 2014
1,515
2,140
143
Aachen
I am just not able to boot this release. It just boots into Lineage recovery. Below it says 'Failed to clear BCB : failed to open /dev/block/bootdevice/by-name/misc No such file or directory"
What i did was i booted in twrp (Q) installed ROM, then booted into TWRP (encrypted) to install gapps
Also tried directly installing through TWRP (encrypted) . Same error.
Also flashed original misc partition using QFIL. Same error.
Tried dirty flash. Same error.
Guess i am doing something wrong. Pls help.
format data in twrp boot twrp -> wipe -> format data -> type yes
 
  • Like
Reactions: lefttobleed

lefttobleed

Senior Member
Apr 20, 2010
313
66
48
format data in twrp boot twrp -> wipe -> format data -> type yes
Yes i have been formatting data. Also had tried the sequence above. In this the lineage boot screen loads but does not complete and restarts to lineage recovery with same previous error.
Hope others are able to boot.
 

J0SH1X

Senior Member
Jan 3, 2014
1,515
2,140
143
Aachen
Yes i have been formatting data. Also had tried the sequence above. In this the lineage boot screen loads but does not complete and restarts to lineage recovery with same previous error.
Hope others are able to boot.
you have the 1st uploaded rom that was missing a file , redownload and reflash the rom i fixed that iusse , im sooo sry i wasnt aware of that iusse when i uploaded , so i deleted and reuploaded but seems like you downloaded before i reuploaded
 
  • Like
Reactions: lefttobleed

lefttobleed

Senior Member
Apr 20, 2010
313
66
48
you have the 1st uploaded rom that was missing a file , redownload and reflash the rom i fixed that iusse , im sooo sry i wasnt aware of that iusse when i uploaded , so i deleted and reuploaded but seems like you downloaded before i reuploaded
Oh ok. Thank You

---------- Post added at 02:07 PM ---------- Previous post was at 01:38 PM ----------

you have the 1st uploaded rom that was missing a file , redownload and reflash the rom i fixed that iusse , im sooo sry i wasnt aware of that iusse when i uploaded , so i deleted and reuploaded but seems like you downloaded before i reuploaded
Finally got it to Boot :good:
Encryption is working.
Will try out the ROM now.
 
  • Like
Reactions: J0SH1X

Baijoosharma

Senior Member
Feb 19, 2017
254
60
38
Hyderabad
I am just not able to boot this release. It just boots into Lineage recovery. Below it says 'Failed to clear BCB : failed to open /dev/block/bootdevice/by-name/misc No such file or directory"
What i did was i booted in twrp (Q) installed ROM, then booted into TWRP (encrypted) to install gapps
Also tried directly installing through TWRP (encrypted) . Same error.
Also flashed original misc partition using QFIL. Same error.
Tried dirty flash. Same error.
Guess i am doing something wrong. Pls help.
same eroor :(
 

SaiLas

Member
Apr 11, 2011
40
21
8
Odessa
Hi.
First thanks for your work.
I`m flashed 3 times latest release with latest twrp 3.4 https://forum.xda-developers.com/showpost.php?p=83151495&postcount=302 and cant boot in twrp after OS started.
1. boot twrp
2. make format data
3. boot twrp
4. flashing LIneageos zip
5. boot twrp and make it permanent, reboot twrp
6. flashing gapps, reboot twrp
before this step twrp boots without any problems, but when phone rebooted in OS and I maked firstscreen settings I am not able to boot in twrp again. I just see twrp Logo, always. twrp bootloop :) Helps just erasedata in fastboot.
What I do wrong?
-----------------
forgot: phone was originally from Verizon, crossflashed on G710ULM 20f
 
Last edited:

lefttobleed

Senior Member
Apr 20, 2010
313
66
48
Hi.
First thanks for your work.
I`m flashed 3 times latest release with latest twrp 3.4 https://forum.xda-developers.com/showpost.php?p=83151495&postcount=302 and cant boot in twrp after OS started.
1. boot twrp
2. make format data
3. boot twrp
4. flashing LIneageos zip
5. boot twrp and make it permanent, reboot twrp
6. flashing gapps, reboot twrp
before this step twrp boots without any problems, but when phone rebooted in OS and I maked firstscreen settings I am not able to boot in twrp again. I just see twrp Logo, always. twrp bootloop :) Helps just erasedata in fastboot.
What I do wrong?
-----------------
forgot: phone was originally from Verizon, crossflashed on G710ULM 20f
I am not sure if this question is regarding getting twrp to work or the ROM to work...
I don't want persistent twrp, so no idea on that,
But for ROM to work, you need to format data at the very end.
 

lefttobleed

Senior Member
Apr 20, 2010
313
66
48
NEW RELEASE OS LINEAGEOS 17.1
NEW:
Encryption is now working

Bugs:
usb tethering
you tell me

NOTES:
after flashing this release you will have to use the new twrp in order to see your data

ITS HIGHLY RECOMMENDED TO CLEANFLASH (FORMAT DATA NOT WIPE) THIS UPDATE SINCE IT WILL ENCRYPT YOUR PHONE

ROM: https://androidfilehost.com/?fid=8889791610682901329
TWRP: https://www.androidfilehost.com/?fid=8889791610682901335
This release is also very good. Good performance and battery. Have attached battery stats below. Even though there is not much usage, it is still quite impressive.
DAC sticks and encryption works. I use wired headphones so dont know about Bluetooth.
Root works
Tried putting xdkernel, did not work. Anyways we need new custom kernels for these new releases.
Changing governor pushes this ROMs performance higher.
Overall a good release :cowboy:
 

Attachments

slyxo

Member
Oct 28, 2011
42
4
28
I can see new release from Aug 06, 2020. Is that only unstable nightly or the thread is not updated? Can I flash any custom kernell?
 

DramaMan

Member
Feb 23, 2017
11
0
0
Hi I have a problem with my Location service. It doesn't seem to work properly. Even after resetting my phone and flashing the 27th July version multiple times it still won't work.
When I restart my phone I get an error that com.qualcomm.qcrilmsgtunnel crashed. When I try to update to the 6th of August version twrp throws me an error: "Updater process ended with ERROR: 1".
 

lefttobleed

Senior Member
Apr 20, 2010
313
66
48
Hi I have a problem with my Location service. It doesn't seem to work properly. Even after resetting my phone and flashing the 27th July version multiple times it still won't work.
When I restart my phone I get an error that com.qualcomm.qcrilmsgtunnel crashed. When I try to update to the 6th of August version twrp throws me an error: "Updater process ended with ERROR: 1".
Location works for me on 27th and 04th versions.
I think that qualcom error comes for everyone.
I also get same error for 06th Aug version. But 04 & 06 he has not announced, so they must be some beta versions.