Question With Wi-Fi and data connected at home, it consumes a lot of data

Search This thread

olivermt

New member
Aug 8, 2016
3
0
Hello everyone! I have less than 1 month the redmi note 10 pro. and my problem is that being at home with wifi and connected data consumes a lot of data. I've already checked that in developer settings I don't have "data always on" active. According to the seller, it says that I have to uncheck the "wifi assistance" box.
Within wifi assistance I have unchecked "traffic mode"
Even so, it continues to consume data with wifi.
I suppose that either the wifi is unstable or with this rom it does not get the wifi well and switches to data.
My question is in what menu can I prevent it from pulling data (without deducting data) because I can't find it.
Android 12 skq1. 210908.001
Miui 13.0.10 estable global
Thank you
 

Laptapper

Senior Member
Jan 17, 2016
2,078
1,477
Hello everyone! I have less than 1 month the redmi note 10 pro. and my problem is that being at home with wifi and connected data consumes a lot of data. I've already checked that in developer settings I don't have "data always on" active. According to the seller, it says that I have to uncheck the "wifi assistance" box.
Within wifi assistance I have unchecked "traffic mode"
Even so, it continues to consume data with wifi.
I suppose that either the wifi is unstable or with this rom it does not get the wifi well and switches to data.
My question is in what menu can I prevent it from pulling data (without deducting data) because I can't find it.
Android 12 skq1. 210908.001
Miui 13.0.10 estable global
Thank you
In my opinion the MIUI hidden tracking.... is responsible for data traffic.
Try to unbloat or deactivate . Google unbloat xiaomi
 

olivermt

New member
Aug 8, 2016
3
0
The issue is that in wifi/wifi assistant, I don't get the option "automatically connect to the best wifi" to be able to disable it.
I've done a factory reset and updated again and it's still consuming data.
Do you get the option "automatically connect to the best Wi-Fi"?
Thanks in advance.
 

Laptapper

Senior Member
Jan 17, 2016
2,078
1,477
The issue is that in wifi/wifi assistant, I don't get the option "automatically connect to the best wifi" to be able to disable it.
I've done a factory reset and updated again and it's still consuming data.
Do you get the option "automatically connect to the best Wi-Fi"?
Thanks in advance.
Did you've tried this:

Again, you'll have more fun with MIUI if debloated :