• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

WLAN problems with the Galaxy Note 20 Ultra (since the last patch ?)

Search This thread

chrimu

Member
Nov 5, 2008
10
1
Hi all,
I think it's since the last security update that I'm having really annoying wifi issues with my Note 20 Ultra.

My Phone works well, but when I open some apps over wifi, I have wait times of up to 60 seconds or more for the app to load. When I load over LTE, the app loads immediately. Or if I load the app over WLAN using the browser (Bison app), it also loads within seconds.

With my second phone, a Motorola, which is on the same WLAN network, the app loads within seconds.

I've noticed that this happens mostly with apps that require a certain level of security (e.g. "Chrome Remote Desktop", "Bison app"). It's nice when something is obviously checked when the page is called, but the wait time is really not normal anymore.

Does anyone else have a problem like this?

Not completely unimportant... WLAN 250 Mbit (measured)... so really fast ;-)
 

chrimu

Member
Nov 5, 2008
10
1
For anyone interested, it was IPV6. The catch here had slowed down my internet via WiFi so much. After I switched off IPv6 in the phone everything is ok again .... fast internet with every app :)
 
  • Like
Reactions: raul6

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    For anyone interested, it was IPV6. The catch here had slowed down my internet via WiFi so much. After I switched off IPv6 in the phone everything is ok again .... fast internet with every app :)