• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Working WiFi Tether for ROOT Users on the Razr M

Search This thread

jenstyler

New member
Jun 17, 2010
3
1
So... I've been fooling around for the last 2 weeks on the JB leak trying to find a wifi hotspot app that works. I am rooted and it was still a task to find something that works. I finally have.

"WiFi Tether for Root Users" works but only with the settings set to Generic ICS/JB (wlan0) under settings>change device profile> Generic ICS/JB (wlan0).

FoxFi does not work.
Setting the entitlement check to 0 under SQLite and whatnot does not work.
Countless other apps do not work.

This wifi tether works with an XBOX so if you have 4G signal you can play online. I tried setting up USB tethering to my pc and then bridging the connection to my LAN card and kept getting an MTU error... So I tried this and it works. Currently playing Halo 4 with a 50ms ping and 30Mb/s Down and 25Mb/s Up.

As for rooting I used the "motofail2go" root exploit from someone, but you needed to go to the ASOP and download the 4.1 su and superuser.apk and replace the files in the folder so the root works correctly. If you have any questions feel free to ask. I've uploaded the right zip with the correct su and superuser.apk for the root on the JB leak for the Razr M.

I have a Locked Bootloader - Razr M with the original unlimited data plan. no tethering/hotspot 20$/month addon.
 

Attachments

  • motofail2go.zip
    2.5 MB · Views: 250
Last edited: