• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

X96Q Allwinner H313 nand

Search This thread

Gabribiboy

New member
Feb 9, 2021
2
0
I tried so hard to find the nand chip to make the short circuit in this tv box
can anybody help me to find the part to do this? im trying to connect the tv box in my pc to change the firmware, i think my tv box is bricked
(i was trying to push the button on av port but it dont worth)
placa.jpg
 

LoTechy

Member
Jul 14, 2021
6
0
Redmi Note 10 Pro
I tried so hard to find the nand chip to make the short circuit in this tv box
can anybody help me to find the part to do this? im trying to connect the tv box in my pc to change the firmware, i think my tv box is bricked
(i was trying to push the button on av port but it dont worth)
View attachment 5216221
Having the same problem here trying to root but I can't even enter recovery mode using the AV button on start its simply not working
 

brayton16

New member
Nov 15, 2014
3
0
i found a solution with mi bricked X96Q.
What you will need:
1) SD Card
2) SD Card reader(USB)
3) A stick to fit inside the Audio Jack (Cut the ends of a cotton bud as a default option, no metals)
4) Power source
5) Phoenix Card tool software (4.2.4 and above)
6) The proper Firmware for your TV Box
7) A PC/Laptop
8) Your bricked TV Box
9) Phoenix Suit 1.10

Steps:
1) Unplug the bricked TV Box from the power source.
2) Insert SD Card into SD card reader and plug it into your PC.
3) Open up PhoenixCard software, Select your firmware using the "image" button, Then check on "start up" button. Click on burn and come back in 30mins. It might look like its stuck at 24% but its running, trust me.
4) Open Phoenix Suite and charge the ROM.IMG
5) When your SD Card is ready, plug it into your TV Box. Take a stick/cotton bud and insert into the "AV" port and push down till you feel the button. Keep it pressed and insert the USB CABLE previously connected to your PC.

Then the flash procces should start. when finished unplug the USB cable and the micro SD memory.
Connect and test.

I hope this helps you.
 

sakalsk

Senior Member
Sep 20, 2011
53
8
Presov
When i plug my box in PC with 100% good USB cable (it was working with another box in past) and drivers are isntaled, i try it in Win7 and also Win10 , i always get some results and it is: Sound i turn device in PC and it is detected and in 2sec another sound device is disconected. :(

Does it mean device is bricked and cant be restored? Please help.

SW used is: LiveSuitPack1.11
Device: X96Q
 

brayton16

New member
Nov 15, 2014
3
0
When i plug my box in PC with 100% good USB cable (it was working with another box in past) and drivers are isntaled, i try it in Win7 and also Win10 , i always get some results and it is: Sound i turn device in PC and it is detected and in 2sec another sound device is disconected. :(

Does it mean device is bricked and cant be restored? Please help.

SW used is: LiveSuitPack1.11
Device: X96Q
Did you try the method I posted before?
 

sakalsk

Senior Member
Sep 20, 2011
53
8
Presov
5) When your SD Card is ready, plug it into your TV Box. Take a stick/cotton bud and insert into the "AV" port and push down till you feel the button. Keep it pressed and insert the USB CABLE previously connected to your PC.

I did everything but on this step when i press RESET and i did it like 30times it never start flashing. I when i do not press reset box will boot from SDcard so system on card is fleshed well....

It seems reset button is not working on my box :( Because it do nothing even i hold it like 1min ...