Xperia 1 Fingerprint status test

Search This thread

Nikkizzz

Member
Nov 13, 2021
9
1
Sometimes it shows up sometimes not
Mine is still working. It stopped working first of february and i did the date change and it was back again. For the second time in row, it stopped working at a change of month. My last phone had a problem with a silent mode. It was android too, and the problem occured every time that month had 31 days. If less than 31, no problem, but every time the month had 31 days, i couldn't get silent mode off. There was pretty simple workaround so it didn't bother me too much. But can this fingerprint problem have a similliar issue? It has worked now really good for almost two months, and when it stops working in a day 31th, I take the date back and skip 31th. I feel like a crazy person because this sounds insane.
 
Jan 25, 2022
7
1
Today mi fingerprint resurrected. As far as I know there are no new updates installed, I hope it won’t disappear in the future.

Compilation number 55.2.E.0.165
 

Adigo18

Member
Aug 6, 2014
35
1
Chrzanów
Guys, is there any solutions for this fingerprint scaner? It work few times after restarting phone, then It disappeared in settings and not working...
 

Adigo18

Member
Aug 6, 2014
35
1
Chrzanów
When i delete my fingerprints from memory and dont used this for unlocking, fingerprint scaner working all the time. I chceck it 1 or 2 times per week, so... I think its problem with software.
 

Cyborgx2

Member
Jan 15, 2022
7
1
same happned with me bt i tried to reset with sony companion ant it came back bt android version goes back to 10
 
Jan 25, 2022
7
1
Guys, I just remembered a solution that have worked consistently for me. If you have a micro SD card in your tray, remove it restart the phone without it. Then the fingerprint will appear and work again. After the restart you can insert again the micro SD card. For it is a software bug that should be fixed by Sony. Best of luck with this solution
 
Jan 25, 2022
7
1
Finally, and after different methods that used to work to revive the fingerprint reader, I decided to replace the fingerprint reader flex cable and now it works perfectly. It was not an easy fix, but it was worthy. I believe the problem is the sensor that start to wear down. The old was very scratched compared to the new one.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    J9110 flashed with J8170.
    On 55.0.A.10.26 (pie), used to say "PASS"
    On latest 55.1.A.0.748, now says fail. but fingerprint sensor works fine.

    I'm guessing it's just a software issue.
    1
    Yeah I wish I had more time to test on Pie but I upgraded to 10 almost immediately and the fingerprint has been hit or miss from the start, but for the past day it's been quite bad.

    Now it won't unlock unless I completely wipe down the sensor and make sure it's 100% clean, after which it unlocks just fine, but after that it won't unlock till I clean it again.

    Quite frustrating, but judging from what I've read, it seems like Sony messed up big time with the Android 10 update for the X1, so I can imagine me and many others are eagerly waiting for a new update.

    By the way, do you have any issues on a 'converted' device? Anything not working as intended? And do OTA updates work or do you have to flash every new build manually?

    It works 90% of the time for me. Especially after I "trained" the fingerprint sensor. Basically open up the fingerprint settings, then constantly tap your finger, moving your finger slightly with each tap to cover your whole thumb.

    IMO the update is fine! Well at least for me. I did a software reset after updating.

    OTA updates fine Haven't tested out the dual sim, but I'm assuming it won't work. The only time I had to flash a new build was when I updated from Pie to 10, because I usually do a full wipe during a major update.
    1
    I succeed to revert back to Android 10, but it didn't solve the issue with the fingerprint. If you got some issue with another sensor, I will guess that the "drivers" for the sensor can be changed by an update but are not rolled back correctly, thus the creating issue or not solving mine since the faulty "driver" for the FP reader stay the same.

    After a day of not even having the fingerprint management in the security options, Support asked me to do a forced reboot (volume up + power) to see if it solves momentarily the reader, there is a well known issue and they are working on a fix. It did solve the issue momentarily so I guess my FP reader is not completely dead (it was my conclusion seing it was still an issue once reverted to Android10) and I just have to wait for a fix.
    1
    The fingerprint on my Xperia 1 is notice with "Could not read fingerprint", because "Fingerprint enrollment time limit reached" (like image attached)

    View attachment 5431097

    Same issue, tomorrow I'll send the phone to a xperia repair center to see if it is a hardware or software problem
    1
    Update; december 30th i had an update to the sony support app, and the patchnotes mentioned something about new fingerprint test. So i downloaded the update, and right after my fingerprint sensor worked. Like nothing was wrong with it ever. Tests scanned the fingerprint reader and it was a pass, not a single missread. It worked about 24 hours like a charm, until december 31, and the situation is exatly same now as mentioned before.

    So, after all, it is a software issue but what the hell? How hard is to fix?