Xperia 5 Android 11 Updates

nolihowell

Senior Member
Jul 6, 2014
449
52
48
27
Vancouver
I have just installed the new update. I will be uploading the update video on youtube so stay tune.


 

Attachments

Last edited:

nolihowell

Senior Member
Jul 6, 2014
449
52
48
27
Vancouver
Hello everyone here are the rest of the settings screenshots.
 

Attachments

Saiphable

Senior Member
Sep 3, 2011
71
7
38
I installed RU version and my

Fingerprint sensor sometimes doesn't work properly
... now...option to register finger disappeared from menu and from firmware test menu too...
... damn... do u have that trouble too?
 

nolihowell

Senior Member
Jul 6, 2014
449
52
48
27
Vancouver
I installed RU version and my

Fingerprint sensor sometimes doesn't work properly
... now...option to register finger disappeared from menu and from firmware test menu too...
... damn... do u have that trouble too?
With the current build of android 11 it seems like the fingerprint is missing as an option under security setting.
 

Ceslawii

New member
Feb 2, 2021
1
0
11
I just got the update today and now my phone is extremely slow to unlock/light up the screen after i press the unlock button, does anyone experience this too ?
 

akitomartin

Member
Apr 12, 2016
18
2
13
London
Today I had the update as well. At first glance, no big changes. The only thing I noticed is that the options and icons on the top bar have changed. And the powermenu. I keep investigating.
 

kwstas 13

Senior Member
Sep 11, 2011
529
56
48
I just got the update today and now my phone is extremely slow to unlock/light up the screen after i press the unlock button, does anyone experience this too ?
I certainly don't face such an issue! The animations though, are a bit slower than they were on Android 10.
 

nolihowell

Senior Member
Jul 6, 2014
449
52
48
27
Vancouver
I am experiencing persistent bugs in Android 11 Update when you charge your phone completely turned off the power button have a delay response to power it on again and when you watch a movie on the sony album app the navigation buttons fades away then if you use the mx player as an alternative video app it closes from time to time it never happens in Android 10.
 

akitomartin

Member
Apr 12, 2016
18
2
13
London
I just got the update today and now my phone is extremely slow to unlock/light up the screen after i press the unlock button, does anyone experience this too ?
I had this problem but I solved it by doing a repair from the Xperia companion.

I am experiencing persistent bugs in Android 11 Update when you charge your phone completely turned off the power button have a delay response to power it on again and when you watch a movie on the sony album app the navigation buttons fades away then if you use the mx player as an alternative video app it closes from time to time it never happens in Android 10.
It happened to me on the official youtube app. The controls disappear and the screen is no longer responding.

I think they have more bugs than I expected. We will have to wait for more updates.
 

kwstas 13

Senior Member
Sep 11, 2011
529
56
48
I had this problem but I solved it by doing a repair from the Xperia companion.


It happened to me on the official youtube app. The controls disappear and the screen is no longer responding.

I think they have more bugs than I expected. We will have to wait for more updates.
I don't have bugs but, the Overall experience feels kind of slower. Not slow, but slower than it used to be. The boot up also is about 5-7 seconds slower. It feels like they put some weight on the phone.

Edit : I will wait for a next update, to see if it fixes the phone's speed. Even though I don't think it will. If not, I'll do a clean install, and if even after it things don't change, previous Android 10 will be my daily driver.
 
Last edited:
  • Like
Reactions: akitomartin

nolihowell

Senior Member
Jul 6, 2014
449
52
48
27
Vancouver
I had this problem but I solved it by doing a repair from the Xperia companion.


It happened to me on the official youtube app. The controls disappear and the screen is no longer responding.

I think they have more bugs than I expected. We will have to wait for more updates.
Yes there's some versions of the YouTube app that closes on me too.
 
  • Like
Reactions: akitomartin

nolihowell

Senior Member
Jul 6, 2014
449
52
48
27
Vancouver
I don't have bugs but, the Overall experience feels kind of slower. Not slow, but slower than it used to be. The boot up also is about 5-7 seconds slower. It feels like they put some weight on the phone.

Edit : I will wait for a next update, to see if it fixes the phone's speed. Even though I don't think it will. If not, I'll do a clean install, and if even after it things don't change, previous Android 10 will be my daily driver.
Weird that you're boot up is slow mine seems faster and the boot animation now works than in Android 10 doesnt work it seems like it freezes.