• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Xperia 5 Android 11 Updates

Search This thread

nolihowell

Senior Member
Jul 6, 2014
476
56
28
Vancouver
New update inbound
Screenshot_20210516-205136.png
 

nolihowell

Senior Member
Jul 6, 2014
476
56
28
Vancouver
As of today the 55.2.A.4.191 will temporarily be the last OTA (over the air) without factory reset firmware update I will post and I wont be posting any for a long time till sony officialy rolled out the firmware fix for the fingerprint issue.
 

palkia171993

Senior Member
Aug 3, 2011
374
123
Hồ Chí Minh City
Updated to 55.2.A.4.332 and the fingerprint problem still persist. At the start after upgrading, my finger print briefly become functional again. I could registered 1 finger. But after I started registering my 2nd finger, the problem came back. Would a factory reset address the problem? It would take a lot of time for backup and restore.

Edit: Just did a full Factory Reset, no improvement. Then I also did an xperia companion repair, still the same result. Quite sad.
 
Last edited:
  • Like
Reactions: nolihowell

nolihowell

Senior Member
Jul 6, 2014
476
56
28
Vancouver
Updated to 55.2.A.4.332 and the fingerprint problem still persist. At the start after upgrading, my finger print briefly become functional again. I could registered 1 finger. But after I started registering my 2nd finger, the problem came back. Would a factory reset address the problem? It would take a lot of time for backup and restore.

Edit: Just did a full Factory Reset, no improvement. Then I also did an xperia companion repair, still the same result. Quite sad.
Yes it's the sad reality for us Xperia 5 users sony has abandoned their responsibility. That is why I am hesitant to perform a factory reset after updating my device to 55.2.A.4.332 over the air (OTA). If what you say is true there's no point to even perform a factory because I have to setup my device again.
 

palkia171993

Senior Member
Aug 3, 2011
374
123
Hồ Chí Minh City
Yes it's the sad reality for us Xperia 5 users sony has abandoned their responsibility. That is why I am hesitant to perform a factory reset after updating my device to 55.2.A.4.332 over the air (OTA). If what you say is true there's no point to even perform a factory because I have to setup my device again.
Well, I tried contacting local Sony support through the Support App within Setting after the full wipe.

To be fair, they actually replied quite urgently and provided me with a super long tutorial on various ways that they think will potentially helps with the problems like: force restart, enter safemode, factory reset, xperia companion repair. I did all with no luck and informed them again.
They then told me it's best to just go to the repair center which I am still quite hesitant to do since it will involve leaving my device for a few days there. I did try to raise their awareness that this is more likely a wipespread software problem though. If only more people speak about it :v

Similar thing happened in the past for the first few android 9/10 updates I think. I remembered the fingerprint just show up as not OK in 7378423 test when I first got the phone then eventually turn ok in later android 10 updates.

Fingerprint problem surely won't break the phone usage but it's kinda irritating nonetheless.
 

kamilb365

Senior Member
Jul 25, 2014
64
12
Well, I tried contacting local Sony support through the Support App within Setting after the full wipe.

To be fair, they actually replied quite urgently and provided me with a super long tutorial on various ways that they think will potentially helps with the problems like: force restart, enter safemode, factory reset, xperia companion repair. I did all with no luck and informed them again.
They then told me it's best to just go to the repair center which I am still quite hesitant to do since it will involve leaving my device for a few days there. I did try to raise their awareness that this is more likely a wipespread software problem though. If only more people speak about it :v

Similar thing happened in the past for the first few android 9/10 updates I think. I remembered the fingerprint just show up as not OK in 7378423 test when I first got the phone then eventually turn ok in later android 10 updates.

Fingerprint problem surely won't break the phone usage but it's kinda irritating nonetheless.
My fingerprint sensor works 9.5/10 times. Maybe the issue is the faulty sensor in the device itself, and not the software.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I have just installed the new update. I will be uploading the update video on youtube so stay tune.


    1
    Hello the long awaited update has finally arrived haven't downloaded it yet and installed it, so cant say what new yet.
    1
    I had this problem but I solved it by doing a repair from the Xperia companion.


    It happened to me on the official youtube app. The controls disappear and the screen is no longer responding.

    I think they have more bugs than I expected. We will have to wait for more updates.
    I don't have bugs but, the Overall experience feels kind of slower. Not slow, but slower than it used to be. The boot up also is about 5-7 seconds slower. It feels like they put some weight on the phone.

    Edit : I will wait for a next update, to see if it fixes the phone's speed. Even though I don't think it will. If not, I'll do a clean install, and if even after it things don't change, previous Android 10 will be my daily driver.
    1
    I had this problem but I solved it by doing a repair from the Xperia companion.


    It happened to me on the official youtube app. The controls disappear and the screen is no longer responding.

    I think they have more bugs than I expected. We will have to wait for more updates.
    Yes there's some versions of the YouTube app that closes on me too.
    1
    Hello! I just got this update - no option to change accent colors and icon shapes are gone from developer options! Seems like it is not possible to change anywhere else :(
    Yes this option has been removed unfortunately. In pixel phones, there is a "wallpapers & styles" option that allows them to change the accent, but we are unfortunately stuck with cyan.