• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Xperia Arc Home Launcher and widgets on X10

Search This thread

Lord Takyon

Senior Member
Jul 26, 2010
1,643
264
I like the look of the launcher, but it gets laggy from time to time.

Biggest problem is videos don't play properly, tried on stock and wolfbreaks Rom, audio plays but video freezes after a few seconds on lots of videos.

I should add that vids play fine when the launcher is not running.

Sent from my X10i using XDA App
 
Last edited:

kaprise

Member
Apr 26, 2008
14
0
Works great on moto defy root and oc'd to 1.3 mhz one question though how do I get the icons like for the dialer and contacts for home screen?
 

Nigeriax10holland

Senior Member
Jan 8, 2011
52
1
When i look at the videos of people showing the xperia arc that same laggyness occurs there...i guess it will be fixed when the official arc comes out. So when we rip the launcher from there I hope the lag is gone, cuz this is nonsense...the lag on both phones also shows that the new dispersion on arc isn't thaaat much better than that of a nice x10 ^^

Sent from my X10i
 

madsen1981

Member
Mar 21, 2011
5
0
Gothenburg
Icons moved

Funny. When using the launcher the icons to the left and right of the app drawer icon gets moved down a bit so the text goes outside the screen and the launcher looks weird. Anyone else having this problem?
Desire HD. Could it be the screen size?
 

madsen1981

Member
Mar 21, 2011
5
0
Gothenburg
When i look at the videos of people showing the xperia arc that same laggyness occurs there...i guess it will be fixed when the official arc comes out. So when we rip the launcher from there I hope the lag is gone, cuz this is nonsense...the lag on both phones also shows that the new dispersion on arc isn't thaaat much better than that of a nice x10 ^^

Sent from my X10i

There is an unboxing video where they also show the Arc in use. Not the slightest lag anywhere. Not in screen scrolling, app drawer scrolling or on the widgets. So guess it was fixed. To bad SE haven't put any internal memory in the phone, it's a no no for me. But hey, the lag is fixed XD
 

Top Liked Posts