• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Xperia play black screen

Search This thread

eman2001

Senior Member
Oct 2, 2012
182
31
London
Samsung Galaxy Tab S6
Hello,

I just bought GTA Vice city and when I launch the app all i see is a black screen but i can hear the app running in the background and the ,music playing, this really frustrates me as i cant see anything but the game is running. My xperia play is running on 2.3.7 firmware. All the other apps are fine. Any help would be appreciated :)
 

darkharbinger81

Senior Member
Oct 3, 2012
1,191
560
40
Iowa home of Slipkknot
Hello,

I just bought GTA Vice city and when I launch the app all i see is a black screen but i can hear the app running in the background and the ,music playing, this really frustrates me as i cant see anything but the game is running. My xperia play is running on 2.3.7 firmware. All the other apps are fine. Any help would be appreciated :)

Next time it does it hit the home button the reopen the game might take a couple of tries but that how mine is and that's what I do to get it to load

Sent from my ADR6300 using xda app-developers app
 

CriGiu

Senior Member
Apr 6, 2012
835
573
Xiaomi Mi Mix 3
Next time it does it hit the home button the reopen the game might take a couple of tries but that how mine is and that's what I do to get it to load

Sent from my ADR6300 using xda app-developers app

I get what you mean, but I think ist's a kernel issue in his case (480p kernels have always had problems with gta games on my phone), so he should try using a 720p kernel IMO

Inviato dal mio R800i con Tapatalk 2
 
  • Like
Reactions: darkharbinger81

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Next time it does it hit the home button the reopen the game might take a couple of tries but that how mine is and that's what I do to get it to load

    Sent from my ADR6300 using xda app-developers app

    I get what you mean, but I think ist's a kernel issue in his case (480p kernels have always had problems with gta games on my phone), so he should try using a 720p kernel IMO

    Inviato dal mio R800i con Tapatalk 2