• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Xprivacy lua on Android 11

Search This thread

Sjain11

Senior Member
Nov 15, 2015
358
46
Xprivacy Lua doesn't seem to be working on Android 11 AOSP based custom ROM.
Installed using LSposed.
App ops also doesn't seem to be working.
Any workaround?
 

spawnlives

Senior Member
Jan 27, 2018
1,050
396
Samsung Galaxy S8
Samsung Galaxy S9
Xprivacy Lua doesn't seem to be working on Android 11 AOSP based custom ROM.
Installed using LSposed.
App ops also doesn't seem to be working.
Any workaround?
Can you explain more as to what is not working.
Device and what rom your using may help.
How have you setup lsposed. If ypu are going to set restriction in xpl for all apps have you selected all apps in lsposed.
What app ops are you using as wasn't aware it an exposed module.
 
  • Like
Reactions: Sjain11

Sjain11

Senior Member
Nov 15, 2015
358
46
Can you explain more as to what is not working.
Device and what rom your using may help.
How have you setup lsposed. If ypu are going to set restriction in xpl for all apps have you selected all apps in lsposed.
What app ops are you using as wasn't aware it an exposed module.
Wow thanks. Selecting all apps in LSposed worked.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Xprivacy Lua doesn't seem to be working on Android 11 AOSP based custom ROM.
    Installed using LSposed.
    App ops also doesn't seem to be working.
    Any workaround?
    Can you explain more as to what is not working.
    Device and what rom your using may help.
    How have you setup lsposed. If ypu are going to set restriction in xpl for all apps have you selected all apps in lsposed.
    What app ops are you using as wasn't aware it an exposed module.