XT1929-5 brickado

Search This thread

josenilsantana

Senior Member
May 10, 2012
112
18
São Paulo
Hello Benlly how are you?

Could you please detail the step by step to recover the Moto Z3 Play via Blankflash? How do I put the Moto Z3 phone in qdloader mode?

Thank you..

How can I not publish the files I use to help you find the internet flash bank for moto z3 and follow the steps or add me to telegram and I'll explain it better 5.5.4.0.5.6.8.2.5.9 nmro
 

Loko_vr

Member
Apr 6, 2011
9
3
Volta Redonda
I solved this!

eestou com o mesmo problema me ajuda se conseguir

After trying all possible procedures and ROMS, and causing hard brick on my Moto Z3 Play several times, I solved the problem with a Sprint operator firmware. With it, I recovered the baseband, so wifi and network signal (SIM 1 and 2) went back to work.

This is the firmware:
XT1929-3_BECKHAM_SPRINT_9.0_PCWS29.85-36-17_subsidy-DEFAULT_regulatory-DEFAULT_CFC (download)

First, flash only gpt.bin
Code:
fastboot flash partition gpt.bin

Restart the device with the command "fastboot reboot" or by selecting the option Restart Bootloader on the device with the volume keys and confirming with the power key.

After, flash the complete firmware.

Use these commands in fastboot mode:
Code:
fastboot getvar max-sparse-size 
fastboot oem fb_mode_set
fastboot flash partition gpt.bin
fastboot flash bootloader bootloader.img
fastboot flash modem NON-HLOS.bin
fastboot flash fsg fsg.mbn
fastboot erase modemst1
fastboot erase modemst2
fastboot flash bluetooth BTFM.bin
fastboot flash dsp dspso.bin
fastboot flash logo logo.bin
fastboot flash boot boot.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash system system.img_sparsechunk.4
fastboot flash system system.img_sparsechunk.5
fastboot flash system_b system_other.img
fastboot flash vendor vendor.img_sparsechunk.0
fastboot flash vendor vendor.img_sparsechunk.1
fastboot flash oem oem.img
fastboot flash oem_b oem_other.img
fastboot erase cache
fastboot erase carrier
fastboot erase userdata
fastboot erase DDR
fastboot oem fb_mode_clear
fastboot reboot

Wait for the first boot (takes a few minutes) and check if you have fixed the problem.

If it is fixed, you can flash the latest firmware available for your device and region. I, for example, used the firmware XT1929-6_BECKHAM_RETBR_9.0_PPWS29.131-27-1-22.

Then, if you are unable to make other updates via OTA, use the Rescue and Smart Assistant (LMSA) program to update.

My Moto Z3 Play now has the latest firmware available and is working perfectly.
 

Attachments

  • Screenshot_20200727-140516.png
    Screenshot_20200727-140516.png
    68.5 KB · Views: 53

Julio.cesalb

Member
Jun 14, 2022
8
3
Galera, preciso de ajuda.
Instalei a ressurection remix no meu moto z3 play (XT1929-5) e depois tentei voltar para a stock rom. O problema é que eu acho que bloqueei o bootloader e deu loop infinito.
Já tentei:
- Desbloquear o bootloader novamente e recebo o retorno de que tenho que ativar a opção no modo desenvolvedor;
- TWRP, mas sem sucesso;
- Várias Stock Rom pelo fastboot, mas dá "Flash Permission Denied";
- Várias Stock Rom pelo RSDLite, mas dá "The phone failed to switch to fastboot mode.".
Ps.: Drivers Motorola estão instalados.
Pesquisei e vi que dá pra colocar stock rom caso seja da versão atual ou superior. Mas nenhuma funciona.

E:\Recuperar Celular\ADB and Fastboot>fastboot getvar all
(bootloader) kernel: uefi
(bootloader) version-bootloader: MBM-3.0-uefi-3f845b6-181030
(bootloader) product: beckham
(bootloader) board: beckham
(bootloader) secure: yes
(bootloader) hwrev: PVT
(bootloader) radio: BRAZIL
(bootloader) storage-type: eMMC
(bootloader) emmc: 64GB SAMSUNG DH6DMB RV=08 PV=05 FV=0000000000000005
(bootloader) ufs: N/A
(bootloader) ram: 4GB SAMSUNG LP4x DIE=16Gb M5=01 M6=06 M7=10 M8=12
(bootloader) cpu: SDM636 1.0 (1)
(bootloader) serialno: 0047858774
(bootloader) cid: 0x0032
(bootloader) channelid: 0x19
(bootloader) uid: 9039D011
(bootloader) securestate: flashing_locked
(bootloader) verity-state: logging (0)
(bootloader) iswarrantyvoid: yes
(bootloader) max-download-size: 536870912
(bootloader) reason: UTAG bootmode configured as fastboot
(bootloader) imei:
(bootloader) meid:
(bootloader) date: 06-14-2018
(bootloader) sku: XT1929-5
(bootloader) carrier_sku: XT1929-5
(bootloader) battid: SB18C20117
(bootloader) battery-voltage: 4242
(bootloader) iccid:
(bootloader) cust_md5:
(bootloader) max-sparse-size: 268435456
(bootloader) ro.build.fingerprint: <not found>
(bootloader) poweroffalarm: 0
(bootloader) ro.build.version.full: <not found>
(bootloader) ro.build.version.qcom: LA.UM.6.2.r1-07200-sdm660.0
(bootloader) version-baseband: <not found>
(bootloader) kernel.version[0]: Linux version 4.4.78-perf ([email protected]
(bootloader) kernel.version[1]: j-1) (gcc version 4.9.x 20150123 (prerel
(bootloader) kernel.version[2]: ease) (GCC) ) #1 SMP PREEMPT Sat Sep 15
(bootloader) kernel.version[3]: 02:19:10 CST 2018
(bootloader) git:abl: MBM-3.0-uefi-3f845b6-181030
(bootloader) git:xbl: MBM-3.0-uefi-03d7120-181030
(bootloader) git:pmic: MBM-3.0-uefi-03d7120-181030
(bootloader) git:rpm: MBM-3.0-uefi-75767ea-181030
(bootloader) git:tz: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) git:hyp: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) git:devcfg: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) git:cmnlib: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) git:cmnlib64: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) git:keymaster: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) git:prov: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) git:storsec: MBM-3.0-uefi-9a58d2e-dirty-181030
(bootloader) frp-state: protected (77)
(bootloader) ro.carrier: retbr
(bootloader) current-slot: _a
(bootloader) running-bl-slot: _a/_a
(bootloader) running-boot-lun: 0
(bootloader) slot-suffixes: _a,_b
(bootloader) slot-count: 2
(bootloader) slot-successful:_a: no
(bootloader) slot-successful:_b: no
(bootloader) slot-unbootable:_a: no
(bootloader) slot-unbootable:_b: no
(bootloader) slot-retry-count:_a: 7
(bootloader) slot-retry-count:_b: 0
all: listed above
finished. total time: 0.228s
friend I'm in the situation that your on motorola edge x30, did you find any solution?