• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Youtube app has now been fixed-Enjoy!

Search This thread

MRCANNADY

Senior Member
Mar 13, 2009
793
218
Wanted to stop the false info being spread about the latest update, the YouTube app is having an issue with some ice devices, but will be fixed soon. Again, this is not due to the Prime update, non ics-Prime owners are reporting the same issue. Please don't jump to conclusions without researching first. YouTube was working fine until the last hour or so, should be fixed soon.:cool:

Update: The Youtube app issue has now been fixed by Google. however, some may experience slow load up/buffering. Please be patient, Google will have our favorite video sharing site up and running at 100% shortly. :)
 
Last edited:

opentoe

Senior Member
Dec 5, 2011
374
36
Wanted to stop the false info being spread about the latest update, the YouTube app is having an issue with some ice devices, but will be fixed soon. Again, this is not due to the Prime update, non ics-Prime owners are reporting the same issue. Please don't jump to conclusions without researching first. YouTube was working fine until the last hour or so, should be fixed soon.:cool:

Ok thanks. So this has nothing to do with software but a backend server thing?? Just like I want my MTV, I want my YouTube! :)
 

MRCANNADY

Senior Member
Mar 13, 2009
793
218
No, the issue started happening a few hours ago..it was working file on my prime before...Moto Xoom users n others are having the same issue now...its been reported and will be fixed soon.
 

MRCANNADY

Senior Member
Mar 13, 2009
793
218
At least its confirmed so far to be working through Chrome Beta and Dolphin HD browser. So you can still get your you tube fix ;)

Hey guy, I read your post all the time...I'm another happy Prime owner. Sometimes I feel like some members want our Primes to have issues..they make claims without doing a bit of research first
 

demandarin

Senior Member
Apr 7, 2010
7,021
2,038
Alexandria, Va
Hey guy, I read your post all the time...I'm another happy Prime owner. Sometimes I feel like some members want our Primes to have issues..they make claims without doing a bit of research first

I know, right. Some are just having issues n would make them feel better if they assume if everyone is having them also..lol
 

MRCANNADY

Senior Member
Mar 13, 2009
793
218
I know, right. Some are just having issues n would make them feel better if they assume if everyone is having them also..lol

Yep, an I notice that its always a lone person with less than 3 *thank you ratings* who has a issue that know one else seems to have, but then once he complains, out of the blue others have the same issue:rolleyes:
 

rootusr

Senior Member
Dec 5, 2010
383
39
I cannot confirm that youtube was working this morning after the upgrade but I can confirm that is working in my Galaxy S, Motorola Dext, Browser in PC, TV but not in the Prime
 

demandarin

Senior Member
Apr 7, 2010
7,021
2,038
Alexandria, Va
Working fine here, in browser (Chrome) and in the Youtube app.

Sent from my Transformer Prime TF201 using xda premium

Your YouTube app is working right now, this second, after update? Although the crash has nothing to do with update...I just checked again and the app is still crashing when I try to go to my account favorites.
 

MRCANNADY

Senior Member
Mar 13, 2009
793
218
I cannot confirm that youtube was working this morning after the upgrade but I can confirm that is working in my Galaxy S, Motorola Dext, Browser in PC, TV but not in the Prime

And I can confirm that its not working on some original Transformers, ICS updated motor Xooms n other devices...Google is aware of the issue
 

asicman

Senior Member
Sep 14, 2010
415
25
And I can confirm that its not working on some original Transformers, ICS updated motor Xooms n other devices...Google is aware of the issue

Can you give us sources to support your claim please.

Sent from my Transformer Prime TF201 using Tapatalk
 

MRCANNADY

Senior Member
Mar 13, 2009
793
218
Can you give us sources to support your claim please.

Sent from my Transformer Prime TF201 using Tapatalk

I still have my moto Xoom, my wife has the Samsung tab...both are force closing..go to the Xoom forums here as well as the galaxy forum. Issue was reported to Google, some server updates on their end caused the issue, which is being looked into
 

Hasan10

Senior Member
Oct 20, 2009
173
25
Got the following devices in front of me:

- Asus Transformer Prime - Youtube app not working (Force close)
- Samsung Galaxy Tab 10.1 - Youtube app not working (Force close)
- OG Asus Transformer - Youtube app not working (Force close)
- Galaxy S i9000 - Youtube app working
- Galaxy Nexus - Youtube app working
- Motorola Atrix - Youtube app working
- Samsung Captivate - Youtube app working

You be the judge. :)
 

the_game_master

Senior Member
Dec 14, 2011
669
54
Indianapolis
The Youtube app have been acting glitchy ever since the update prior to the last.

It gitters a lot after launching to the homepage. 3 days ago I noticed some videos would display a scrambled distorted picture when I tried to go full screen on them.

and today prior to updating to the most recent firmware update from ASUS I noticed the Youtube app just crash when I try to playback any video.

Needless to say the current firmware update does not address the Youtube issue in anyway.

So keep this thread bumped and alive so we can hopefully get this fixed for us.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Wanted to stop the false info being spread about the latest update, the YouTube app is having an issue with some ice devices, but will be fixed soon. Again, this is not due to the Prime update, non ics-Prime owners are reporting the same issue. Please don't jump to conclusions without researching first. YouTube was working fine until the last hour or so, should be fixed soon.:cool:

    Update: The Youtube app issue has now been fixed by Google. however, some may experience slow load up/buffering. Please be patient, Google will have our favorite video sharing site up and running at 100% shortly. :)
    1
    Guys, how do I edit my post to show that Youtube is now working??

    Go back to edit and click on Advance. You should then see your title box.
    Youtube is working much better now then before. load time seems to have gotten faster?!