Search This thread

kedar4641

New member
Sep 22, 2015
1
0
i flashed supersu zip using twrp bt still my phone is no rooted.. i checked using root checker..it says root access is not properly installed.. any suggestion plz..
 

JEEVAMYIL

Senior Member
Nov 9, 2015
62
20
THANK YOU....

im a noob and i tried to root my yureka plus with toolbox but it was stucked in unlocking

bootloader.:( then i tried as you say....that really helps now i rooted my phone..:D.but twrp recovery is not responding after installing apps..i have to remove the battery to reboot the phone what to do bro...?
 

venumadhav888

New member
Nov 12, 2015
1
0
After typing the following command :fastboot -i 0x1ebf oem device-info,
In commad prompt it is showing <waiting for device> and further process takes place.............
How should i move further
 

dhiroo32

New member
Nov 18, 2015
1
0
i followed all the steps carefully and flashed twrp but now when i press volume up+ down keys and power button it goes blank after yu logo.....
help me
 
Nov 21, 2015
20
1
Bro, goto my computer icon and press the right click, goto manage,then switch to device manager, right click on android-update driver-browse from computer-android-select android adb-click install. you have successfully installed adb drivers for your phone.
 

Change15

New member
Nov 28, 2015
2
0
Chennai
Vibration gone after rooting.

Hi,

I rooted the same way successfully. But I noticed that my mobile doesn't vibrate at all.. :crying:
Somebody pls help me out!!

PS: Rooted via TWRP/SU/CM 12.1

Thanks in advance :)
 
Last edited:
Nov 7, 2015
16
2
Kolkata
MY YUREKA PLUS ALSO STRUCK IN BOOT LOOP LIKE YOUR CASE. PLEASE HELP ME TO RECTIFY THIS. THANKS IN ADVANCE


-------------------------------------------------------------------------------------
- First rebooted the phone In bootloader via adb
- Then unlocked the boot loader

(i noticed in bootloader device
Tampered was true even though i just got my device and box was sealed may be this could be the reason of brick?)

- Then flashed(not booted) twrp from above link.

- Then rebooted in to recovery

- Tried to take back up but it didnt work (mounting /data failed)

- Then used pen drive via otg to flash superuser ( it flashed but only on /system, /data was again failed to mount)

- Then restarted

- but after yu logo phone restart it self in to twrp then format /cache then restart again
Then this goes forever

Yeah , same here bro . It Shows TWRP screen hazily and reboots . This goes on forever .
 

rahulisunique

New member
Dec 23, 2015
1
0
Worked for me

I am new to this forum and i followed the steps combined with this youtube video youtube.com/watch?v=1LGlwP3s5vg Earlier i was very scared that if my phone would turn into hard brick but still i took risk and tried.

Steps followed for cynogenmod 12.1
1) Enable Developer Option (Go to Settings-> About Phone -> Tap on Build number 7 times)
2) Go to Developer Option and disable Update Recovery
3) Enable Android Debugging
4) download this file androidfilehost.com/?fid=95916177934556622
5) And SuperSu mediafire.com/download/8dm115n69a6188d/SuperSu.zip

6)After 1-3 and downloading files on your laptop. Now press power button of phone>reboot>fastboot and usb connected.
7)Come the folder where files downloaded in step (4) exits. There you need to open cmd by pressing shift+right click
9)Then type fastboot -i 0x1ebf oem device-info
If your bootloader is unlocked, it will say "True", else it will say "false". If it is False, then do the next step and type fastboot -i 0x1ebf oem unlock
10)You need to install flash recovery which is already present in the folder downloaded from androidfilehost.com/?fid=95916177934556622 by typing fastboot -i 0x1ebf flash recovery name_of_yr_recovery.img here as fastboot -i 0x1ebf flash recovery recovery_cwm.img.
11)recovery installed now disconnect the phone and power on it will go in recovery mode then you need to do
*watch video here youtube.com/watch?v=1LGlwP3s5vg
:cool::cool::cool::cool::cool:
 

gsgagan

New member
Dec 26, 2015
1
0
need a little help

i did exactly as suggested but i got this error C:\Users\Gagandeep\Downloads\Programs\ADB+&+Fastboot> fastboot -i 0x1ebf boot TWRP_V2.8.7.0_YUREKA.img
cannot load 'TWRP_V2.8.7.0_YUREKA.img': No error
now what to do ...
 
Last edited:

lui lee

New member
Jan 24, 2016
1
0
mistake restore backup system yureka on micromax canvas nitro

i get mistake to restore backup system yureka on micromax canvas nitro. any body can help me?
i can not back on recovery mode on my micromax canvas nitro. thank you.
 

Nithin007

New member
Oct 12, 2015
2
0
Ended up in softbrick because of You

Dude, I managed to Softbrick my device because of this guide.... Delete this thread so that others wont end up this situation...
The TWRP messed up and running an Overrecovery script due to flashing Su binaries....
All guyz here try not to root yu5510 in TWRP... Wait for the official release of CWM because this custom recovery has preloaded root script in it.....
This thread actually cost me real money....!!!!
 

Dark Hood

New member
Feb 7, 2016
1
0
Need Help Fast!!!

Well I rooted it. After a week i rebooted it by clicking on recovery option.
BAM !! It is now stuck in a bootloop.
Only the YU logo is appearing and I can't even got to the fastboot mode by clicking volume UP+DOWN+POWER button.
:(:(:(:(:(
Please help.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 12
    Thanks to Nakum for the assistance. (Nakum can be found at drnakum on Yuforums or at dr.nakum on XDA) and to Mr.Anish for telling us that the latest TWRP recovery works.

    Ok guys, so Nakum succesfully managed to root the device and I was able to do so as well. The Procedure is similar to Yureka, except you use the latest TWRP version and the latest chainfire SU binary 2.46.

    This method can be done using a Hot boot or by flashing. If you want to retain the original recovery, do it by hotboot. If you want a vustom recovery, then flash it.

    Here is a noob friendly guide.

    1) Enable Developer Option (Go to Settings-> About Phone -> Tap on Build number 7 times)
    2) Go to Developer Option and disable Update Recovery
    3) Enable Android Debugging
    4) Install the 15-Second ADB driver file (http://forum.xda-developers.com/showthread.php?t=2588979)
    5) Download adb+fastboot zip (https://www.androidfilehost.com/?fid=95916177934556622)
    6) Download Su binaries (https://download.chainfire.eu/696/SuperSU)
    7) Copy UPDATE-SuperSU-v2.46.zip to an SD card
    8) Download TWRP (https://s.basketbuild.com/uploads/devs/vishal_android_freak/yu/yureka/TWRP_V2.8.7.0_YUREKA.img)
    8) Connect Phone to PC and navigate to the folder where you have abd+fastboot
    9) Shift+right click -> Open command prompt
    Type : adb devices
    If your device is connected you will get it in connected devices

    Type : adb reboot-bootloader
    Your phone will restart into bootloader.

    Type : fastboot -i 0x1ebf oem device-info
    If your bootloader is unlocked, it will say "True", else it will say "false". If it is False, then do the next step

    Type : fastboot -i 0x1ebf oem unlock
    WARNING : All your userdata will be GONE! Now you can root your phone in two ways

    Method 1 : If you want to retain the Original Recovery - Hot boot

    Type : fastboot -i 0x1ebf boot TWRP_V2.8.7.0_YUREKA.img

    This will launch TWRP on your device. Navigate to where you saved the UPDATE-SuperSU-v2.46.zip file. Flash it, wipe Cache, Reboot and you are rooted!

    Method 2: If you want to flash Custom Recovery - Flash

    Type : fastboot -i 0x1ebf flash recovery TWRP_V2.8.7.0_YUREKA.img

    Your Cyanogen recovery will be replaced with TWRP. Then, unplug your device, hold volume up+down+power to boot into recovery, navigate to where you saved the UPDATE-SuperSU-v2.46.zip file. Flash it, wipe Cache, Reboot and you are rooted!

    Hit thanks/like if this helped
    Hope this helps! If you guys need any clarification, feel free to ping me!! Have fun!

    EDIT : For those stuck in a bootloop! After flashing TWRP, go to Wipe and hit Format Data...then reboot to recovery (everything will be mounted by now) and flash the chainfire SU binaries. Reboot and everything should work fine. The phone may be stuck in the "Cyanogen" screen for a goot 5-10 mins before the apps start loading...so stay patient.
    2
    Found the solution...!!!!!!!!!1

    Hey guys.... I also tried rotting my Yureka plus and after following everything, I get stuck on the bootloop... after wasting 3 hours on net, I tried some steps myself and it fixed the issue.

    Let me tell you the steps which I did:

    Switched off my Yureka.. took the memory card out....
    rebooted to TWRP recovery, I went to "wipe" > "format data"..
    Data was successfully foramtted.


    ALL DONE!!!!!!!!!

    Now, you will be able to mount data and flash SuperSU without any issues...
    It can take 4 to 5 minutes for the phone to start up (on the "Cyonogen" logo").

    If you are experiencing issues, you can email me at asksree24by @ gmail.com :)
    2
    I can't thank you enough for this mate! It worked! Would we be able to install updates by using TWRP? or would we have to flash the stock recovery once again? if that's the case, are you guys aware of any download links where I could install the Stock Recovery Image from?

    U cant flash official updates with twrp as far as i know.

    Stock recovery
    http://forums.yuplaygod.com/threads/stock-recovery-of-yureka-plus.20222/

    Sent from my YU5510 using xda premium
    1
    Wow wow champ...chill. Tell is what you did exactly and I will tell you how to recover your phone.
    1
    Btw this is for the others....just to show that rooting works.