• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Zlink App

Search This thread

yurchyk

New member
Nov 29, 2006
4
0
Kyiv
Hi, I just have a quick question for you. Does your Dasaita head unit have white noise going through your speakers / amp / subwoofer? Like when your car isn't running, can you hear a hum? I have a similar head unit, the iDoing PX6 with MTCE_HA_V3.57 and am wondering if all of these Android head units have the same lack of filter or whatever it is that causes the white noise.

I have a couple other niggles with it, like the touch buttons never illuminating and the auto-shutdown delay setting not working, but my main issue is the hum I get through my subwoofer (and through the speakers but it's not as noticeable).

Thanks for any feedback you can give!
Hi, I managed to solve the problem, this was not easy. The problem is that the audio signal goes from the (pre)amplifier in Head Unit (HA) to the Bose system, which has it's own amplifier, and the rustle appear. It's needed to connect the audio linear output from HA to Bose. For that needed to cut 8 lines from main socket (pins 7-10,17-20) and solder 4 male RCA connectors to lines, which go to white socket connected to the car. These 4 RCA connectors should be connected to the connector A (FR, FL, RL, RR), which provide liner audio output.
 

Attachments

  • 70F584CD-C399-4BBC-A104-B69AFCBC0965.png
    70F584CD-C399-4BBC-A104-B69AFCBC0965.png
    9.8 MB · Views: 107

willisjm193

Senior Member
Apr 26, 2011
57
12
Newport, NC
For the humming noise, I mean when the car engine is off, while head unit is on and music isn't playing and your volume is at least higher than 1 (not muted). The internals on these head units seem to be very similar and just rebranded, so I find it pretty crazy that I can't find other people complaining about the humming noise. Maybe people just don't care because when your car is running, you probably can't hear it unless you have a really massive subwoofer setup and a quiet car. I don't - I have a 300W 12" Rockford Fosgate and a Subaru STI with custom exhaust (medium loudness), so I won't hear it unless I'm parked with the motor off and music not playing, like when on a phone call for example.
Did you connect the ground on the back of the stereo? I've got a dasaita and connected the ground to a mount screw and I have no hum.
 

diggah

New member
Oct 25, 2005
2
2
Last 4.0.17 Zlink apk extracted from Dasaita ROM

Sorry, there is no apk or link attached. Are you able to provide a valid link/apk to download?

Thanks in advance
 
  • Like
Reactions: S.Death

Guilleruiz4

New member
Apr 23, 2021
1
2
Hey guys. I am needing a little help. I uninstalled the zlink because it was not working in my car with my t style screen. I tried to install the versions but none work. An error shows up as in the picture. Does anyone know what the problem is or is there a newer version than the last one sent?
 

Attachments

  • image.jpg
    image.jpg
    2.9 MB · Views: 242
  • Like
Reactions: stirmac and diggah

Apollon2

Member
Mar 20, 2021
27
3
You have to root !
Here the latest zlink app, ver 4.0.21 :
Thanks! I have rooted my device (Dasaita Max10 px6 android 10) but update within the app doesn‘t work („no need to update“). If I download and try to install your version it asks whether I‘d like to update, and after checking yes it trys to install and finally says that app hasn‘t been installed. No further notice.

did i miss something?
 

Guillermo h

Senior Member
Oct 21, 2018
71
1
53
Colombia
Hi, I managed to solve the problem, this was not easy. The problem is that the audio signal goes from the (pre)amplifier in Head Unit (HA) to the Bose system, which has it's own amplifier, and the rustle appear. It's needed to connect the audio linear output from HA to Bose. For that needed to cut 8 lines from main socket (pins 7-10,17-20) and solder 4 male RCA connectors to lines, which go to white socket connected to the car. These 4 RCA connectors should be connected to the connector A (FR, FL, RL, RR), which provide liner audio output.
Dasaita already has this adapter available.
 

wwwryan

Member
Jun 27, 2012
40
7
You have to root !
Here the latest zlink app, ver 4.0.21 :
Can you please share the proper way to update ZLink? I have a HA2135-MAX10-CP and want to make sure I install it correctly. Do you install with Titanium or some other third party app? I previously found a generic root for PX6 I used on VANKU HU. Is there an ideal root method or software for the Dasaita PX6 MAX10 units? Thanks!
 

wwwryan

Member
Jun 27, 2012
40
7
Also curious if anyone has pinpointed the correct way to setup the Dasaita MAX10 CP with wireless Android Auto. I have gotten mine to work here and there by connecting to hotspot but it seems inconsistent. I read many pages of the thread but doesn't seem like any of us have nailed down the proper procedure. I've reached out to Dasaita support as well so if they do come back with instructions I will follow up and post here.
 

Top Liked Posts