Zlink App

Search This thread

PJSPS8

Member
Oct 5, 2021
6
1

martr84

Member
Jan 8, 2016
15
12
i bought a new head unit and found zlink wouldnt auto reconnect when getting back in the car, i had to disconnect bluetooth on head unit and reconnect. spoke with seller of unit on aliexpress and they told me to update via the zlink app as there was an update for the problem. this meant i got the 4.0.41 apk but it wont install. comes up with "App not installed" also tried installing via adb and it looks like zlink is a persistant app and you cant update persistant apps. told the supplier Awaiting a response from seller.

Any advice?

apk for anyone that wants it, but wont work for me at the moment

 
  • Like
Reactions: CaioTheBrain

alexbart

New member
Apr 25, 2022
3
0
There's no changelog. However, it has been reported that versions 4.0.23+ connect substantially quicker. I was running 4.0.19 and had given up on android auto wireless, as it can sometimes be unreliable. Additionally, after driving for a couple hours, my phone gets pretty hot and performance drops. So, I was connecting the cable every time, taking about ~10 s since startup.

After updating to 4.0.32, I didn't notice any speedup with USB whatsoever. To be honest, it was sufficiently fast before, and I just wanted to fix a bug that drives me mad and has been there for ages: after using Google Assistant, the volume drops so you need to use Google Assistant again and cancel to regain full volume - this bug hasn't been fixed in 4.0.32. Wireless connection does seem faster, about ~15 s since startup. However, I believe I'll keep using it wired, as it's just more reliable (it connects every single time), doesn't drain my battery and my phone runs cooler, making it perform much better.

So, if you use wireless android auto I'd say it's totally worth updating, you will shave 5 to 15 seconds at startup and maybe it'll be more reliable. Otherwise, save your time, 4.0.17 is perfectly fine.
I am getting mismatch error. How do I instal rom so this doesnt happen? Thanks.
 

IbrahDr

Member
Jul 1, 2019
46
4
Hello,
Since the update to version 4.0.41 the microphone no longer understands anything I say while in other applications the microphone works perfectly.

Do you have the same problem ?

Sorry for the Google translation, I'm French.
 

agent-orange

Member
May 13, 2009
9
1
I have the problem with zlink, that when I get a notification from whatsapp or google notification, the music is muted afterwards and I only hear the music when I get a new notification or google maps is telling me where to drive.

Also when somebody is calling me, the audio is extremely low. But when I turn the volumne up and I finish the call, my ears getting destroyed when the music is starting to play again^^

Can I adjust the calling volume somwhere seperately?
 

caiejay

Senior Member
Mar 8, 2013
492
135
Muscat
Hello, i tried updating zlink but failed and now it deactivated. I tried scanning the barcode but it did not work now I can't use it anymore
 

bennyasf

Senior Member
Sep 23, 2015
131
18
Hello,
Since the update to version 4.0.41 the microphone no longer understands anything I say while in other applications the microphone works perfectly.

Do you have the same problem ?

Sorry for the Google translation, I'm French.
where did you find the newest zlink i am on 4.0.37, by chance do you have a link or can you upload
 

Saided

New member
May 18, 2022
1
0
hi,
Im have EBILEAN heas unit from Ali and got few problems i dont know how to handle with.
1) as ppl here said before, unit muts music when you touch phone or got notification.
2) i need to press 'PLAY' mamy times on Spotify to Play music otherwise it stops after 1-2seconds. Its very annoing.

Anybody had the same Bugs and knows how to solve IT?

Thanks a lot!
 

Leopoa

New member
May 28, 2022
3
0
Hello how are you?

I'm having problems authenticating my zlink in the media center.

I'm from Brazil, my central was reset and from there I couldn't access the zlink anymore.

Needed authentication code or how to read QRcode.

I appreciate the help.

Thank you
 

Attachments

  • IMG_20220528_122133.jpg
    IMG_20220528_122133.jpg
    6.1 MB · Views: 174
  • IMG_20220528_095638.jpg
    IMG_20220528_095638.jpg
    5.2 MB · Views: 174
  • IMG_20220527_134952.jpg
    IMG_20220527_134952.jpg
    1.5 MB · Views: 176

ikerg

Senior Member
Hello how are you?

I'm having problems authenticating my zlink in the media center.

I'm from Brazil, my central was reset and from there I couldn't access the zlink anymore.

Needed authentication code or how to read QRcode.

I appreciate the help.

Thank you
Usually while on the Link main screen if exists internet connection...it will automatically activate...if not ask
your seller or manufacturer for a code
 

Leopoa

New member
May 28, 2022
3
0
Usually while on the Link main screen if exists internet connection...it will automatically activate...if not ask
your seller or manufacturer for a code
seller doesn't know how to solve it, I bought it on aliexpress, and I don't know which manufacturer to try to ask for help. can you tell by looking at the images I sent, what is the brand of this multimedia center? thanks
 

ikerg

Senior Member
seller doesn't know how to solve it, I bought it on aliexpress, and I don't know which manufacturer to try to ask for help. can you tell by looking at the images I sent, what is the brand of this multimedia center? thanks
Look into this thread
 

moskito280374

New member
Jun 20, 2022
2
0
Hi, Im on SD662 with 256/8Gb from Mekede with 12.3" Android 11.

ZLink 5.2.0 works sometimes and supports HD for me, however sometimes screen just stays black
ZLink 5.2.14 works always, but NEVER in HD. I never get any black screen

Any idea how to get DPI/HD working in 5.2.14 OR not to get the black screen in 5.2.0?

THANKS!
 

Quikboy

Member
Jun 20, 2022
5
1
Hello,

I have the same problem like almost all of the users in here....

I have Android Car Radio unit with ZLink and I have troubles with my kid, he uninstall some app and one of them is ZLINK and now I can have acess anymore to my CarPlay / Android Auto...

If some can help me it will be great....

I have Android 10 unit

And the Z-Link says:
Channel Err! CHANNEL-MISS-MATCH!
apk:[zhuoxw]--Z:[zhangxun]
 

Attachments

  • 20220620_121322.jpg
    20220620_121322.jpg
    1.1 MB · Views: 28
  • 20220620_122402.jpg
    20220620_122402.jpg
    821.9 KB · Views: 27

ikerg

Senior Member
Hi, Im on SD662 with 256/8Gb from Mekede with 12.3" Android 11.

ZLink 5.2.0 works sometimes and supports HD for me, however sometimes screen just stays black
ZLink 5.2.14 works always, but NEVER in HD. I never get any black screen

Any idea how to get DPI/HD working in 5.2.14 OR not to get the black screen in 5.2.0?

THANKS!
In my case if background connection is not enabled the AA does not connect...only activating the background connection connects but I don't want Zlink each time i start the car.
I can connect in hd with version 5.2.47
 
  • Like
Reactions: moskito280374

ikerg

Senior Member
Hello,

I have the same problem like almost all of the users in here....

I have Android Car Radio unit with ZLink and I have troubles with my kid, he uninstall some app and one of them is ZLINK and now I can have acess anymore to my CarPlay / Android Auto...

If some can help me it will be great....

I have Android 10 unit

And the Z-Link says:
Channel Err! CHANNEL-MISS-MATCH!
apk:[zhuoxw]--Z:[zhangxun]
The channel is just the platform or vendor....there are different t android headunits with common platforms and Zlink is prepared for all of them but you can not mix them.
I don't knot where did you get the Zlink app you installed but you need a Zlink version for your platform.....
The best and easiest way is to find a firmware update for your unit and install it.

This thread is under mtcd android units (mtcd platform)....and for sure your unit IS NOT a Mtcd unit
 
  • Like
Reactions: CaioTheBrain

moskito280374

New member
Jun 20, 2022
2
0
I dont need the background connection as well. My main usage is the HU itself...AA I just want to have when I need it. So like you it should not start with the car :)

Where did you get version 5.2.47? Mine is 5.2.14...Is there any download link somewhere?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hi, Im on SD662 with 256/8Gb from Mekede with 12.3" Android 11.

    ZLink 5.2.0 works sometimes and supports HD for me, however sometimes screen just stays black
    ZLink 5.2.14 works always, but NEVER in HD. I never get any black screen

    Any idea how to get DPI/HD working in 5.2.14 OR not to get the black screen in 5.2.0?

    THANKS!
    In my case if background connection is not enabled the AA does not connect...only activating the background connection connects but I don't want Zlink each time i start the car.
    I can connect in hd with version 5.2.47
    1
    Hello,

    I have the same problem like almost all of the users in here....

    I have Android Car Radio unit with ZLink and I have troubles with my kid, he uninstall some app and one of them is ZLINK and now I can have acess anymore to my CarPlay / Android Auto...

    If some can help me it will be great....

    I have Android 10 unit

    And the Z-Link says:
    Channel Err! CHANNEL-MISS-MATCH!
    apk:[zhuoxw]--Z:[zhangxun]
    The channel is just the platform or vendor....there are different t android headunits with common platforms and Zlink is prepared for all of them but you can not mix them.
    I don't knot where did you get the Zlink app you installed but you need a Zlink version for your platform.....
    The best and easiest way is to find a firmware update for your unit and install it.

    This thread is under mtcd android units (mtcd platform)....and for sure your unit IS NOT a Mtcd unit
  • 4
    I just backup the Apk Zlink app from my Dasaita Max 6 PX6. Someone need it can download and use :)

    rTYrQxD.png


    Download here :

    Zlink 4.0.37
    3
    I didn’t get you ?
    which head unit does my device come in
    I don’t know the model or brand name
    You have a generic unbranded 8227L with a YT9216BJ processor. If your unit was MTCD/E then you would see MTCD or MTCE on the about page that you posted. Posts for non MTCD/E/x go in the Android Head units forum.

    To answer your original question, you will need an external dongle to be able use Apple CarPlay with this unit. Be advised that many of the dongle devices on the market often stop working when Apple provides updates to your phone as the dongles are not Apple certified.
    3
    Hi, can someone please help me with ZLink apk or app download link so i can use it in my car android head unit runs on andorid 9. I need to use apple car play. Its 2gb ram.
    Thanks

    Yeah I can, please see the link below. This is a personal server with all the Data I have on my headunit. You might want to try autoplaybox, its in the dasaita carpay usb dongle folder. I have not tried Zlink yet but I have the APK.

    https://lcraudio.stackstorage.com/s/xhFWr96B3GUtVGV
    2
    how can I update i click there on the update button but its says it got the last version
    You have to root !
    Here the latest zlink app, ver 4.0.21 :
    2
    I have a Dasaita PX6 Max6 with integrated Zlink CarPlay.
    I decided to upgrade the Zlink apk file from 3.5.24 to 3.6.12……. but now when i try to use Zlink appear this error:
    https://imgur.com/QWnNAPD
    If i try to tap someware on the screen it appear this:
    https://imgur.com/bEFQ5D7
    How can i do? Can you help me? How can i restore the last working version of Zlink?
    Thanks in Advance