• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Zlink App

Search This thread

erezbiton9

Senior Member
Apr 24, 2016
61
12
Hallo.
I have ownice 960/k6 (ts9) Android 8.
This zlink able can work on my device ?
And what version?
I have now easy connection and not working well.
 

mnikitas

Member
Oct 28, 2007
8
2
Athens
any help with this message on zlink 3.6.10
IMG-4133.jpg
 

el xiwi

New member
Sep 9, 2020
1
0
hello, version 3.7.6 has worked for me out of 10, thank you very much for the link after much searching and not being able to make any other version work, it is okay for me
 

MarcoZ76

Senior Member
Oct 27, 2019
72
10

MarcoZ76

Senior Member
Oct 27, 2019
72
10
Could you explain how to upgrade the Zlink to these version? I tried on my Dasaita with Hal9K rom but it didn't work (get some errors) and i did a fresh install of the ROM to get the system work again...

It's seems that nobody can precisely describe the step by step process of updating the Zlink...... We need a tutorial. i'll pay for it.
Thanks
 

Bladder61

Senior Member
Mar 31, 2011
157
55
Select Carplay in Settings

For the app.to be unhidden you must activate the carplay option on factory settings.
For the zlink app to work you must have zlink hardware (carplay usb dongle or zlink hardware integrated into motherboard) otherwise it will not work.

Enviado desde mi SM-G975F mediante Tapatalk

"For the app.to be unhidden you must activate the carplay option on factory settings" I was stuck until I read your comment. Went into settings and selected Carplay. Finally showed up and all is well
 

alrayjr

New member
Sep 24, 2020
1
0
certification problem

After trying to force install the apk with root access on abd it says the apk isnt signed so i signed it myself after uninstalling it aid its still says i cant cause it doesnt match the signature of the previously installed one, anyone have a originally signed apk that i could install or know how to uninstall a specific certification.
 

thienthanty

Senior Member
Nov 21, 2007
190
73
New Orleans
After trying to force install the apk with root access on abd it says the apk isnt signed so i signed it myself after uninstalling it aid its still says i cant cause it doesnt match the signature of the previously installed one, anyone have a originally signed apk that i could install or know how to uninstall a specific certification.
The zlink apk ver 3.5.xx work fine with the HA2 and HA3, tested.
Try the new update Zlink ver 3.5.63
https://mega.nz/file/zJZTAKQZ#-MnVGTRhcimymfQxVIJAVhfmL8rZ04dwmy9eEqaj7os
https://forum.xda-developers.com/showpost.php?p=81477099&postcount=5
 

MarcoZ76

Senior Member
Oct 27, 2019
72
10

Could you write here the procedure of update spet by step, i tried several times with bad result, i did a fresh install of the Rom because i was not able to use zlink anymore (because the problem of signature) thanks in advance
 

dape16

Senior Member
Jun 20, 2006
504
118
Can anyone verify that Zlink works with iOS 14? If so, which version? I have 3.5.55 and it was working fine before iOS 14 update. Now I just get an error message about Bluetooth in Zlink, after it finds the phone.
 

behnammodern

Member
Mar 27, 2010
40
17
TEHRAN
Zlink problem with ANDROID 10
hey guys , I updated PX5 CSN2 to ANDROID 10 and ZLINK gives me this error
"channel err! channel-miss-match"
I tried version 3.6 zlink
also I tried different versions of ANDROID 10
I think we need newer ZLINK
anyone can offer a link to latest ZLINK above 3.6?
 

Attachments

  • 1.jpg
    1.jpg
    44.2 KB · Views: 152

Guillermo h

Senior Member
Oct 21, 2018
88
3
53
Colombia
Anyone using zlink sucessfully on a Dasaita Max 6 PX6 running Android 10?
Good afternoon friends, I have a Dasaita Max10 PX6 and the WhatsApp does not work with Zlink, someone else has happened. The version of Zlink is 3.5.63

En general funciona muy bien, es muy estable, llamadas muy claras y nítidas.

---------- Post added at 09:52 PM ---------- Previous post was at 09:45 PM ----------

Can anyone verify that Zlink works with iOS 14? If so, which version? I have 3.5.55 and it was working fine before iOS 14 update. Now I just get an error message about Bluetooth in Zlink, after it finds the phone.
Zlink works generally well with iOs 14.0.1, Android 10; I find the bluetooth message strange as the connection is made via wi fi. Today I noticed that WhatsApp does not work.

My unit is a Dasaita Max10 PX6 with Android 10
Zlink 3.5.63
 

frede99

New member
Mar 31, 2020
4
0

Like some of the others, the only apk working for me was also 3.7.6 so thanks :)

But I have a problem - it needs a code to working, like they describe here
https://forum.xda-developers.com/an...its/discussion-zlink-activation-code-t4095933

Anyone knows how to find that code, or who you should contact? Another user says you have to pay 80 RMB, but I don't know to who or how...
 

Top Liked Posts