FORUMS
Remove All Ads from XDA

H811 CM14.1 [Official] - It's finally here!

92 posts
Thanks Meter: 28
 
By Icanthelplt90, Member on 10th November 2016, 02:29 PM
Post Reply Email Thread
https://download.cyanogenmod.org/?device=h811

Nov. 9th Build

Bugs I've noticed so far:
1. "CM Bug Report" crashes... lol kind of funny
2. SD card is readable from file man, but not from Gallery and Music

Things I have noticed:
1. Battery life is pretty good.
2. GPS is currently working and works well.
The Following User Says Thank You to Icanthelplt90 For This Useful Post: [ View ] Gift Icanthelplt90 Ad-Free
 
 
11th November 2016, 12:51 PM |#2  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Icanthelplt90


1. "CM Bug Report" crashes... lol kind of funny

Yup, over and over again...

Quote:

1. Battery life is pretty good.

Agreed, I was pleasantly surprised.

I've flashed it a couple times, along with last night's build, and I haven't been able to restore apps and settings from Google Play. The Tap prompt is there, it just didn't do anything once I kicked it off. I also tried just signing into my account but I was never prompted to restore.

I also noticed that Screen Search (old Now on Tap) isn't set up by default. You have to enable it in the Google Search app, then enable Settings > Buttons > Home long press action > Search assistant.

For some reason, the home long press is set to 'Recent apps switcher' by default, which is pretty redundant.

Oh, almost forgot: the initial build didn't provide any indication on the screen when the phone was charging. The notification LED changed to yellow but nothing on the battery icon or the lock screen. The Nov 11 build fixed it.
The Following User Says Thank You to daverod For This Useful Post: [ View ] Gift daverod Ad-Free
11th November 2016, 03:15 PM |#3  
Icanthelplt90's Avatar
OP Member
Flag Southern, WI
Thanks Meter: 28
 
More
Quote:
Originally Posted by daverod

Yup, over and over again...



Agreed, I was pleasantly surprised.

I've flashed it a couple times, along with last night's build, and I haven't been able to restore apps and settings from Google Play. The Tap prompt is there, it just didn't do anything once I kicked it off. I also tried just signing into my account but I was never prompted to restore.

I also noticed that Screen Search (old Now on Tap) isn't set up by default. You have to enable it in the Google Search app, then enable Settings > Buttons > Home long press action > Search assistant.

For some reason, the home long press is set to 'Recent apps switcher' by default, which is pretty redundant.

Oh, almost forgot: the initial build didn't provide any indication on the screen when the phone was charging. The notification LED changed to yellow but nothing on the battery icon or the lock screen. The Nov 11 build fixed it.


I have never had the Now on Tap function work unless i enabled it through settings. Only on CM that is.

I didn't even notice the display not showing a charging status. I just go by the light to tell me if its charging lol

The only thing I really care about is the SD card being read correctly.
12th November 2016, 04:58 AM |#4  
ceroglu's Avatar
Senior Member
Thanks Meter: 43
 
More
This is great. How is the stability and day to day usage?
Also does it include t-mobile WiFi calling? I read somewhere that, Google pixel includes the WiFi calling for t-mobile built in.

Sent from my LG-H811 using Tapatalk
13th November 2016, 08:34 AM |#5  
Senior Member
Thanks Meter: 16
 
More
It doesn't seem to like sdcards > 32 GB. I tried to format one as portable storage and it got formatted as FAT32. I then formatted it as adopted, which seems to work so far, but the device storage shows "-60.52 GB used of 29.12GB". This is a 128 GB that worked fine with CM 13.0.
13th November 2016, 06:13 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I've tried the November 11th and November 12th nightlies and the microphone didn't work on either. Otherwise it's working great Is anyone else having this issue?
13th November 2016, 09:47 PM |#7  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by DZmaj

I've tried the November 11th and November 12th nightlies and the microphone didn't work on either. Otherwise it's working great Is anyone else having this issue?

Yes, I noticed it wasn't responding to my voice yesterday after I flashed the Nov-12 nightly. It had been working on the Nov-09 nightly.

---------- Post added at 04:47 PM ---------- Previous post was at 04:44 PM ----------

Quote:
Originally Posted by Mogster2K

It doesn't seem to like sdcards > 32 GB. I tried to format one as portable storage and it got formatted as FAT32. I then formatted it as adopted, which seems to work so far, but the device storage shows "-60.52 GB used of 29.12GB". This is a 128 GB that worked fine with CM 13.0.

It keeps complaining the my 128gb sdcard is corrupted and wants to format it. When I swap over to my MXPE, the sdcard mounts just fine. I can also access it on my PC.
14th November 2016, 10:25 AM |#8  
Senior Member
Thanks Meter: 16
 
More
Currently I have my card set as portable and formatted as NTFS.
14th November 2016, 04:58 PM |#9  
Icanthelplt90's Avatar
OP Member
Flag Southern, WI
Thanks Meter: 28
 
More
I cant get my sd card read at all from apps still even on 11/13 build. also most apps wont install for me haha. so looks like im back on 11/09 build for now.
16th November 2016, 08:14 AM |#10  
eriklion's Avatar
Senior Member
Flag Pendleton
Thanks Meter: 61
 
Donate to Me
More
I don't know whats going on. First attempt had "No SIM". Second, everything working. Third, No SIM again.

The first attempt was upgrading from CM13.
Second, clean install after flashing the stock KDZ. (Cant be replicated.)
The third time I cant get it to work whatsoever, another clean flash from 20p Stock KDZ.


Issue is no baseband. dont know what to do.


After more experimentation I found that SuperSU (SR3) was the issue. Confirmed
Trying later versions. SR4 doesnt resolve the issue. NO root other than CM root

Other issues:
-SD card is not useable without root access in the file manager.
-Device encryption does not work. Cant be undone without stock recovery.
-Current version of TWRP is not equipped to handle encryption, No Crypto Footer, No CSI Structure, etc.
The Following User Says Thank You to eriklion For This Useful Post: [ View ] Gift eriklion Ad-Free
18th November 2016, 12:01 PM |#11  
Junior Member
Thanks Meter: 1
 
More
Video recording doesn't work anyone else having this issue?
Post Reply Subscribe to Thread

Tags
cm14, cm14.1, cyanogenmod, h811, lg g4

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes