FORUMS
Remove All Ads from XDA

[Q] Universal Switch enabled, screen unresponsive

13 posts
Thanks Meter: 0
 
By Kalogerus, Junior Member on 29th May 2015, 05:47 PM
Post Reply Email Thread
So I activated Universal Switch on S6 Edge to check it out, something went wrong in the settings (long story short, got a pop up while setting it up), now screen unresponsive.

It works, I just get this blue horizontal line scanning the screen and nothing else but the power button and home button works. Tried safe mode, no bueno. How can I disable US feature without resetting to factory or at least no data wipe (if possible!)?

Android 5.0, rooted with pingpong, no custom recovery, knox 0x0.

All help is appreciated.
30th May 2015, 01:40 AM |#2  
Junior Member
Thanks Meter: 3
 
More
Same
[The exact same thing just happened to me someone please help
30th May 2015, 03:26 AM |#3  
Junior Member
Thanks Meter: 3
 
More
Fixed!
The way I had fixed this is by holding down the power button, both up and down sound buttons, and the home button until it restarted. When the device turned back on it gave the option to turn the setting off. Hope it helped!
The Following 3 Users Say Thank You to ImJustBoss99 For This Useful Post: [ View ] Gift ImJustBoss99 Ad-Free
30th May 2015, 04:02 PM |#4  
Member
Flag cesso
Thanks Meter: 44
 
More
Quote:
Originally Posted by ImJustBoss99

The way I had fixed this is by holding down the power button, both up and down sound buttons, and the home button until it restarted. When the device turned back on it gave the option to turn the setting off. Hope it helped!

it works , thanks so much buddy , i love you
24th July 2015, 08:16 PM |#5  
Junior Member
Thanks Meter: 4
 
More
how to turn off universal switch
hit home button 3 times
The Following 4 Users Say Thank You to CarlyCraig For This Useful Post: [ View ] Gift CarlyCraig Ad-Free
8th November 2015, 09:54 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Thanks alot
It worked buddy
17th November 2015, 07:30 PM |#7  
Junior Member
Thanks Meter: 0
 
More
It doesn't give me the option to turn it off
17th December 2015, 11:16 AM |#8  
Junior Member
Thanks Meter: 1
 
More
Hi,

I have been struggling with Universal Switch on a Samsung S5 Neo. I switched it on, but was never able to switch it off again.
These are findings so far:
-> Did a factory reset using "Sound Up", "Home" and "Power" button simultaneous.
-> The device comes back and wants to configure itself again.
-> I restored my settings from Google, but this immediately brought back "Universal Switch"
-> Factory Reset again and configured the device, but told Google that I want to use it as a "New Device".
-> Now I can use my device in a proper way.
-> In Google Play Store I find all my Apps which were linked to my account and reinstalled them and I am back in business again.
-> Took me half a day to sort this out.

The programmer who designed and programmed this should be hung and shot and poisoned, because this is absolute Crapware.

Hope this helps for all the others who are suffering.
The Following User Says Thank You to yoghi-bear For This Useful Post: [ View ] Gift yoghi-bear Ad-Free
1st January 2016, 06:02 AM |#9  
Junior Member
Thanks Meter: 1
 
More
You can also push the home button three times and it should turn it off.
The Following User Says Thank You to tjf9008 For This Useful Post: [ View ] Gift tjf9008 Ad-Free
28th January 2016, 05:56 PM |#10  
Junior Member
Thanks Meter: 0
 
More
thank u ur the best
25th February 2016, 02:26 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Ok, so i have exactly the same problem except my home button doesn't work
Anyone one know how to sort this without having to take it in to a store?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes