FORUMS
Remove All Ads from XDA

[ROM][DOJC]OZOP★ALL NEW OZOP CONTROL★UNIVERSAL TOOLS FOR ALL ROMS [v14 - APR-12]

3,015 posts
Thanks Meter: 9,411
 
By stangdriver44, Recognized Themer on 22nd July 2015, 02:23 AM
Post Reply Email Thread
22nd July 2015, 09:46 PM |#21  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by Docmjldds

I'm on my Home wifi, but don't know why that would make a difference. There's also Playstore apps that supposedly will support mms over wifi as long as your carrier supports it. I'm assuming you are on TMobile, BTW which does support mms over wifi. Maybe try whatsapp, or GO SMS Pro, or Textra....just to test. I personally like stock messaging app which I am using. On a side note I like black themeing but there are a few clashes with seeing black on black such as text edits in the stock messaging app. So...Im a big believer in using the Urban theme, and the Wicked One theme options. The redemption black and red is nice. Was on that using the strolight before installing Ozop which I loved when I was on 5.0.2 firmware. Happy to see the first 5.1.1 update

---------- Post added at 01:30 PM ---------- Previous post was at 01:21 PM ----------

Settings for Keyboard are correct to have swiftkey flow working. I can see the flow on my KB but the text doesn't get placed in the text box. Anybody else confirm issues with swifkey flow typing. Single space typing works fine, BTW.

Had the issue with the swift. Went into settings and re selected the US English it reinstalled it, then went into system language settings disable swift and re enabled and it fixed my issue.
Don't know if all those steps were needed but it worked

Sent from my SM-G920T using Tapatalk
The Following User Says Thank You to jshredz For This Useful Post: [ View ] Gift jshredz Ad-Free
 
 
22nd July 2015, 09:51 PM |#22  
Docmjldds's Avatar
Senior Member
Flag Henderson, NV
Thanks Meter: 672
 
More
Quote:
Originally Posted by jshredz

Had the issue with the swift. Went into settings and re selected the US English it reinstalled it, then went into system language settings disable swift and re enabled and it fixed my issue.
Don't know if all those steps were needed but it worked

Sent from my SM-G920T using Tapatalk

It was the reinstalling English US that did the trick. I had tried the turning off swipe and re-enabling it and was stumped. All is well. Thanks for the quick reply too
22nd July 2015, 09:54 PM |#23  
Member
Thanks Meter: 14
 
More
No problem everything else is flawless so far.

Sent from my SM-G920T using Tapatalk
22nd July 2015, 10:17 PM |#24  
Lmax579's Avatar
Senior Member
Flag Waukegan, IL
Thanks Meter: 138
 
More
One problem for me, I don't have any call audio...what can I do??
22nd July 2015, 11:34 PM |#25  
Docmjldds's Avatar
Senior Member
Flag Henderson, NV
Thanks Meter: 672
 
More
Quote:
Originally Posted by Lmax579

One problem for me, I don't have any call audio...what can I do??

It would help telling us which specific variant you are using and install method. Try the latest kernel from this link which is slightly updated from what OP used. Both TWRP and Odin installable files in this link.
http://forum.xda-developers.com/gala...ernel-t3100395
23rd July 2015, 12:17 AM |#26  
Junior Member
Thanks Meter: 0
 
More
Has anyone tested the camera operation under this ROM? Does the Camera produce RAW DNG files properly?

Thanks!
23rd July 2015, 12:30 AM |#27  
Lmax579's Avatar
Senior Member
Flag Waukegan, IL
Thanks Meter: 138
 
More
Quote:
Originally Posted by Docmjldds

It would help telling us which specific variant you are using and install method. Try the latest kernel from this link which is slightly updated from what OP used. Both TWRP and Odin installable files in this link.
http://forum.xda-developers.com/gala...ernel-t3100395

i have the t mobile galaxy s6 and i flashed it through TWRP

---------- Post added at 05:30 PM ---------- Previous post was at 05:29 PM ----------

the link says 404 not found
23rd July 2015, 01:21 AM |#28  
mamdroid's Avatar
Senior Member
Flag Pensacola
Thanks Meter: 599
 
More
Quote:
Originally Posted by bx10r

looking good bro....

Thanks bro, I am digging the new rom so far to.
23rd July 2015, 01:28 AM |#29  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by Lmax579

i have the t mobile galaxy s6 and i flashed it through TWRP

---------- Post added at 05:30 PM ---------- Previous post was at 05:29 PM ----------

the link says 404 not found

Links are being updated for new version.

I flashed the updated unmodified uni kernal and it fixed my MMS over wifi issue.

Sent from my SM-G920T using Tapatalk
23rd July 2015, 01:48 AM |#30  
The Sickness's Avatar
Retired Recognized Developer
Flag Somewhere in Texas
Thanks Meter: 22,804
 
Donate to Me
More
Quote:
Originally Posted by KINGDROID25

Looks like we're gonna need some sickness themes to go with this rom..

I dont do themes bro......................
23rd July 2015, 01:58 AM |#31  
KINGDROID25's Avatar
Senior Member
Flag Lost Angeles
Thanks Meter: 688
 
More
Quote:
Originally Posted by The Sickness

I dont do themes bro......................

Didn't you do a theme on s5??.. Could have sworn I seen a thread you had, or could of been a themed rom??..


http://forum.xda-developers.com/show....php?t=2999232 isn't this yours??.. I remember cause I'm a part of xkrome and I remember @ted77usa theme was on here his purple red blue etc..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes