FORUMS
Remove All Ads from XDA

[ROM] LeeDrOiD Ultra V2.1.0 - Oreo - Fast | Stable | Feature Packed | 2.21.401.1

28,783 posts
Thanks Meter: 45,766
 
Thread Closed Email Thread
Announcement from LeeDroid: Come into the light! (Opt)Pixel Launcher, Tweaks, SafetyNet Pass, DUGL & US Unlocked Support
3rd May 2018, 09:25 AM |#1001  
LeeDroid's Avatar
OP Recognized Developer
Flag Newton Aycliffe
Thanks Meter: 45,766
 
Donate to Me
More
Quote:
Originally Posted by QDT

Will try it in the afternoon as well. For now I've reverted to the stock to check if the issues I've discovered are related to Oreo itself, Magisk, Xposed or it is specific to LeeDroid.
ATM only problem I can pin on LD is the GMail sync.

Going to take a look at Google play services today, that same version is fine on the u11 & HTC 10
The Following 2 Users Say Thank You to LeeDroid For This Useful Post: [ View ]
3rd May 2018, 02:37 PM |#1002  
Junior Member
Thanks Meter: 0
 
More
second screen always on
any way to keep second screen always on?
3rd May 2018, 02:38 PM |#1003  
Senior Member
Thanks Meter: 52
 
More
Quote:
Originally Posted by Oddvin94

Gmail/Inbox has sync issues
Also the hardware keys doesn't vibrate

Except from that, this is great!

Yep, I'm testing the new rom and there's an issue with Gmail. It says (translated, my menus are not in English) "There is a problem connecting to Google Play Services".
And it cannot download my emails.
Also, Google Play Games app force closes every time I try to run it.

Edit: Oh, and there is also something wrong with the Aroma installer. I chose NOT to I install some apps and still a few of them have installed (100% sure they haven't downloaded later, they're system apps), like HTC Mail, Zoe and maybe something else I don't remember.
3rd May 2018, 03:30 PM |#1004  
LeeDroid's Avatar
OP Recognized Developer
Flag Newton Aycliffe
Thanks Meter: 45,766
 
Donate to Me
More
Quote:
Originally Posted by Borys123

Yep, I'm testing the new rom and there's an issue with Gmail. It says (translated, my menus are not in English) "There is a problem connecting to Google Play Services".
And it cannot download my emails.
Also, Google Play Games app force closes every time I try to run it.

Edit: Oh, and there is also something wrong with the Aroma installer. I chose NOT to I install some apps and still a few of them have installed (100% sure they haven't downloaded later, they're system apps), like HTC Mail, Zoe and maybe something else I don't remember.

Try clearing data of Google play services, I'm investigating
3rd May 2018, 03:35 PM |#1005  
Senior Member
Thanks Meter: 52
 
More
Quote:
Originally Posted by LeeDroid

Try clearing data of Google play services, I'm investigating

Clearing data didn't work, installing beta from Google Play fixed it. (both Gmail and Play Games)

---------- Post added at 02:35 PM ---------- Previous post was at 02:31 PM ----------

By the way, is it possible to have a battery icon like on Nougat? I mean the percentage being displayed directly on the battery icon. I used to have it like this when applying percentage through system ui tuner.
3rd May 2018, 03:52 PM |#1006  
QDT's Avatar
Senior Member
Flag Hohenstein-Ernstthal/Germany
Thanks Meter: 55
 
More
Quote:
Originally Posted by Borys123

Clearing data didn't work, installing beta from Google Play fixed it. (both Gmail and Play Games)

There is some file access permission error in logs while attempting to synchronize GMail. It could be that installing (any) Google Play Services is fixing it.
3rd May 2018, 04:07 PM |#1007  
Member
Thanks Meter: 1
 
More
Every App Force Close
@LeeDroid Sir Please Help Me Out after installing every app force close HTC Music Galary everything
3rd May 2018, 04:22 PM |#1008  
QDT's Avatar
Senior Member
Flag Hohenstein-Ernstthal/Germany
Thanks Meter: 55
 
More
Quote:
Originally Posted by udastgir

@LeeDroid Sir Please Help Me Out after installing every app force close HTC Music Galary everything

What sort of installation have you done? Fresh flash, dirty flash? What was your previous ROM? If you want help from anyone provide specifics. Clairvoyance is not everyone's gift.
3rd May 2018, 04:51 PM |#1009  
Junior Member
Flag Monterrey
Thanks Meter: 0
 
More
Quote:
Originally Posted by LeeDroid

Going to take a look at Google play services today, that same version is fine on the u11 & HTC 10

I don't know if you still have doubts about this, but I was using stock oreo before installing this rom, and I didn't have this issue, also I installed without magisk and the issue persist, I didn't install xposed either.
3rd May 2018, 04:57 PM |#1010  
jeromelec's Avatar
Senior Member
Flag le havre
Thanks Meter: 31
 
More
Magisk v16 works perfectly on stock Oreo ....this is not the reason...maybe Xposed...i don't know i don't install it. And my google play service is in beta. I don''t use Gmail, i prefer htc mail.
3rd May 2018, 05:06 PM |#1011  
LeeDroid's Avatar
OP Recognized Developer
Flag Newton Aycliffe
Thanks Meter: 45,766
 
Donate to Me
More
Quote:
Originally Posted by ShivaX

I don't know if you still have doubts about this, but I was using stock oreo before installing this rom, and I didn't have this issue, also I installed without magisk and the issue persist, I didn't install xposed either.

Try clearing your dalvik cache and make sure the ROM zip MD5 matches
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes