FORUMS
Remove All Ads from XDA

activating lastpass accessibility toggle

309 posts
Thanks Meter: 8
 
By Eggstones, Senior Member on 6th August 2019, 11:41 AM
Post Reply Email Thread
21st August 2019, 01:23 AM |#21  
ktmom's Avatar
Senior Member
Thanks Meter: 2,091
 
More
Quote:
Originally Posted by Eggstones

Yep. All those seeking are correctly set. It's the tasker foreground setting I cannot find. Tried googling it but the links I found doesn't match what I see in tasker.

The new versions of tasker don't have a"run in foreground" setting. Make sure reliable alarms is set to always and "show notification icon" is checked. Both in preferences -> monitor.


Just to double check, these are all off/disabled for lastpass, taker, and all auto apps, right?

System Settings -> Apps -> Gear Icon -> Special Access -> Battery Optimization

App Auto-Launch

Phone settings > Battery > Battery optimization (the disabled apps show up in this list. Each of the apps should display here. If not, then -> three-dot menu -> All apps and disable them)

Finally, I think OnePlus has a recent app manager. If that is set to deep clear, you'll have the problems you describe.
The Following User Says Thank You to ktmom For This Useful Post: [ View ] Gift ktmom Ad-Free
 
 
25th August 2019, 08:48 AM |#22  
OP Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by ktmom

The new versions of tasker don't have a"run in foreground" setting. Make sure reliable alarms is set to always and "show notification icon" is checked. Both in preferences -> monitor.


Just to double check, these are all off/disabled for lastpass, taker, and all auto apps, right?

System Settings -> Apps -> Gear Icon -> Special Access -> Battery Optimization

App Auto-Launch

Phone settings > Battery > Battery optimization (the disabled apps show up in this list. Each of the apps should display here. If not, then -> three-dot menu -> All apps and disable them)

Finally, I think OnePlus has a recent app manager. If that is set to deep clear, you'll have the problems you describe.

I think I have done this but I'll check when I return from my travels tomorrow.
26th August 2019, 11:43 AM |#23  
OP Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by ktmom

The new versions of tasker don't have a"run in foreground" setting. Make sure reliable alarms is set to always and "show notification icon" is checked. Both in preferences -> monitor.


Just to double check, these are all off/disabled for lastpass, taker, and all auto apps, right?

System Settings -> Apps -> Gear Icon -> Special Access -> Battery Optimization

App Auto-Launch

Phone settings > Battery > Battery optimization (the disabled apps show up in this list. Each of the apps should display here. If not, then -> three-dot menu -> All apps and disable them)

Finally, I think OnePlus has a recent app manager. If that is set to deep clear, you'll have the problems you describe.

Ok I have looked at this and both the two tasker settings were set as you suggested already.

I'm guessing that the second bit relates to do not optimise. Both tasker and lastpass hard that setting but not the auto apps. Have changed that.

The bit about app auto-launch I don't follow. In battery optimisation I don't have an auto-launch setting, however I'm not sure if that is what you mean. I can filter the list for optimisation and there is a sub menu with two settings called deep optimisation and sleep optimisation. These are toggled on. I don't seem to be able to just apply these settings to the non-optimised apps as it seems to be a global setting.

The deep clear is already toggled off.
29th August 2019, 04:31 PM |#24  
OP Senior Member
Thanks Meter: 8
 
More
Locking lastpass in the background using the padlock function seems to keep the accessibility in place and last pass functioning as intended. Will wait a couple of days before uncorking the champagne.
13th September 2019, 10:37 AM |#25  
Member
Thanks Meter: 64
 
More
Quote:
Originally Posted by Eggstones

Yep. All those seeking are correctly set. It's the tasker foreground setting I cannot find. Tried googling it but the links I found doesn't match what I see in tasker.

Oh, sorry, that's because on the latest version of Tasker, on Android 8+ Tasker has to run in the foreground so there's no option to do so. It does it automatically.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes