FORUMS

Unable to Assign U11 a Driver

33 posts
Thanks Meter: 2
 
By yumi1996, Member on 27th February 2018, 04:46 AM
Post Reply Email Thread
Hey there,

I've been trying to get my Windows 10 PC to connect to my U11 for a week now and nothing has worked. I've tried it on Elementary OS on the same exact device with the same cable and it connected instantly.

Here's how it shows up in the device manager:



Here's what I've tried on Windows 10:

- Enabled USB Debugging
- Let Sync Manager see the U11 but did nothing for file-access or anything else

- Installed HTC Sync.
- Detects the U11 initially and says "Additional Drivers are needed". When I click download, nothing happens.

- Tried to manually install a wide variety of driver
- Tried NakedADB, older HTC MTP drivers, and the HTC drivers. It fails every time:
27th February 2018, 05:24 AM |#2  
Recognized Developer
Flag Melbourne
Thanks Meter: 2,657
 
Donate to Me
More
Have you tried disabling driver signature verification (Google has plenty of tutorials) before installing the drivers? I pretty much have to do it for a lot of my devices
Post Reply Subscribe to Thread

Tags
driver, htc, sync, u11

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes