FORUMS
Remove All Ads from XDA

Issues with Bluetooth Audio

7,836 posts
Thanks Meter: 13,044
 
By -viperboy-, Inactive Recognized Developer on 23rd October 2016, 07:18 AM
Post Reply Email Thread
I'm starting to think my phone is defective... Anyone having issues with Bluetooth audio? Paired it to 2 different cars of different manufacturers (obviously not at the same time) and the phone randomly disconnects and/or "lags" when it's playing offline Spotify songs. Rebooted and it didn't make a difference. Anyone else?

Sent from my LG-H918 using Tapatalk
 
 
23rd October 2016, 08:55 AM |#2  
Tidbits's Avatar
Senior Member
Flag Pearl City
Thanks Meter: 384
 
More
My CRV has no trouble so far.

Sent from my LG-H918 using Tapatalk
23rd October 2016, 09:04 AM |#3  
Senior Member
Thanks Meter: 31
 
More
had no trouble pairing with my car and it connects extremely fast. way faster than my note 7 or note 4. using the phone as well in the car works great. might be your phone
23rd October 2016, 02:20 PM |#4  
Senior Member
Thanks Meter: 62
 
More
No problems in my Acura as well. I like how you can quickly choose what device to play A2DP with. Very convenient. Try to re-pair the devices in both cars. Also, remember to clear the devices (as well as all past devices no longer in use), from the car's computer.
1st November 2016, 04:08 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I am seeing some similar issues. PocketCast randomly pauses and restarts while streaming, Spotify instead experiences random volume increases and decreases. New 2016 Ram with updated uconnect.
1st November 2016, 04:50 PM |#6  
ElBeaner's Avatar
Senior Member
Flag Dallas
Thanks Meter: 385
 
More
No issues with my 2012 Mazdaspeed 3 - it actually works bettr than my Samsung phones
1st November 2016, 08:04 PM |#7  
Senior Member
Flag San Diego
Thanks Meter: 101
 
More
I had some issues at the beginning to connect to my Golf 2015 but after it worked out everything works great now.
1st November 2016, 10:03 PM |#8  
Senior Member
Flag East Boston
Thanks Meter: 54
 
More
No problem connecting to my 2012 Chrysler. Only problem is now I can not see any info streaming. Anyone have a fix for this. Spotify, Pandora or mp3
1st November 2016, 10:10 PM |#9  
drksilenc's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 65
 
More
No problem with my subaru
2nd November 2016, 12:16 AM |#10  
Senior Member
Thanks Meter: 29
 
More
same issue with my volvo
2nd November 2016, 12:39 AM |#11  
evo4g63t's Avatar
Senior Member
Thanks Meter: 146
 
More
The last two versions of Spotify have been terrible (6.3 and 6.5) they both have bluetooth issues. I suggest trying to downgrade to 6.2 and see if that resolves the issue.

I couldn't control music at all with Bluetooth under version 6.3 or 6.5, they would work for 5 min then stop working if you need more directions on how to do this just reply here.

Sent from my LG-H901 using XDA-Developers mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes