FORUMS
Remove All Ads from XDA

Needs help recovering Gtab.

3 posts
Thanks Meter: 0
 
By romansan2008, Junior Member on 26th March 2018, 01:31 AM
Post Reply Email Thread
I just got the Gtab (UPC300-2.2) but it fails to load anything.

It does not boot and gets stuck. I do not know the boot version of it or any versions of anything because I can't access it.

When I try to put it in recovery I only get the following 2 messages:

Recovery Key Detected

Booting recovery kernel image

Thats it. i took the SD out of it and same bit when I tried to access it I seen Update and recovery files and roms folder so looks like someone tried to mod it but failed.
Is there a way I can recover it to working state to ether restore it to factory or any recommended rom...


I kind of need instructions because I never messes with this type of issue yet, as in I haven't bricked a device to this state before.

I also need to find a charger for it. looks like connecting the USB does not charge the Gtab
 
 
28th March 2018, 01:02 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Id prefer recovering it to FACTORY SOFTWARE.

Im just not sure where to get the Factory software and how to go about recovering it...

So far I found out that this unit possibly has Bootloader v1.2 but recovery that was loaded onto the device was for bootloader v1.1



I do know know what the previous owner tried to do to it but failed and screwed up the device. Im just trying to fix it back to working condition.
It does not matter if its factory rom or a modded rom, as long as its stable.

Also I read up I need NVflash or something like that to recover the units bootloader ignorer to get it to work.

Any help is welcome, and I thank you all in advance.
28th March 2018, 03:15 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Well I did the stuff from one of the posts here using nvflash.


Nvflash —bl bootloader.bin —getpartitiontable p.txt
Returned the SOS partition to be 11

Then tried the:
Nvflash —bl bootloader.bin —download 11 recovery.img

Finished successfully but I still have the message while trying to enter recovery:
Recovery key detected
Booting recovery kernel image

Then just sits there with the birds background.

When I try to normally boot it it does boot but I can’t open settings or anything and I constantly get this error message:
The process Android.process.acore has stopped unexpectedly. Please try again with force close button.

It constantly pops up, like once every 3-5 sec.
14th April 2018, 08:28 PM |#4  
Junior Member
Thanks Meter: 0
 
More
when i got mine it was messed up too, sounds very similar. When I got to the Viewsonic birds logo I let it sit forever and i thought it was done for, but after sitting for literally hours it actually booted up and i've been using ever since. that was about 6 months ago. just find a charger for it, i cut the end off one with the wrong voltage and attached it to an adapter with the correct voltage and amperage. It says on the back of my device "dc 12V 2A" then get it to the birds logo and set it down. Go have a day at the park or let it sit overnight, go to work for a day, out for dinner. do something so you're not sitting there looking at it every five minutes. Good luck!
29th August 2018, 12:03 AM |#5  
Would it be possible for anyone to provide me with either the files or operational links to the files needed to recover this device?

I've scoured this forum and found nothing but dead links to NVFlash and the like. Thanks in advance!
10th October 2018, 10:28 AM |#6  
Member
Thanks Meter: 3
 
More
Seems like there are a few of us still rocking this piece of hardware, me included. I"m stuck in the same dilema and the links to all the restore files haven't been preserved. Is it best to just concede that the tablet is ancient history and go purchase a new one or are the nvflash files available somewhere on the web?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes