FORUMS
Remove All Ads from XDA

[ROM][9.0][crackling][OFFICIAL] Pixel Experience [AOSP][r30][2019/01/08]

86 posts
Thanks Meter: 334
 
By Dev4Perf, Member on 19th January 2019, 01:19 PM
Post Reply Email Thread
Announcement from Dev4Perf: PixelExperience Pie for Wileyfox Swift


PixelExperience for Wileyfox Swift [crackling]

What is this?
Pixel Experience is an AOSP based ROM, with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, bootanimation)

Our mission is to offer the maximum possible stability and security, along with essential features for the proper functioning of the device

Based on Android 9.0


Whats working?
Wi-Fi
RIL
Mobile data
GPS
Camera
Flashlight
Camcorder
Bluetooth
FMRadio
Lights
Sound / vibration
Facelock


Known issues
Nothing

DON'T FLASH GAPPS, ALREADY INCLUDED
Download from Pixel Experience website

Donate
Liked my work? Give me a beer

Translation
Help with project translation

Telegram channel
Stay tuned


XDA:DevDB Information
PixelExperience Pie - crackling, ROM for the Wileyfox Swift

Contributors
Dev4Perf
ROM OS Version: 9.x Pie
ROM Kernel: Linux 3.10.x

Version Information
Status: Stable
Stable Release Date: 2019-01-18

Created 2019-01-19
Last Updated 2019-01-19
The Following 8 Users Say Thank You to Dev4Perf For This Useful Post: [ View ] Gift Dev4Perf Ad-Free
 
 
20th January 2019, 03:26 AM |#2  
Member
Thanks Meter: 11
 
More
Thanks for the work, looking forward to security patches
20th January 2019, 06:06 PM |#3  
Junior Member
Flag Villefranche-sur-Saone
Thanks Meter: 21
 
More
Thx for the amazing ROM. Everything seems to work fine, including GPS which was really awful with lineage 15 - never succeeded to understand why. I've just noticed one bug : I can't manage to change ringtones, the sound Pixel app is crashing when trying to pick a new one (Ver. 2.0.1, ROM 20190118).
The Following User Says Thank You to Telcoced For This Useful Post: [ View ] Gift Telcoced Ad-Free
21st January 2019, 02:44 PM |#4  
Junior Member
Thanks Meter: 0
 
More
I'm tested this rom and back to Lineage OS. Because ;
1. Google Search not work & Play store google search app says "not compatible this device" .
2. Sound change app crash.
21st January 2019, 04:00 PM |#5  
Junior Member
Flag Villefranche-sur-Saone
Thanks Meter: 21
 
More
@sonosmanlı, I didn't even noticed that Google search was not present, I don't use it ! I can understand it's painful for an "average" user.
For the Sounds app, the comments on the app store seems to show that it's more an app problem than OS...
I can live with these two bugs !
23rd January 2019, 02:28 PM |#6  
Dev4Perf's Avatar
OP Member
Devtech
Thanks Meter: 334
 
Donate to Me
More
Quote:
Originally Posted by Telcoced

Thx for the amazing ROM. Everything seems to work fine, including GPS which was really awful with lineage 15 - never succeeded to understand why. I've just noticed one bug : I can't manage to change ringtones, the sound Pixel app is crashing when trying to pick a new one (Ver. 2.0.1, ROM 20190118).

Thank you for feedback.
This problem fixed with new build : PixelExperience_go_crackling-9.0-20190123-0935-OFFICIAL.zip
You can find new build in download area…
The Following 3 Users Say Thank You to Dev4Perf For This Useful Post: [ View ] Gift Dev4Perf Ad-Free
23rd January 2019, 03:27 PM |#7  
Junior Member
Flag Villefranche-sur-Saone
Thanks Meter: 21
 
More
Quote:
Originally Posted by Dev4Perf

Thank you for feedback.
This problem fixed with new build : PixelExperience_go_crackling-9.0-20190123-0935-OFFICIAL.zip
You can find new build in download area…

Thx for your reactivity. Unfortunately, it seems that the problem is not solved. Not related, but he device also keeps asking me to connect to Wi-fi to end android configuration after installation of the new build, and when I do so, it asks me again to choose which sim to use for data / calls / sms, and then it tries endlessly to sync apps - none are listed - until I kill Android Configuration App.
27th January 2019, 02:47 PM |#8  
rho57's Avatar
Senior Member
Flag ILO
Thanks Meter: 51
 
More
Hi. Good job on keeping on this device alive. Thanks for that. I love the rom and chose it over LOS15 as my daily driver. There's one issue I am currently experiencing though, I can't download the Google app from the Play Store. It says "Your device isn't compatible with this version." Is there any solution to this?
27th January 2019, 05:36 PM |#9  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by rho57

Hi. Good job on keeping on this device alive. Thanks for that. I love the rom and chose it over LOS15 as my daily driver. There's one issue I am currently experiencing though, I can't download the Google all from the Play Store. It says "Your device isn't compatible with this version." Is there any solution to this?

You need to manually download the apk separately from third party website since this rom is a GO version. Not sure wether there is another way though
27th January 2019, 09:50 PM |#10  
rho57's Avatar
Senior Member
Flag ILO
Thanks Meter: 51
 
More
Quote:
Originally Posted by typecastx

You need to manually download the apk separately from third party website since this rom is a GO version. Not sure wether there is another way though

I have tried, but all of them won't install successfully
29th January 2019, 02:41 PM |#11  
edwaine's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 639
 
Donate to Me
More
Since this is a Go Edition, Low RAM has been enabled. Gonna try to disable it.

Update #1:
As it turns out, it worked! Google App is available after flashing android_lowram_disabler.zip via TWRP.
You can disable the Low RAM Mode/Android Go Mode here:
https://forum.xda-developers.com/and...droid-t3737373

Update #2:
Flashing Magisk v18 is not working. As it appears on my Magisk Manager as "Not Installed".

Thank you @Dev4Perf for reviving this ROM for this device!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes