Remove All Ads from XDA

[Updated for 14393.693]Enable LED Notification In supported Lumia [28.2.17]

185 posts
Thanks Meter: 83
 
By Riyad_, Senior Member on 22nd November 2016, 11:41 AM
Post Reply Email Thread
1st thing 1st ..if u have a hwnled Driver option on ur device root.then this post will work for u.U can check that from Device portal.

Now This trick is for 730,735,830,930,950/950XL
930 has a LED but not working .i dont know why..
N.B. - 830 doesn't have a LED.the windows button will blink as a notification LED. - Confirmed by @titi66200 .

STEPS::
1st download the cab.the cab is for latest public build 14393.693 .make sure ur phone has the same build.
Check Microsoft update Catalogue for Older builds..
Link - https://www.catalog.update.microsoft...rch.aspx?q=att


Cab Link - microsoft.ms_weh_ledalert.mainos.cbs_360f71f2e2672 7f4e3adf7edb819581c2bb14e7c.cab

Then Download I386.zip . from HERE


Instructions:

-Go to iutool path(extracted i386.zip folder) in cmd with admin rights.
Connect Ur phone with USB..
then
-Type "iutool -l" to see if the device is connected and recognized.

1. put the cab to a new folder like c:\cabs

2. then type: iutool -V -p c:\cabs

3. it should push the cab to the device and start the update.

4. there might be a error 0x8024a110 but it should work.

5. the device will automatically reboot very soon and go to flash mode (gears) to apply the cab.

6. then there will be the usual "data migration".
Voila..check out ur led is already blinking if u had a notification..if not please add those values via interop tools by device model
[HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\Nocont rol\LedAlert]
"HardwareId"="ACPI\QCOM0D50" -for 730,830 and 930 (type=string)
"HardwareId"="ACPI\QCOM24A3" -for 950 (type=string)


others are same for all device
"InstanceId"=dword:0
"LedHwAvailable"=dword:00000001
"Intensity"=dword:00000064
"Period"=dword:000007d0
"Dutycycle"=dword:0000003c
"Cyclecount"=dword:ffffffff
then restart ur device..it will work.
if u cant add those values then download the zip file from below and extract it.. ..u will get a reg file..keep that in ur phone/sd card ..then goto interoptool>import registry file then choose the reg file and ok.. thats it..
LED alert.zip for 730,830and 930
LED alert 950.zip for 950

thanks to @djtonka for creating those reg files.
..u can also turn that off for specific app in settings>notification and action..hit thanks please if i helped

Check Youtube for a short snap of 730 with LED - https://www.youtube.com/watch?v=ivPksfeEeOw
The Following 31 Users Say Thank You to Riyad_ For This Useful Post: [ View ] Gift Riyad_ Ad-Free
 
 
22nd November 2016, 12:29 PM |#2  
dxdy's Avatar
Senior Member
Thanks Meter: 2,018
 
Donate to Me
More
if your phone not restart automatically, try this:

1. turn off phone
2. turn on
3. go to update check in settings, check for update (show no new updates, thats OK)
4. dont close settings, run "iutool -v -p c:\cabs"
5. phone should restart in few seconds

thats worked for me on few devices
The Following 2 Users Say Thank You to dxdy For This Useful Post: [ View ] Gift dxdy Ad-Free
22nd November 2016, 01:42 PM |#3  
djtonka's Avatar
Senior Member
Flag City
Thanks Meter: 479
 
More
there is nothing on 735 with .448
22nd November 2016, 02:34 PM |#4  
Riyad_'s Avatar
OP Senior Member
Flag Chittagong
Thanks Meter: 83
 
More
Quote:
Originally Posted by djtonka

there is nothing on 735 with .448

don't know about the 735.i m not sure if that device has a LED or not.
22nd November 2016, 03:00 PM |#5  
djtonka's Avatar
Senior Member
Flag City
Thanks Meter: 479
 
More
I designed it. BTW are we looking for similiar to this?



---------- Post added at 03:00 PM ---------- Previous post was at 02:52 PM ----------

lets plat with egistry also then

Quote:

<?xml version="1.0" encoding="utf-8"?>
<CustomizationPolicy>
<SettingsGroup Path="LedNotification" xmlns="urn:Microsoft.WindowsPhone/PackageSchema.v8.00">
<Constraints ImageTimeOnly="Yes" />
<Setting Name="HardwareId" Description="HardwareId of LED">
<RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\Software\Microsoft\Nocont rol\LedAlert\HardwareId" />
</Setting>
<Setting Name="InstanceId" Description="InstanceId of LED">
<RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\Software\Microsoft\Nocont rol\LedAlert\InstanceIdString" />
</Setting>
<Setting Name="Intensity" Description="Denotes the intensity, from 0-100%. This setting is optional. If empty, the default value will be populated at run time.">
<RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\Software\Microsoft\Nocont rol\LedAlert\Intensity" />
<Validate Min="0" Max="100" />
</Setting>
<Setting Name="Period" Description="Specifies the period, in milliseconds. This setting is optional. If empty, the default value will be populated at run time.">
<RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\Software\Microsoft\Nocont rol\LedAlert\Period" />
<Validate Min="0" Max="999" />
</Setting>
<Setting Name="Dutycycle" Description="Specifies the duty cycle, from 0-100%. This setting is optional. If empty, the default value will be populated at run time.">
<RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\Software\Microsoft\Nocont rol\LedAlert\Dutycycle" />
<Validate Min="0" Max="100" />
</Setting>
<Setting Name="Cyclecount" Description="Specifies the number of repetitions per cycle. This setting is optional. If empty, the default value will be populated at run time.">
<RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\Software\Microsoft\Nocont rol\LedAlert\Cyclecount" />
</Setting>
</SettingsGroup>

22nd November 2016, 03:19 PM |#6  
Satirus's Avatar
Member
Flag Manaus
Thanks Meter: 5
 
More
Wow, completely crazy stuff!!! Thanks!
22nd November 2016, 03:48 PM |#7  
Riyad_'s Avatar
OP Senior Member
Flag Chittagong
Thanks Meter: 83
 
More
Quote:
Originally Posted by djtonka

I designed it. BTW are we looking for similiar to this?



---------- Post added at 03:00 PM ---------- Previous post was at 02:52 PM ----------

lets plat with egistry also then

i also enabled that via registry..but the led was not working because of policy and drivers.so i pushed the cap and it worked.
22nd November 2016, 03:54 PM |#8  
djtonka's Avatar
Senior Member
Flag City
Thanks Meter: 479
 
More
ok so please make reg file for importing it
22nd November 2016, 03:55 PM |#9  
Satirus's Avatar
Member
Flag Manaus
Thanks Meter: 5
 
More
Quote:
Originally Posted by Riyad_

i also enabled that via registry..but the led was not working because of policy and drivers.so i pushed the cap and it worked.

Where are the options about choosing led?
22nd November 2016, 03:56 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Guys, Ah.... I've just done this trick but... there is not LED notifications on my Lumia 730, even in Settings notification and action, there is no option for this, so what now, anyone can help?
22nd November 2016, 04:14 PM |#11  
Satirus's Avatar
Member
Flag Manaus
Thanks Meter: 5
 
More
Well, i just think it needs some registry tricks too. That's why it worked for OP
Post Reply Subscribe to Thread

Tags
led lumia, led notification 730, lumia led hack

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes