FORUMS

flashtool doesn't detect my device

220 posts
Thanks Meter: 35
 
By DeblaGaming, Senior Member on 6th July 2019, 07:49 PM
Post Reply Email Thread
Hi
I was following the Rooting tutorial by @rrvuhpg and I am stuck at step 6.
I have unlocked the bootloader, i have the firmware but when pluging in the device in says that it cant detect device, flash only mode. i have the drivers
Here is a Log: (I have the latest version of Flashtool 0.9.25.0)
06/047/2019 20:47:28 - INFO - Flashtool Version 0.9.25.0 built on 17-06-2018 16:00:00
06/047/2019 20:47:28 - INFO - Searching for a web proxy
06/047/2019 20:47:28 - INFO - No proxy found, using direct connection
06/047/2019 20:47:29 - INFO - Syncing devices from github
06/047/2019 20:47:29 - INFO - Opening devices repository.
06/047/2019 20:47:29 - INFO - Scanning devices folder for changes.
06/047/2019 20:47:43 - INFO - Changes have been found. Doing a hard reset (removing user modifications).
06/047/2019 20:47:44 - INFO - Quietly closing devices repository.
06/047/2019 20:47:44 - INFO - Devices sync finished.
06/047/2019 20:47:45 - INFO - Loading devices database
06/047/2019 20:47:45 - INFO - Loaded 64 devices
06/047/2019 20:47:45 - INFO - Starting phone detection
06/047/2019 20:47:50 - INFO - Device connected in flash mode
06/047/2019 20:47:54 - INFO - Please connect your device into flashmode.
06/047/2019 20:47:54 - INFO - Device connected in flash mode
06/047/2019 20:47:55 - INFO - Using Gordon gate drivers version 3.1.0.0
06/047/2019 20:47:55 - INFO - Opening device for R/W
06/047/2019 20:47:56 - INFO - Device ready for R/W.
06/047/2019 20:47:56 - INFO - Reading device information
06/047/2019 20:47:56 - INFO - Phone ready for flashmode operations.
06/047/2019 20:47:56 - INFO - Opening TA partition 2
06/047/2019 20:47:56 - INFO - Current device : F3211 - WUJ01NN7VA - 1302-5030_R3B - 1300-9522_36.1.A.1.86 - GENERIC_36.1.A.1.86
06/047/2019 20:47:56 - INFO - Closing TA partition
06/047/2019 20:47:56 - INFO - No loader in the bundle. Searching for one
06/048/2019 20:48:14 - INFO - No matching loader found
06/048/2019 20:48:14 - WARN - No loader found or set manually. Skipping loader
06/048/2019 20:48:14 - INFO - Loader : S1_Root_cf2a - Version : S1_Boot_MT6755_N0.MP103_307 / Boot version : S1_Boot_MT6755_N0.MP103_307 / Bootloader status : ROOTED
06/048/2019 20:48:14 - INFO - Max packet size set to 8M
06/048/2019 20:48:14 - INFO - Opening TA partition 2
06/048/2019 20:48:14 - INFO - Start Reading unit 00 00 08 B2
06/048/2019 20:48:14 - INFO - Reading TA finished.
06/048/2019 20:48:14 - INFO - Closing TA partition
06/048/2019 20:48:14 - INFO - Unlock code saved to C:\Users\Xavier\.flashTool\registeredDevices\WUJ01 NN7VA\ulcode.txt
06/048/2019 20:48:16 - INFO - Ending flash session
06/048/2019 20:48:16 - INFO - Device connected in flash mode
06/048/2019 20:48:19 - INFO - Device disconnected
(i used BL Unlock option as a test)
26th July 2019, 11:36 PM |#2  
Junior Member
Thanks Meter: 2
 
More
Happens sometimes, you just need to redo the process.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes